[GastForen Programme Print/Bildbearbeitung QuarkXPress Ladezeit der Bilder sehr langsam !!!

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Print/Bildbearbeitung - Photos, Layout, Design
Themen
Beiträge
Moderatoren
Letzter Beitrag

Ladezeit der Bilder sehr langsam !!!

sasa
Beiträge gesamt: 2

3. Mär 2004, 16:00
Beitrag # 1 von 3
Bewertung:
(653 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Zusammen,

habe auf meinem PC Quark 6.1 installiert.
Als OS benutze ich Windows 2000+SP4 und aktuelle Patches von Microsoft. Die 6.1 Version von Quark habe ich jetzt ca. 2 Wochen im Einsatz. Vorher vergnügte ich mich mit der 4er Version von Quark XPress. Bei der 4er VS klappte eigentlich alles reibungslos. Bei der 6er habe ich ein riesen Problem mit dem Einladen von Bildern. Dieser Vorgang dauert sooooo lange (ca. 45sek für ein Bild). Außerdem habe ich ein zeitliches Problem unter dem Reiter "Hilfsmittel - Verwendung". Dabei scheint mein PC fast regelrecht überfordert zu sein, obwohl die Hardwarevoraussetzungen eigentlich optimal sind.
- P4 2,6
- 256MB DDR
- 32 MB VGA (NVidia)
... und ausreichend Plattenplatz...

Es wäre sehr nett, wenn mir auf diesem Wege geholfen werden könnte, da ich im Moment sehr viel Stress mit meinen Katalogen habe.

Gruß an alle
Sasa
X

Ladezeit der Bilder sehr langsam !!!

Conny
Beiträge gesamt: 2914

3. Mär 2004, 17:21
Beitrag # 2 von 3
Beitrag ID: #73286
Bewertung:
(653 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hi Sasa,

da kann ich ehrlich gesagt nur raten, denn die 6er Version habe ich derzeit nur auf dem Mac.
Sind denn die betroffenen Bilder irgendwie komprimiert? Etwas ähnliches hatte ich schon bei einem Kunden. Er band EPS-Dateien mit JPG-Bildkennsatz und TIF-Files mit LZW Komprimierung eingebunden. Auf einem älteren System war es kein Problem, auf dem aktuellen plötzlich doch. Die Komprimierungen entfernt und siehe da die Bilder werden in angemessener Zeit eingeladen und angezeigt.
Nebenbei 256 MB Arbeitsspeicher denke ich ist für die heutige Zeit ein bisschen wenig. Ich würde nicht unter 512 MB gehen.
Ich hoffe das bringt Dich etwas weiter - wie gesagt ich kann es leider derzeit nicht nachstellen - sorry.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.net


als Antwort auf: [#73272]

Ladezeit der Bilder sehr langsam !!!

sasa
Beiträge gesamt: 2

4. Mär 2004, 08:17
Beitrag # 3 von 3
Beitrag ID: #73368
Bewertung:
(653 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Conny,
für deinen Rat bin ich dir ^jetzt schon sehr dankbar, da ich mit einer sooo schnellen Resonanz auf mein Problem überhaupt nicht gerechnet habe. Habe es zwar noch nicht geprüft, werde es aber umgehend machen.

Danke
Sasa


als Antwort auf: [#73272]