hilfdirselbst.ch
Facebook Twitter gamper-media
vi-suelle
Beiträge: 62
27. Nov 2003, 08:31
Beitrag #1 von 4
Bewertung:
(4078 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Landeseinstellungen


Hallo Zusammen

Ich arbeite auf Mac OS X 10.2.
Im Finder, oben sieht man ja jeweils das Wappen des Landes welches man eingestellt hat. Das stellt man ja in den Systemeinstellungen ein unter Landeseinstellungen, dort habe ich Schweizer Deutsch eingestellt.
Und eben, im Finder (oben beim Wappen) habe ich aber dann die Auswahl Deutsch (Deutsches Wappen) auch noch. Wenn ich jetzt in den Programmen am arbeiten bin (Photoshop, Illu. und InDesign) wechselt dass immer auf Deutsch und die Tastatur stimmt dann zum Teil auch nicht mehr.
Ich vermute dass ist irgend eine Einstellung die ich falsch oder gar nicht habe, hoffe auf einen Tip!

Grüessli Sue Top
 
X
Marco Morgenthaler S
Beiträge: 2474
29. Nov 2003, 13:58
Beitrag #2 von 4
Beitrag ID: #60656
Bewertung:
(4076 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Landeseinstellungen


Hallo Sue

Versuch mal, über Systemeinstellungen > Landeseinstellungen > Tastaturmenü > Optionen dort die untere Checkbox zu deaktivieren ("Versuchen, die Tastatur an Sprache anzupassen"). Vielleicht hilfts.

Gruss Marco
als Antwort auf: [#60343] Top
 
tab
Beiträge: 68
1. Dez 2003, 16:27
Beitrag #3 von 4
Beitrag ID: #60836
Bewertung:
(4076 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Landeseinstellungen


das problem habe ich auch:

grad gemerkt, dass der kurzbefehl apfel + leertaste dich auf die standart tastatur-sprache einstellung zurückbringt (systeminterner kurzbefehl) - das heisst, jedesmal wenn du zb die lupe in photoshop brauchst und eine sekunde zu spät auf alt drückst, wechselst du die tastatureinstellung.

keine ahnung ob man das ändern könnte - aber immerhin weiss man jetzt wieso... ;-)
grüsse
Tab
als Antwort auf: [#60343] Top
 
vi-suelle
Beiträge: 62
1. Dez 2003, 16:41
Beitrag #4 von 4
Beitrag ID: #60843
Bewertung:
(4076 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Landeseinstellungen


Hallo Marco und Tab

Danke! ja ich hatte dort (Systemeinstellungen > Landeseinstellungen usw... gemäss Anleitung von Marco) den Kurzbefehl für Menü aktiviert. Jetzt klappts!

Grüessli Sue
als Antwort auf: [#60343] Top
 
X