[GastForen Archiv Adobe GoLive Layout unter OSX und WindowsXP

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Archiv - Archivierte Foren
Themen
Beiträge
Moderatoren
Letzter Beitrag

Layout unter OSX und WindowsXP

tyler tyler
Beiträge gesamt: 183

14. Dez 2004, 07:51
Beitrag # 1 von 4
Bewertung:
(789 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,
ich habe ein Layout im GoLiveCS gebaut und an den nötigen Stellen die Tabs eines CMS-Systems eingefügt (webEdition).
Unter MacOSX ist alles in Ordnung, aber unter WindowsXP sind im Explorer zwischen den obigen Zellen Lücken (nicht so im Firefox). Dieser Fehler ist auch unter MacOS9 im Netscape,Firefox, Mozilla.

zu sehen ist die Seite unter http://www.deilmann-segelkreuzfahrten.de/pages/garten05/s09.php

was mach ich falsch??
X

Layout unter OSX und WindowsXP

ganesh
Beiträge gesamt: 1981

14. Dez 2004, 09:45
Beitrag # 2 von 4
Beitrag ID: #130437
Bewertung:
(789 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
ergänze <img src="blah"> mit border="0"

oder global im CSS mit:

img {
border: 0;
}


als Antwort auf: [#130418]

Layout unter OSX und WindowsXP

SabineP
Beiträge gesamt: 7586

14. Dez 2004, 10:34
Beitrag # 3 von 4
Beitrag ID: #130450
Bewertung:
(789 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Wenn das nicht helfen sollte, dann schreibe den Quellcode für die Tabellenreihe mit dem Bild in eine Zeile:

vorher:
<tr>
<td align="center">
<img src="/pages/garten05/headlines01/s09_head.gif" height="63" width="800" name="headg01" alt=""> </td>
</tr>
nachher:
<tr><td align="center"><img src="/pages/garten05/headlines01/s09_head.gif" height="63" width="800" name="headg01" alt=""></td></tr>

Die Tabulatoren zwischen Bild und </td> könnten auch die Ursache für den Abstand sein.

Gruß Sabine


als Antwort auf: [#130418]
(Dieser Beitrag wurde von SabineP am 14. Dez 2004, 10:38 geändert)

Layout unter OSX und WindowsXP

tyler tyler
Beiträge gesamt: 183

14. Dez 2004, 11:08
Beitrag # 4 von 4
Beitrag ID: #130462
Bewertung:
(789 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Vielen Dank Sabine,
genau das wars, in einer Zeile geschrieben läufts...


als Antwort auf: [#130418]
X