[GastForen Betriebsysteme und Dienste Apple (Hard- und Software) Mail mit Anhängen gibt für Win Probleme

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Themen
Beiträge
Moderatoren
Letzter Beitrag

Mail mit Anhängen gibt für Win Probleme

Nicole71
Beiträge gesamt: 2

15. Sep 2006, 10:12
Beitrag # 1 von 5
Bewertung:
(1000 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Ich arbeite mit dem Apple Mail Programm (Mac OS X Tiger) und habe folgendes Problem:
wenn ich eine Mail mit Anhang verschicke, dann erhält der (Windows Outlook?)Empfänger seltsame Zeichen im MailText:
recht 䨮lich wie hier dargestellt.?
Das heft wird sp䴥r einfarbig.

Das ist sehr störend und der Text ist oft nicht mehr lesbar.

Hat jemand einen Tipp, wie ich das verhindern kann?

2. Frage: Desweiteren haben meine Empfänger das Problem, dass die Anhänge direkt IN der Mail sind. Und das Abspeichern gestaltet sich bei vielen Anhängen als sehr zeitaufwändig, da jeder Anhang separat gespeichert werden muss.
Wie kann ich die Anhänge wirklich nur _anhängen_ und nicht _in_ der Mail verschicken?

Danke schon mal im Voraus!!!

(Dieser Beitrag wurde von Nicole71 am 15. Sep 2006, 10:13 geändert)
X

Mail mit Anhängen gibt für Win Probleme

Freeday
Beiträge gesamt: 5712

15. Sep 2006, 10:37
Beitrag # 2 von 5
Beitrag ID: #251020
Bewertung:
(993 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
hallo

hm das meiste lässt sich umgehen indem du die files mit
Stuffit in einen komprimierten ordner packst. dann muss
der kunde nur einen ordner saven und hat dann da alles
drin was er braucht ;)

das andere ist ein schrifttabellen-problem mit sonderzeichen
und / oder umlauten. hier hilft dir sicher die forumssuche oben
in der navigationsleiste weiter.
(Nicole71 |Einstellungen|Mitteilungen|Suche|...)
als suchbegriffe würde ich "mail" und "umlaute" empfehlen.

p.s. was sagt man als erstes wenn man einen laden betritt?
(mit freundlichem gruss von meiner mami) ;)

gruss
stefan


als Antwort auf: [#251011]

Mail mit Anhängen gibt für Win Probleme

GoeGG-ArT
  
Beiträge gesamt: 2535

15. Sep 2006, 13:45
Beitrag # 3 von 5
Beitrag ID: #251074
Bewertung:
(983 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,

Auszug aus älterem Thread
Zitat von MacMan es sind nur die Teile "komisch", die normalerweise in halbfetter Schrift erscheinen, oder? Und sehen die Zeichen irgendwie kyrillisch bzw. russisch aus?

Das gleiche Problem hatte ich auch - das ist ein Konflikt mit einer installierten Helvetica CY, Helvetica EastA und/oder Helvecita Cyrillic. Versuch' mal, in den Einstellungen von Mail unter "Schrift & Farbe" eine andere Schrift auszuwählen...

Gruss, MacMan



als Antwort auf: [#251011]

Mail mit Anhängen gibt für Win Probleme

gpo
Beiträge gesamt: 5520

15. Sep 2006, 14:56
Beitrag # 4 von 5
Beitrag ID: #251088
Bewertung:
(973 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Moin,

habe letztlich ein ähnliches Dauerproblem...

KundMac schickt Mail(verschiedene) per T-online

bei mri kommt es als "leeres feld" an mit angfehängter MINE kodierter Datei...

im KLartext ich kann seine Anschreiben nicht lesen!!!

die MIME kann ich mit einem MIME Decordierer auspacken und dann lesen, auch Bilder...

nachfragen hier und woanders...
brachten leider keine Erfolge

und.....die MIMEs tauchen auch nicht immer auf, bekomme hin und wieder auch Klartextmail+Abilderanhang...... die normal aufgehen!
Mfg gpo


als Antwort auf: [#251020]

Mail mit Anhängen gibt für Win Probleme

voice-design
Beiträge gesamt: 195

15. Sep 2006, 23:20
Beitrag # 5 von 5
Beitrag ID: #251182
Bewertung:
(957 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Treten die Probleme auch dann auf, wenn der Anhang windows-kompatibel verschickt wird (kannst ja, wenn du die zu versendende Datei auswählst einen entsprechenden Haken setzen)?
Grüße,

Andreas


als Antwort auf: [#251011]
X