News und Tutorials zu Adobe Photoshop

[GastForen Programme Print/Bildbearbeitung Adobe Photoshop Maskierungsmodus funktioniert nicht

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Print/Bildbearbeitung - Photos, Layout, Design
Themen
Beiträge
Moderatoren
Letzter Beitrag

Maskierungsmodus funktioniert nicht

I_lost_myself
Beiträge gesamt: 5

12. Jun 2005, 17:44
Beitrag # 1 von 8
Bewertung:
(9197 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Wenn ich im Maskierungsmodus einen Bildbereich maskiere und dann in den Standardmodus schalte, ist nicht dieser Bereich markiert, sondern das gesamte Bild... woran liegt's? :] Gestern hat es noch funktioniert...
danke :)
X

Maskierungsmodus funktioniert nicht

Thomas Richard
  
Beiträge gesamt: 19313

12. Jun 2005, 17:48
Beitrag # 2 von 8
Beitrag ID: #171600
Bewertung:
(9197 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,

ist das Bild ein Bitmap?

MfG

Thomas

--------------------------------------------
Und wenn dir geholfen wurde, hilf uns, das auch weiterhin zu können: http://www.hilfdirselbst.ch/info/
--------------------------------------------


als Antwort auf: [#171598]

Maskierungsmodus funktioniert nicht

I_lost_myself
Beiträge gesamt: 5

12. Jun 2005, 18:23
Beitrag # 3 von 8
Beitrag ID: #171606
Bewertung:
(9197 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Nein, jpg


als Antwort auf: [#171598]

Maskierungsmodus funktioniert nicht

Thomas Richard
  
Beiträge gesamt: 19313

12. Jun 2005, 19:29
Beitrag # 4 von 8
Beitrag ID: #171610
Bewertung:
(9197 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Bitmap bezog sich nicht auf das Datei sondern das Bildformat.
Also Bit, sprich binär, sprich nur Schwarz und weiss.

Fällt bei JPEG allerdings aus, also ist mir mit der Antwort trotzdem geholfen ;-)

Kann es sein, das die Deckkraft des Maskenpinsels bei 50 oder weniger liegt?, dann ist der maskierte Bereich nicht als Auswahlkannte zu sehen (die läuft entlang der 50% Schwelle).


MfG

Thomas

--------------------------------------------
Und wenn dir geholfen wurde, hilf uns, das auch weiterhin zu können: http://www.hilfdirselbst.ch/info/
--------------------------------------------


als Antwort auf: [#171598]

Maskierungsmodus funktioniert nicht

I_lost_myself
Beiträge gesamt: 5

12. Jun 2005, 21:00
Beitrag # 5 von 8
Beitrag ID: #171615
Bewertung:
(9197 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Achso, entschuldige *g*

Nein, ich hab 100 % eingestellt... :/


als Antwort auf: [#171598]

Maskierungsmodus funktioniert nicht

Thomas Richard
  
Beiträge gesamt: 19313

13. Jun 2005, 00:35
Beitrag # 6 von 8
Beitrag ID: #171648
Bewertung:
(9197 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
und die Farben mit denen du an der Maske herumpinselst sind Schwarz und Weiss?

MfG

Thomas

--------------------------------------------
Und wenn dir geholfen wurde, hilf uns, das auch weiterhin zu können: http://www.hilfdirselbst.ch/info/
--------------------------------------------


als Antwort auf: [#171598]

Maskierungsmodus funktioniert nicht

I_lost_myself
Beiträge gesamt: 5

13. Jun 2005, 08:59
Beitrag # 7 von 8
Beitrag ID: #171665
Bewertung:
(9197 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Ja.


als Antwort auf: [#171598]

Maskierungsmodus funktioniert nicht

I_lost_myself
Beiträge gesamt: 5

13. Jun 2005, 09:00
Beitrag # 8 von 8
Beitrag ID: #171666
Bewertung:
(9197 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
NEIN :D

Es war grau.
Habe es jetzt wieder auf schwarz gestellt und es funktioniert :)
Danke!


als Antwort auf: [#171598]
X