[GastForen Betriebsysteme und Dienste Apple (Hard- und Software) NeoOffice in falscher Sprache

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Themen
Beiträge
Moderatoren
Letzter Beitrag

NeoOffice in falscher Sprache

Thuri
Beiträge gesamt: 7

11. Dez 2007, 10:12
Beitrag # 1 von 5
Bewertung:
(1594 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo allerseits

ich habe vor ein paar Tagen von Win auf Mac gewechselt. Dann habe ich mir unter anderem NeoOffice installiert. Beim ersten Start war auch alles in Ordnung, NeoOffice startete in deutscher Sprache. Seither habe ich es nicht mehr benutzt. Heute nun wollte ich mit NeoOffice etwas schreiben. Doch es startet nun in englischer Sprache. In den Einstellungen unter Languages steht unter User Interface Default. Nun Default ist bei mir doch deutsch, wieso also startet das Ding in englisch?

Kann mir da bitte jemand helfen?

Ciao Thuri
X

NeoOffice in falscher Sprache

Thuri
Beiträge gesamt: 7

11. Dez 2007, 13:40
Beitrag # 2 von 5
Beitrag ID: #326654
Bewertung:
(1574 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Das Problem hat sich gelöst. Habe andernorts Hilfe bekommen.

Ciao Thuri


als Antwort auf: [#326601]

NeoOffice in falscher Sprache

Dr. Gonzo
Beiträge gesamt: 2999

11. Dez 2007, 14:28
Beitrag # 3 von 5
Beitrag ID: #326666
Bewertung:
(1560 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Zitat Das Problem hat sich gelöst. Habe andernorts Hilfe bekommen.

Einige wären sicher dankbar wenn sie die Lösung auch hier kennen würden... danke!


als Antwort auf: [#326654]

NeoOffice in falscher Sprache

böc
Beiträge gesamt: 842

11. Dez 2007, 14:31
Beitrag # 4 von 5
Beitrag ID: #326667
Bewertung:
(1558 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Na ja, Thuri war auch noch im Macforum unterwegs ...
Dort kam folgende Antwort:

Thuri hat Folgendes geschrieben:
In den Einstellungen unter Languages steht bei User Interface Default und Default ist bei mir doch deutsch.


Gemeint ist vermutlich die Default-Einstellung von NeoOffice (und die ist nun mal englisch), nicht die Deines Systems.


Thuri hat Folgendes geschrieben:
Wie kann ich das ändern???


Ich würde mal vermuten: Das deutsche Sprachpaket runterladen, installieren und in den Einstellungen von NeoOffice auswählen.


als Antwort auf: [#326666]

NeoOffice in falscher Sprache

Thuri
Beiträge gesamt: 7

11. Dez 2007, 15:13
Beitrag # 5 von 5
Beitrag ID: #326675
Bewertung:
(1549 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
@böc

ja so war es, deutsches Sprachpaket installiert und ok wars. Ich muss wohl irgendwo geträumt haben als ich beim ersten Start meinte es sei alles in deutscher Sprache gewesen, ist ja nicht möglich. Keine Ahnung wie mir das passieren konnte. Ich vermute mal, dass ich kurzzeitlich ein anderes Programm im Vordergrund hatte und da erschienen die Menüs natürlich in deutsch. Anders kann ich es mir nicht erklären.

Ciao Thuri


als Antwort auf: [#326667]
X