hilfdirselbst.ch
Facebook Twitter gamper-media
gpo p
Beiträge: 5518
1. Okt 2013, 14:12
Beitrag #1 von 5
Bewertung:
(1051 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Neuer Versuch...suche (Thumbnail)Viewer für 10.4.11 ?


Moin

ich glaube ich hatte das schon mal "vor Jahren" nachgefragt....:(( ohne Ergebnis...

im Studio habe ich einen gut laufenden Dual G5 PPC mit 10.4.11....
ich kann(will) das Gerät nicht Uppen weil dort sonst meine LinoScanner nicht mehr laufen würden(System9)...

es ist auch nicht beabsichtigt....irgendwas neues an Hardware zu kaufen...
denn ansonsten macht die Alukiste genau was sie soll :))

generell arbeite ich gerne mit Thumbnail-Viewern...immerhin ist der G5
meine Bilderfressmaschine, es wird also sortiert, auch gelöscht...vorbereitet!

von meinen Win-Workstations bin ich ACDSee und Xnview(schnell!) gewohnt...
habe ein Canon Viewer dabei(es kommen immer mal Canonbilder dazu)

von Nikon den CNX und VNX in neusten Versionen....
dazu noch Fotostation5(Kunde) und CS3(Bridge)....

nur für die Mäckerkiste gibt es nun gar nix vernünftiges mehr denn....
ACDSee hatte ich mal in einer FirstEdition/Mac...läuft nicht mehr...
ebenso Xnview/9er...beides kommt neu nur noch für Intelmacs :((

das Hauptproblem....meinen Bilder sind geordnet...nach Kunden,
nach Jobs, also alles bestens!

viele Viewer wollen dann ungefragt> Kataloge und sonstigen Krams anlegen...
speichern doppelt...müllen die Platten zu .....:((

dazu noch versorgen sie mich NICHT mit brauchbare Fuktionen oder Texten....bei einigen kann man NICHT die Daten/Bildgröße/KBs(Bezeichnung) einstellen....
man wühlt also im dunklem.

es muss auch nix "geteilt" werden, brauche keine Diashow...und sonstigen Kinderkram :))

es wird gebraucht>>>
eine Finder Darstellung die ALLES anzeigt...
im rechten Fenster alla ACDSee die Thumbs....
möglichst viele Dateivarianten....

so kann mein Nikon Viewer z.B keine PSDs anzeigen...mit denen ich aber arbeite :((
andere können wieder keine RAWs anzeigen...bremsen das System aus...
können kein PS starten(mit dem Bild) usw....

ja ich habe gesucht....! nur für 10.4.11 gibt es nix....
klickt man sich erstmal dort rein...stellt sich beim download fest,
das die Version inkompatibel ist...

soll ich den G5 ....nun verschrotten ???
Mfg gpo
Top
 
X
loethelm  M 
Beiträge: 5991
1. Okt 2013, 17:40
Beitrag #2 von 5
Beitrag ID: #517967
Bewertung:
(1018 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Neuer Versuch...suche (Thumbnail)Viewer für 10.4.11 ?


http://www.camerabits.com/learn-more/

Davon gibt's noch eine 10.4.11 kompatible Legacy-Version zum Download. Keine Ahnung ob das was taugt.


Viele Grüße

Loethelm

------------------
Helfen Sie mit, damit HilfDirSelbst.ch weiterhin helfen kann.
http://www.hilfdirselbst.ch/info/
------------------
als Antwort auf: [#517951] Top
 
gpo p
Beiträge: 5518
1. Okt 2013, 18:50
Beitrag #3 von 5
Beitrag ID: #517970
Bewertung:
(997 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Neuer Versuch...suche (Thumbnail)Viewer für 10.4.11 ?


Moin

ja danke...
in der Tat eine Version die bei 10.4.11 läuft...

sie läst sich sogar ohne Murren installieren...
es gibt aber nur einen 20 Tage Demomodus :((
Mfg gpo
als Antwort auf: [#517967] Top
 
loethelm  M 
Beiträge: 5991
2. Okt 2013, 06:54
Beitrag #4 von 5
Beitrag ID: #517973
Bewertung:
(930 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Neuer Versuch...suche (Thumbnail)Viewer für 10.4.11 ?


Und wo ist das Problem? Reichen 20 Tage nicht zum Testen? Danach kannst du ja nett anfragen ob du eine Lizenz für diese alte Version kaufen kannst.


Viele Grüße

Loethelm

------------------
Helfen Sie mit, damit HilfDirSelbst.ch weiterhin helfen kann.
http://www.hilfdirselbst.ch/info/
------------------
als Antwort auf: [#517970] Top
 
gpo p
Beiträge: 5518
2. Okt 2013, 12:02
Beitrag #5 von 5
Beitrag ID: #517994
Bewertung:
(883 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Neuer Versuch...suche (Thumbnail)Viewer für 10.4.11 ?


tja...wo ist das Problem?

ich wollte nix "kaufen"...

für Win gibt es "gefühlte 100x" solcher Programmchen...umsonst,
oder zumindest "Altversionen" die meist genauso gut arbeiten :))

ich erwähnte ja...
gekauft habe ich eine Canon und Nikon Version, Fotostation und CS3....
sollte eigentlich reichen....

nur so richtig flot geht da nix....dieses und jenes können sie nicht,
oder machen es "anders" als branchenüblich....

ich habe keinen Bock mehr auf "gekauftes UND Weichgespültes" :((
Mfg gpo
als Antwort auf: [#517973] Top
 
X