hilfdirselbst.ch
Facebook Twitter gamper-media

Die Liste für Photoshop-Plugins | diverse Photoshop-Workshops | Paletten-/Werkzeuge Phostoshop Englisch - Deutsch | Publishing-Events

« « 1 2 » »  
Gopal Das
Beiträge:
22. Jul 2004, 14:17
Beitrag #1 von 17
Bewertung:
(39153 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Nicht genügend Arbeitsspeicher


PC Pentium 4 3,3 MHz 2GB RAM - Photoshop CS
Beim Öffnen eines Fotos im RAW-Format erlaubt sich PS folgende Fehlermeldung - trotz 2GB-RAM:
"Konnte den Vorgang nicht ausführen, weil nicht genügend Arbeitsspeicher (RAM) vorhanden war."
Die Fotos wurden mit einer CANON 300D gemacht; habe die neuesten RAW-Filter in PS integriert - dennoch nix zu machen! Auf REchnern mit weniger RAM funktioniert es ausgezeichnet!
DAnke für jeden Tipp!
Gruß Arne Top
 
X
boskop  M  p
Beiträge: 3458
22. Jul 2004, 20:19
Beitrag #2 von 17
Beitrag ID: #98946
Bewertung:
(39139 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Nicht genügend Arbeitsspeicher


Hallo Gopal das
prüfe mal, wieviel Speicher Dein PS verwendet (Voreinstellungen). Ich glaube dort steht als Standard 50% des freien RAMs. Vielleicht hat PS Probleme mit mehr als 1GB RAM?!
Gruss
Urs
http://www.designersfactory.com
als Antwort auf: [#98807] Top
 
gpo p
Beiträge: 5518
22. Jul 2004, 22:51
Beitrag #3 von 17
Beitrag ID: #98967
Bewertung:
(39139 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Nicht genügend Arbeitsspeicher


Hi,

nein nein boskop.....der RAM ist es nicht!...

seine PS-Auslagerung liegt wohl nur auf C:...!!!

und da gehört sie nicht hin, weil Kollisionen mit Windows und Spooler vorprogrammiert sind!

@G.D.
...schau , ob du ne zweite Platte drin hast...und lege die PS auslagrung dorthin!

...wenn "nur" eine weitere Partition vorhanden ist..geht das auch..aber bringt nix an speed!!!

dafür ist dann diese meldung wech:))
Mfg gpo
als Antwort auf: [#98807]
(Dieser Beitrag wurde von gpo am 22. Jul 2004, 22:52 geändert)
Top
 
Gopal Das
Beiträge:
23. Jul 2004, 07:54
Beitrag #4 von 17
Beitrag ID: #98990
Bewertung:
(39139 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Nicht genügend Arbeitsspeicher


Hallo, Urs und Boskop, an das habe ich natürlich schon gedacht - zweit Platte usw. - nein, ich habe einfach die Größe verarbeitbarer Dateien auf 400 MB hochgeschraubt,die Liste der letzten Dateien umfasst auf 8 heruntergesetzt, dann von PS verwendetes Maximum von 100 auf 80% gesetzt sowie Version Cue deaktiviert - und plötzlich hats funktioniert!
Trotzdem irgendwie rätselhaft - wäre doch mal interessant, was PS da intern alles anstellt...!?
DAnke allerseits: Arne
als Antwort auf: [#98807] Top
 
Uwe Laubender S
Beiträge: 4109
23. Jul 2004, 12:48
Beitrag #5 von 17
Beitrag ID: #99051
Bewertung:
(39139 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Nicht genügend Arbeitsspeicher


Halo, Arne!

Aha, Du hast "Version Cue" deaktiviert. Das wars vermutlich. "Version Cue" ist DER Speicherfresser überhaupt!

Herzlichen Gruß,

Uwe Laubender

The Blue 1 Communication Company GmbH
http://www.the-blue-1.de
als Antwort auf: [#98807] Top
 
1bobo1
Beiträge: 26
22. Feb 2005, 15:55
Beitrag #6 von 17
Beitrag ID: #146993
Bewertung:
(39139 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Nicht genügend Arbeitsspeicher


Hallo,

auch ich habe das gleiche Problem. Meine fertigen Pläne werden nicht geöffnet, Arbeitsvolumen voll, völliger Quatsch. Seit 1 Woche habe ich das Upgrade CS auf Version 7.01. (Windox XP)

Schau ich in den Taskmanager ist die CPUauslastung teilweise bis 80% und mehr (nur PS ist geöffnet), unvorstellbar. Geht der Plan auf, so sinkt die CPU auf 1%, nur das am Rande.

Gestern war mein PC Mensch da, er hat keinerlei Ahnung an was das hängen könnte, vor allem, weil 7.01 problemlos läuft. Technisch gesehen ist auf jeden Fall alles in Lot, Speichermäßig etc.

Öffne ich allerdings meine 7.01 Version geht alles auf, superschnell und fehlerfrei.

Was hat mein Vorschreiber deaktiviert?
Wer kann mir das erklären? Bin nicht wirklich fit mit den technischen Dingen des PC'S.

Auch habe ich in anderen Beiträgen gelesen, das "Preferences" gelöscht wurden und seit dem läuft alles wie geschmiert, was ist das?
Ich bin für jeden Tipp super dankbar.
Ach so, regestriert habe ich mich bei Adobe.


Liebe Grüße eine völlig verweifelte

Kati :-(
als Antwort auf: [#98807] Top
 
Christoph Grüder S
Beiträge: 1929
22. Feb 2005, 16:02
Beitrag #7 von 17
Beitrag ID: #146999
Bewertung:
(39139 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Nicht genügend Arbeitsspeicher


Hallo Kati,

zunächst solltest Du in Photoshop in den Voreinstellungen zum Dateibrowser die Funktion "Hintergrundverarbeitung zulassen" deaktivieren.
Version Cue ist eine Server-Software, die mit der CS installiert wird. Hier solltest Du bei Performance-Problemen die Systemkonfiguration öffnen und unter der Einstellung "Version Cue" den Server deaktivieren.

herzliche Grüße,
Christoph Grüder

Pixador – Interaktive Gestaltung
http://www.pixador.de
http://www.christophgrueder.de
als Antwort auf: [#98807] Top
 
1bobo1
Beiträge: 26
22. Feb 2005, 17:48
Beitrag #8 von 17
Beitrag ID: #147056
Bewertung:
(39139 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Nicht genügend Arbeitsspeicher


Hallo Christoph,

danke für Deine Antwort.

Das Häkchen "Hintergrundverarbeitung zulassen" war deaktiviert.

Jetzt aber mein Problem, da ich einfach leider keine Ahnung habe, sorry:

"Version Cue ist eine Server-Software, die mit der CS installiert wird. Hier solltest Du bei Performance-Problemen die Systemkonfiguration öffnen und unter der Einstellung "Version Cue" den Server deaktivieren.

Systemkonfiguration? Wo finde ich denn soetwas?

Ist es unter den Voreinstellungen? Da steht auch soetwas, man kann es aktivieren oder auch nicht, es ist bei mir nicht aktiviert.

Weiß jemand was "Preferences" sind? Ein User hier meinte er hätte sie gelöscht und wäre so weitergekommen........
Hoffe ihr könnt mir nochmals weiterhelfen.

Liebe Grüße
Kati

als Antwort auf: [#98807] Top
 
Christoph Grüder S
Beiträge: 1929
22. Feb 2005, 18:56
Beitrag #9 von 17
Beitrag ID: #147088
Bewertung:
(39139 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Nicht genügend Arbeitsspeicher


Hi Kati,

Systemkonfigurationen oder Voreinstellungen findest Du wohl unter dem Windows-Menü, darunter befindet sich auch die Version Cue-Einstellung.

Preferences sind Einstellungsdateien, die Programme anlegen, um z.B. Palettenpositionen aber auch die Speicherzuteilung zu verwalten. Löscht man diese Dateien, startet das zugehörige Programm mit den "Werkseinstellungen".

Wo und zu welchem Programm die Preferences unter Windows liegen, sollte Dir ein PC-Mensch sagen können, arbeite zur Zeit auf dem Mac.

Ich hoffe, ich habe mich einigermaßen verständlich ausgedrückt :-)

schönen Abend + herzliche Grüße,
Christoph Grüder

Pixador – Interaktive Gestaltung
http://www.pixador.de
http://www.christophgrueder.de
als Antwort auf: [#98807] Top
 
mirko85
Beiträge: 3
2. Jun 2005, 14:37
Beitrag #10 von 17
Beitrag ID: #169339
Bewertung:
(39139 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Nicht genügend Arbeitsspeicher


ich nutzte mal diesen thread, weils hier rein passt, auch wenn er was älter ist.

Hallo ich habe das selbe problem!
Nutze Photoshop 6.0 auf Win XP

Hintergrundverarbeitung zulassen würde auch ich gerne deaktivieren.
Finde unter “Bearbeiten -> Voreinstellungen” den Punkt “Dateibrowser” allerdings nicht. Wo mache ich das?

als Antwort auf: [#98807] Top
 
mpeter  M 
Beiträge: 4540
2. Jun 2005, 15:28
Beitrag #11 von 17
Beitrag ID: #169357
Bewertung:
(39139 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Nicht genügend Arbeitsspeicher


Hi,
wenn ich mich richtig entsinne gar nicht. Den Dateibeowser gab's erst ab PS 7

Gruß
Magnus
als Antwort auf: [#98807] Top
 
mirko85
Beiträge: 3
3. Jun 2005, 00:00
Beitrag #12 von 17
Beitrag ID: #169466
Bewertung:
(39139 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Nicht genügend Arbeitsspeicher


ich bekomme die gleiche fehlermeldung, wenn ich eine datei öffnen will, obwohl ich photoshop auf einer zweiten, freien festplatte installieret habe.

fehlermeldung:
"Konnte den Vorgang nicht ausführen, weil nicht genügend Arbeitsspeicher (RAM) vorhanden ist."

hat jemand eine Ahnung wieso es nicht funktioniert?
als Antwort auf: [#98807] Top
 
1bobo1
Beiträge: 26
3. Jun 2005, 13:27
Beitrag #13 von 17
Beitrag ID: #169607
Bewertung:
(39139 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Nicht genügend Arbeitsspeicher


Hallo,

ob ihr es glaubt oder nicht, der Fehler war behoben bei mir, nachdem ich mich online regestriert habe. Es war 100% danach verschwunden.
Das wird mir zwar keiner glauben, war aber wirklich so.

Gruß
Kati aus dem soo warmen München
als Antwort auf: [#98807] Top
 
mirko85
Beiträge: 3
4. Jun 2005, 17:49
Beitrag #14 von 17
Beitrag ID: #169807
Bewertung:
(39139 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Nicht genügend Arbeitsspeicher


Ein Versuch war es wert...
Aber es hat, wie befürchtet, nicht geklappt - trotz regi.

Hat sonst noch irgend jemand einen tipp?
als Antwort auf: [#98807] Top
 
stephanie123
Beiträge: 1
5. Mär 2008, 20:25
Beitrag #15 von 17
Beitrag ID: #340295
Bewertung:
(36751 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Nicht genügend Arbeitsspeicher


Ich hatte dasselbe Problem und habe es nun gelöst.

Dabei habe ich mich an den Beiträgen in diesem englischsprachigen Forum orientiert:
http://photo.net/...ch-msg?msg_id=009iQc

Nach einigem Herumspielen hier eine deutsche Anleitung:

Systemsteuerung
System
Erweitert
Systemleistung
Erweitert
virtueller Speicher
benutzerdefiniert
Ändern
DANN die Minimum-Zahl auf die Maximum-Zahl hochsetzen (in meinem Fall waren das 3072)
Festlegen

Der Computer muss dann neu gestartet werden. Photoshop lässt sich dann wieder starten.
als Antwort auf: [#98807] Top
 
« « 1 2 » »  
X