hilfdirselbst.ch
Facebook Twitter gamper-media
Nordlicht
Beiträge: 172
7. Jan 2005, 12:34
Beitrag #1 von 8
Bewertung:
(1132 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

OS 10.3.7 und ProFormance3-Graphikkarte


Ich habe an dem unten genannten Rechner die ProFormance3-Graphikkarte für den Zweitbildschirm eingebaut. Das maximal erreichbare Ergebnis bringt bei mir einen hellen Bildschirm, den ich aber nicht mit der Maus "betreten" kann. Auf einem PM9500/200 unter OS 9 ist sie ohne Probleme gelaufen.

Läuft die überhaupt unter System 10 bei Jemandem?

Rechner ist ein G4/400 (2.9)
100mhz Bustakt
BootROM 3.3.4f1

Verschiedene Bildschirme und Bildschirmeinstellungen probiert.


Gruß vom Nordlicht Top
 
X
Wolf Eigner S
Beiträge: 407
7. Jan 2005, 13:03
Beitrag #2 von 8
Beitrag ID: #134676
Bewertung:
(1132 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

OS 10.3.7 und ProFormance3-Graphikkarte


Eine ProFormance III hat bei uns beim Umstieg auf Mac OS X seinerzeit zur »kernel panic« geführt und musste daher durch eine VillageTronic MPDD+ (ich glaube, so hieß sie) ersetzt werden.
Hoffe, geholfen zu haben.
Schönen Gruß
Der Typokrat
als Antwort auf: [#134664] Top
 
Nordlicht
Beiträge: 172
7. Jan 2005, 13:10
Beitrag #3 von 8
Beitrag ID: #134680
Bewertung:
(1132 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

OS 10.3.7 und ProFormance3-Graphikkarte


Ein bisschen hilft es vielleicht. Wie fängt man sich das ein: Durch bloses Vorhandensein der Karte im PCI-Slot? Und ist das wieder weg, wenn man sie raus nimmt oder beschädigt das auch noch das System? Wie war das bei Euch?

Gruß vom Nordlicht
als Antwort auf: [#134664] Top
 
Wolf Eigner S
Beiträge: 407
7. Jan 2005, 13:25
Beitrag #4 von 8
Beitrag ID: #134688
Bewertung:
(1132 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

OS 10.3.7 und ProFormance3-Graphikkarte


ProFormance drin: »kernel panic« beim Systemstart
ProFormance draußen (bzw. MPDD+ drin): normale Funktion, keine bleibenden Schäden.
Die Karte scheint einfach nicht OS-X-tauglich zu sein. Formac hat auch nie die Treiber aktualisiert.
Schönen Gruß
Der Typokrat
als Antwort auf: [#134664] Top
 
Nordlicht
Beiträge: 172
10. Jan 2005, 10:25
Beitrag #5 von 8
Beitrag ID: #135175
Bewertung:
(1132 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

OS 10.3.7 und ProFormance3-Graphikkarte


Jetzt gehts!

Ich musste zwar meine Englischlesekenntnisse bemühen, aber es hat sich gelohnt. Mit dem Terminalbefehl

sudo nvram boot-args="romndrv=1"

und der Eingabe des Administratorpasswortes und einem anschließenden Neustart läufts erstmal ohne Probleme. Hab's gerade erst eingerichtet.

Laut dem Thread in diesem Forum

http://forums.macosxhints.com/...dex.php/t-25480.html

muss man den oben angegebenen Befehl aber erneut eingeben, wenn man zwischendurch wieder einmal von System 9 booten sollte.

Trotzdem danke für die Antworten.

Gruß vom Nordlicht
als Antwort auf: [#134664]
(Dieser Beitrag wurde von Nordlicht am 10. Jan 2005, 10:26 geändert)
Top
 
Thomas Richard  M  p
Beiträge: 17614
10. Jan 2005, 14:30
Beitrag #6 von 8
Beitrag ID: #135259
Bewertung:
(1132 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

OS 10.3.7 und ProFormance3-Graphikkarte


Und nach einem Systemupdate steht man auch wieder im dunkeln.

MfG

Thomas
als Antwort auf: [#134664] Top
 
Nordlicht
Beiträge: 172
10. Jan 2005, 15:15
Beitrag #7 von 8
Beitrag ID: #135273
Bewertung:
(1132 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

OS 10.3.7 und ProFormance3-Graphikkarte


Das interessiert mich ja jetzt auch. Kannst du das genauer definieren?

Gruß vom Nordlicht
als Antwort auf: [#134664] Top
 
Thomas Richard  M  p
Beiträge: 17614
10. Jan 2005, 16:13
Beitrag #8 von 8
Beitrag ID: #135293
Bewertung:
(1132 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

OS 10.3.7 und ProFormance3-Graphikkarte


Nein,

nicht konkreter, ausser das wir das hier bei zwei Rechnern hatten, die wir mit dem obigen Einzeiler hingebogen hatten.

MfG

Thomas
als Antwort auf: [#134664] Top
 
X