[GastForen Betriebsysteme und Dienste Apple (Hard- und Software) OS X 10.5 und/oder iTunes 10.1 benötigt

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Themen
Beiträge
Moderatoren
Letzter Beitrag

OS X 10.5 und/oder iTunes 10.1 benötigt

polygr@fin
Beiträge gesamt: 46

19. Mai 2011, 21:11
Beitrag # 1 von 6
Bewertung:
(3403 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo

iPhone 4 ersetzt mein altes iPhone 3. Um das 4er über iTunes zu aktualisieren, wird iTunes 10.1 verlangt. Dies wiederum verlangt Mac OS X 10.5. Mein iMac ist ein paar Jahre alt: Mac OS X 10.4.11.

Besteht die Möglichkeit auf OS X 10.5. upzudaten?
Oder kann iTunes 10.1 installiert werden?

Bin dankbar eure Tipps.

Gruss polygr@fin
X

OS X 10.5 und/oder iTunes 10.1 benötigt

Ralf Hobirk
Beiträge gesamt: 5957

19. Mai 2011, 21:49
Beitrag # 2 von 6
Beitrag ID: #471918
Bewertung:
(3389 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,
Antwort auf: Mein iMac ist ein paar Jahre alt

Wie alt genau, bzw. welches Modell? Unter'm Apfel-Menü findest du die genaue Info…

Ein uralter G4 läuft z.B. unter 10.5, aber nicht mehr unter 10.6…


als Antwort auf: [#471914]

OS X 10.5 und/oder iTunes 10.1 benötigt

polygr@fin
Beiträge gesamt: 46

19. Mai 2011, 22:00
Beitrag # 3 von 6
Beitrag ID: #471920
Bewertung:
(3381 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Ralph

Danke für dein Mail aus Ägypten :)

iMac G5
PowerMac8,2
PowerPC G5 (3.1)
Speicher 2 GB

Sind diese Angaben gemeint?

Gruss Polygr@fin


als Antwort auf: [#471918]

OS X 10.5 und/oder iTunes 10.1 benötigt

Thomas Richard
Beiträge gesamt: 19276

19. Mai 2011, 22:07
Beitrag # 4 von 6
Beitrag ID: #471921
Bewertung:
(3380 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Unter 10.5 läuft noch alles was nicht zu alt ist und noch PPC Prozessoren hat (intel sowieso). Also Pi-X-Daumen so etwa ab 800MHz PPC G4 aufwärts.


als Antwort auf: [#471920]

OS X 10.5 und/oder iTunes 10.1 benötigt

Ralf Hobirk
Beiträge gesamt: 5957

19. Mai 2011, 23:55
Beitrag # 5 von 6
Beitrag ID: #471926
Bewertung:
(3347 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
10.5 bzw. 10.5.8 läuft auf deinem G5. Erst ab 10.6 geht nichts mehr ohne Intel…


als Antwort auf: [#471921]

OS X 10.5 und/oder iTunes 10.1 benötigt

polygr@fin
Beiträge gesamt: 46

21. Mai 2011, 23:02
Beitrag # 6 von 6
Beitrag ID: #472045
Bewertung:
(3256 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Super. Ich probiers und danke euch vielmals für die hilfreichen Tipps.

Gruss polygr@fin


als Antwort auf: [#471926]
X