[GastForen PrePress allgemein PDF in der Druckvorstufe Objekte werden negativ beim exportieren!

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Themen
Beiträge
Moderatoren
Letzter Beitrag

Objekte werden negativ beim exportieren!

Teckbote
Beiträge gesamt: 9

28. Nov 2007, 07:51
Beitrag # 1 von 12
Bewertung:
(13350 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo allerseits,

folgendes Problem...
Wir haben umgestellt auf Adobe Acrobat 8.1 mit Enfocus PitStop 7.22. Für unseren Workflow benötigen wir eps. Hierzu bearbeiten wir Kundendaten mit PitStop.
Seit der Umstellung tritt folgendes Problem auf:
Beim Exportieren in ein EPS werden Bilder/Objekte negativ wenn...
1. "Indiziert für Farbe Grau" sind
2. die Fläche (z. B. weiß) nur in Graustufen angelegt ist

Positiv bleibt es wenn...
1. schon im Word die Objekte/Bilder in Graustufen umgewandelt werden und mit PitStop nochmals eine Graustufenumwandlung geschieht!
2. die Fläche in 4c angelegt ist (z. B. weiß 0 0 0 0)

Frage:
Woran liegt es....?
Wie können wir es ändern bzw. erleichtern!
Sind evtl. falsche Einstellungen (Word, Acrobat, PitStop) schuld?

Hoffe, die Problematik ist übersichtlich dargestellt!
Bitte um Antwort und vielen Dank im Voraus!
Gine Müller
X

Objekte werden negativ beim exportieren!

rohrfrei
Beiträge gesamt: 4492

28. Nov 2007, 08:01
Beitrag # 2 von 12
Beitrag ID: #324669
Bewertung:
(13346 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,

klassische Gegenfrage:
Vorher wurden die EPSe mit den identischen Einstellungen aus Acrobat 7 exportiert und waren ok? Nun mit Acrobat 8 geht es nicht mehr?
Ich wüßte nicht, daß sich die Einstellungen für den EPS-Export grundlegend verändert haben. Wenn da etwas nicht stimmt, dann wäre das ein Bug. Da EPS aber zu den aussterbenden Dateiformaten gehört, hat das vielleicht noch niemand bemerkt. Könntest du solche PDFs zum Download bereitstellen, damit man sich das mal ansehen kann?

Gruß


als Antwort auf: [#324666]

Objekte werden negativ beim exportieren!

Teckbote
Beiträge gesamt: 9

28. Nov 2007, 08:26
Beitrag # 3 von 12
Beitrag ID: #324673
Bewertung:
(13334 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Danke für die schnelle Antwort...
Ja, bisher (mit Acrobat 6) hatten wir diese Probleme nicht! :-)
Habe eine ZIP-Datei angehängt darin enthalten:
- Original Word-Datei
- Exportiertes PDF (aus Word)
- Exportiertes EPS (aus Acrobat)
- Joboptions aus Word
- Screenshots der Exporteinstellungen aus Acrobat (wusste ned wie sonst schicken)

Hoffe, Sie können was damit anfangen! :-)

PS: ich kann keine Anhänge hochladen...könnte ich Ihnen die Daten auch per Mail zukommen lassen?


als Antwort auf: [#324669]

Objekte werden negativ beim exportieren!

poohh
Beiträge gesamt: 175

28. Nov 2007, 10:01
Beitrag # 4 von 12
Beitrag ID: #324694
Bewertung:
(13303 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Guten Morgen,

wir haben auch Probleme mit negativen Graustufen-Bildern. Allerdings in Indesign CS3 beim Postscript drucken. Das Postscript scheint in Ordnung, wenn es distillt wird und man das PDF im Acrobat anschaut. Schiebe ich das Postscript jedoch durch unser RIP, wird das eingebaute Graustufen-Bild negativ.
Exportiere ich von der Indesign-Datei direkt ein PDF, kommen die Graustufen-Bilder auch nach dem Rippen richtig.

Ich habe keine Erklärung dafür und finde es auch nicht logisch.

poohh


als Antwort auf: [#324673]

Objekte werden negativ beim exportieren!

gremlin
Beiträge gesamt: 3586

28. Nov 2007, 12:05
Beitrag # 5 von 12
Beitrag ID: #324728
Bewertung:
(13283 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
hallo pooh

hängt an den invertierten bildern vielleicht eine transferkurve, die vom rip verworfen wird?


als Antwort auf: [#324694]

Objekte werden negativ beim exportieren!

poohh
Beiträge gesamt: 175

28. Nov 2007, 13:03
Beitrag # 6 von 12
Beitrag ID: #324747
Bewertung:
(13272 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Gremlin

Ehrlich gesagt weiß ich garnicht was eine Transferkurve ist. Wo sehe ich das?
Erklärt das die unterschiedliche Verarbeitung von PS und PDF?

poohh


als Antwort auf: [#324728]

Objekte werden negativ beim exportieren!

rohrfrei
Beiträge gesamt: 4492

28. Nov 2007, 14:01
Beitrag # 7 von 12
Beitrag ID: #324768
Bewertung:
(13259 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,

in den Daten von Teckbote sind keine Transferkurven drin. Das Graustufenbild liegt in DeviceGray vor, Pitstop sagt "Indiziert für Farbe Grau".

Was ich getestet habe:
EPS-Export aus Acrobat 7 als "unsepariert" erzeugt negatives Bild. Es ist nicht wirklich negativ, der Hintergrund bekommt aber einen Ton, d.h. das was im PDF weiß war (also 0%) hat im EPS einen Grauwert.
Wenn man in Acrobat 7 den Modus auf "unsepariert-Grau" umstellt, ist es im EPS ok.

Aus Acrobat 8 funktionieren beide Methoden nicht.
Ein TIFF aus Acrobat 8 exportiert ist ok.

Erstmal merkwürdig.

Die joboptions zur PDF-Erstellung aus Word sehen ok aus.
Die EPS-Exporteinstellungen aus Acrobat sind auch ok.

Was ich mich frage:
Wie wurde das PDF aus Word, welches dann ja im RGB vorliegt zu Graustufen gewandelt bzw. wo kommt dieser indizierte Farbraum her?
Wenn ich das bei mir über den Distiller mache und anschließend quick-and-dirty über QABOT zu Graustufen wandel, gibt es anschließend keine Probleme.

Momentaner Workaround:
Das PDF auf den Illustrator ziehen, dann ist es ok. Da es ja sowieso noch nachbearbeitet werden muß wegen des Außenrahmens und den abgeschnittenenen Unterlängen im rechten Text würde es sich so anbieten.
Oder den Workflow nach Updates untersuchen, damit man von dem geforderten EPS auf PDF umswitchen kann.
Und ggflls. die Wandlung zu Graustufen überdenken bzw. mal verändern.

Mehr fällt mir jetzt auf die Schnelle nicht dazu ein...

Gruß


als Antwort auf: [#324747]

Objekte werden negativ beim exportieren!

Teckbote
Beiträge gesamt: 9

29. Nov 2007, 13:54
Beitrag # 8 von 12
Beitrag ID: #324963
Bewertung:
(13219 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
ok...folgendes!
Beim Ausdruck aus anderen Programmen (Corel (PC) Quark (Mac) InDesign 2.0 (Mac)) ist der Ausdruck richtig!
Lediglich vom Indesign (PC) werden die ausdrucke negativ!
kann das nur an den einstellungen liegen und wenn ja...wo???
Vielen Dank für ihre mühe übringens!
Gruß
Gine


als Antwort auf: [#324768]

Objekte werden negativ beim exportieren!

rohrfrei
Beiträge gesamt: 4492

29. Nov 2007, 15:16
Beitrag # 9 von 12
Beitrag ID: #324986
Bewertung:
(13208 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Bitte erst die Fragen beantworten, bevor neue gestellt werden.

Gruß


als Antwort auf: [#324963]

Objekte werden negativ beim exportieren!

rohrfrei
Beiträge gesamt: 4492

29. Nov 2007, 21:37
Beitrag # 10 von 12
Beitrag ID: #325070
Bewertung:
(13188 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Zitat Beim Ausdruck aus anderen Programmen (Corel (PC) Quark (Mac) InDesign 2.0 (Mac)) ist der Ausdruck richtig!
Lediglich vom Indesign (PC) werden die ausdrucke negativ!

mit dieser Info habe ich jetzt nochmal ein wenig getestet und muß meine obigen Aussagen präzisieren:

bisher habe ich die exportierten EPSe immer im Illustrator geöffnet und gegengecheckt, mit dem o.g. Ergebnis

Nachdem ich nun aber alles einmal durch ID-CS3 gejagt habe, muß ich feststellen, dass ALLE vorliegenden Dokumente aus ID korrekt ausgegeben werden. Sowohl das Original-PDF als auch das exportierte EPS ist im aus ID exportierten PDF völlig ok, nix negativ.

Mal wieder total spannend, wie ID hier mit der Farbe schwarz umgeht:
Beim Original-PDF wird das Logo zur Schmuckfarbe Black konvertiert - war ja vorher indiziert grau.
Beim EPS von Teckbote wird das Logo zu CMYK gewandelt.
Bei meinem EPS aus Acrobat 8 wird das Logo zur Schmuckfarbe Black.

Aber es bleibt festzustellen, dass es immer ok ist.


Zitat kann das nur an den einstellungen liegen und wenn ja...wo???

momentan würde ich sagen, dass es tatsächlich nur so sein kann
was sind denn das für Einstellungen?
Bitte mal die Farbeinstellungen und die PDF-Export-Einstellungen posten

Wie verhält sich die Datei, wenn du statt des EPS das Original-PDF in InDesign platzierst und dann ausgibst?

Gruß


als Antwort auf: [#324963]

Objekte werden negativ beim exportieren!

Robert Zacherl
Beiträge gesamt: 4153

30. Nov 2007, 08:34
Beitrag # 11 von 12
Beitrag ID: #325096
Bewertung:
(13155 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Antwort auf [ rohrfrei ] Beim Original-PDF wird das Logo zur Schmuckfarbe Black konvertiert


Hallo rohrfrei,

ist zwar ein anderes Thema aber trotzdem:
Bitte nicht den anderen Lesern den Floh ins Ohr setzen, dass ein Separation- oder DeviceN-Farbraum, der nur einen Koloranten namens "Black" beinhaltet, eine Schmuckfarbe ist. Ich weiß nicht wie viele Male schon geklärt werden musste, dass es sich hierbei um nichts anderes als eine alternative und in bestimmten Situationen (z.B. wenn es um das Überdrucken geht) entscheidende Vorteile bietende Wiedergabeform des DeviceCMYK-Schwarzkanals handelt.

Gleiches gilt natürlich auch für die Koloranten "Cyan", "Magenta" und "Yellow", die als gleichwertig zu den DeviceCMYK Buntfarbenkanälen zu betrachten sind. Nur wenn ein Farbkanal anders heißt als diese vier bereits genannten und auch weder "All" noch "None" heißt, dann darf von einer Sonderfarbe gesprochen werden.

Oder anders ausgedrückt: die Tatsache, dass ein PostScript bzw. PDF Separation- oder DeviceN-Farbraum zum Einsatz kommt, ist keinesfalls gleichbedeutend mit der Verwendung von Sonderfarbe. Man muss dazu schon einen genauen Blick auf die Farbkanalnamen werfen, um das beurteilen zu können.

Leider bekleckern sich in dieser Beziehung immer noch viele Anwendungen nicht mit Ruhm. So ist es durchaus gängig, dass Farbmanagement-Lösungen alles was in Separation oder DeviceN definiert ist pauschal als Sonderfarbe betrachten. Dies ist besonders bei Daten aus Programmen wie Adobe InDesign , QuarkXPress 6 (wenn im DeviceN-Ausgabemodus gedruckt wurde) oder QuarkXPress 7 (wenn verflacht wurde) tödlich, weil diese Daten geradezzu vor Separation und DeviceN strotzen können.


als Antwort auf: [#325070]

Objekte werden negativ beim exportieren!

rohrfrei
Beiträge gesamt: 4492

30. Nov 2007, 09:24
Beitrag # 12 von 12
Beitrag ID: #325109
Bewertung:
(13144 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Herr Zacherl,

Sie haben natürlich vollkommen recht, danke für die Richtigstellung. Ich habe mir das dummerweise im Sprachgebrauch so angewöhnt, werde es mir aber zukünftig dann wieder abgewöhnen ;-)

Gruß


als Antwort auf: [#325096]
X