[GastForen Programmierung/Entwicklung PHP und MySQL Parse Fehler

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Themen
Beiträge
Moderatoren
Letzter Beitrag

Parse Fehler

Kusi
Beiträge gesamt: 1398

4. Nov 2004, 12:40
Beitrag # 1 von 4
Bewertung:
(862 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo
Wenn ich eine xhtml Seite in GL erstelle kommt diese Zeile.
<?xml version="1.0" encoding="iso-8859-1"?>
Auf die erste Zeile. Diese Zeile verursacht dann beim Aufrufen einen Parse Fehler. Weiss jemand wieso?

Gruss
Kusi

http://www.k-k.ch
Grafik, Layout, Webdesign
X

Parse Fehler

Pozor
Beiträge gesamt: 892

4. Nov 2004, 12:49
Beitrag # 2 von 4
Beitrag ID: #121269
Bewertung:
(862 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,

was für ein Fehler wird gemeldet (original Fehlermeldung)?

hab da was gefunden, ev kasst du damit etwas anfangen:
http://www.w3schools.com/xml/xml_encoding.asp

es könnte sein, dass zeichen in dem file stehen, die nicht in diesem
encodierstandart erlaubt sind...


Gruss Stefan

"Qualität vor Quantität"


als Antwort auf: [#121261]

Parse Fehler

Kusi
Beiträge gesamt: 1398

4. Nov 2004, 15:38
Beitrag # 3 von 4
Beitrag ID: #121366
Bewertung:
(862 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Pozor
Es kommt nur Parse error on line 1 sonst nichts. Vielen Dank für den Link. Schaue das mal durch.


Gruss
Kusi

http://www.k-k.ch
Grafik, Layout, Webdesign


als Antwort auf: [#121261]

Parse Fehler

ganesh
Beiträge gesamt: 1981

4. Nov 2004, 15:47
Beitrag # 4 von 4
Beitrag ID: #121370
Bewertung:
(862 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
ist ja logisch, da PHP ja auch mit
<?
anfängt (short form).

<?xml etc.

falls Du XML ausgibst via PHP, einfach echo "&lt;xml ..." brauchen.

(oder konsequent short form abstellen)


als Antwort auf: [#121261]
X