[GastForen Betriebsysteme und Dienste Microsoft (Hard- und Software) Partitionen nicht erkannt

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Themen
Beiträge
Moderatoren
Letzter Beitrag

Partitionen nicht erkannt

optimfish
Beiträge gesamt: 144

12. Sep 2006, 23:33
Beitrag # 1 von 10
Bewertung:
(12077 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo zusammen

Ich habe einen PC P IV bekommen mit einer neuen Maxtor 300GB Festplatte. Jetzt habe ich etwa 5 Partitionen daraus gemacht. Zum Testen wollte ich jetzt aber eine Partition mit der Windows xP Installations-CD formatieren und mit DriveImage XML die Daten von einer anderen Partition zurückspielen.

Nach dem Start der CD erscheint nur ein Laufwerk C mit 150 GB, obwohl dieses nur 20GB gross partitioniert ist. Die anderen Partitionen erscheinen nicht mehr, obwohl ich sie mit derselben CD gemacht habe? Auch als ich zum ersten Mal Windows installiert habe wurde nur 150 GB angezeigt, den "Rest" sah ich erst, als ich das Programm DriveImage XML installiert habe. Mit dem Programm habe ich die Restlichen 150 GB formatiert. Jetzt werden alle virtuellen Laufwerke im Arbeitsplatz angezeigt. Aber beim Start der Installations CD nichts?

Weiss jemand, was da los ist?
X

Partitionen nicht erkannt

koder
Beiträge gesamt: 1743

14. Sep 2006, 16:28
Beitrag # 2 von 10
Beitrag ID: #250893
Bewertung:
(12041 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo optimfish,

sehr seltsam...

An was für einem Controller hängt die Platte (IDE, SATA... am besten genaue Modellbezeichnung des Chips... Fasttrak, Promise, Intel...)

hast du die Platten als logische Datenträger formatiert? FAT32 oder NTFS?


als Antwort auf: [#250442]

Partitionen nicht erkannt

optimfish
Beiträge gesamt: 144

14. Sep 2006, 17:37
Beitrag # 3 von 10
Beitrag ID: #250921
Bewertung:
(12034 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Koder

Vielen Dank, dass du dich gemeldet hast!

Und gleich vorab, Windows läuft auf diesem Rechner problemlos!

Ich verstehe die Sache auch nicht. Ich glaub das liegt an Erkennung bei Windows. Ich verstehe aber nicht viel von Hardware und deren Installation. So kann ich deine Fragen betreffs Controller und Fasttrack usw. nicht beantworten. Aber vielleicht sind deine Fragen in diesem "Everest-Auszug" beantwortet. Oder vielleicht kannst du mir sagen, welche infos ich von Everest posten muss?

Zur 2. Frage der Formatierung: Ich habe von den angezeigten 150 GB mithilfe des Windwows Installationsprogrammes 20 GB Ntfs für die Windows Installation paritioniert und formatiert, danach 20GB ext3 für Linux, danach ca 40GB FAT32 als Austauschpartition für Linux, dann 50GB Ntfs für Dateien und dann 2GB Linux Swap. Schliesslich sind dann noch die 150GB mit der Knoppix-CD "hervorgekommen", die habe ich Ntfs formatiert, werden aber im Windows Datenträgermanager als "volume" bezeichnet und sind von Windows aus nicht beschreibbar! Es werden aber alle Partitionen im Arbeitsplatz angezeigt und sind beschreibbar, ausser die Linux-Partitionen, natürlich. Die grosse 150 GB wird auch angezeigt, aber ist nicht beschreibbar! Sowas von komisch! Wie das "logisches Laufwerk"? Ich kann doch nur partitionieren und formatieren wählen, mit der Installations-CD, oder? Bei meinem alten Compi zeigt es übrigens die Partitionen an, wenn ich ab Windows cd starte!

Ich habe schon daran gedacht, mal eine alte Fesplatte laufen zu lassen, und danach diese wieder anzuschliessen. Vielleicht wird so der Erkennungsvorgang neu gemacht? Im Bios ändere ich nur gerade die Bootreihenfolge, sonst verstehe ich nichts davon.



Hier ein Auszug aus Everest:

Code
Version                                           EVEREST v2.20.405/de 
Homepage http://www.lavalys.com/
Berichtsart Berichts-Assistent
Computer PRIVAT-YXZ9TWB0
Ersteller Hotzenplotz
Betriebssystem Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)
Datum 2006-09-14
Zeit 16:55


--------[ Übersicht ]---------------------------------------------------------------------------------------------------

Computer:
Betriebssystem Microsoft Windows XP Professional
OS Service Pack Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Computername PRIVAT-YXZ9TWB0
Benutzername Hotzenplotz

Motherboard:
CPU Typ Intel Pentium 4 531, 3000 MHz (15 x 200)
Motherboard Name Unbekannt
Motherboard Chipsatz Intel Springdale-G i865G
Arbeitsspeicher 503 MB (PC3200 DDR SDRAM)
BIOS Typ AMI (07/13/06)
Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)
Anschlüsse (COM und LPT) ECP-Druckeranschluss (LPT1)

Anzeige:
Grafikkarte Intel(R) 82865G Graphics Controller (96 MB)
3D-Beschleuniger Intel Extreme Graphics 2
Monitor Eizo Nanao L350 [15" LCD] (29601129)

Multimedia:
Soundkarte Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3]

Datenträger:
IDE Controller Intel(R) 82801EB Ultra ATA Storage Controllers
IDE Controller Intel(R) 82801EB Ultra ATA Storage Controllers
Floppy-Laufwerk Diskettenlaufwerk
Festplatte Maxtor 6L300S0 (300 GB, 7200 RPM, SATA)
Festplatte Maxtor OneTouch II USB Device (189 GB)
Optisches Laufwerk _NEC DVD_RW ND-3570A
S.M.A.R.T. Festplatten-Status OK

Partitionen:
C: (NTFS) 20002 MB (13576 MB frei)
E: (FAT32) 39987 MB (39986 MB frei)
F: (NTFS) 194466 MB (39354 MB frei)
G: (NTFS) 49057 MB (37052 MB frei)
J: (NTFS) 155119 MB (155049 MB frei)
Speicherkapazität 447.9 GB (278.3 GB frei)

Eingabegeräte:
Tastatur Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2)
Maus Microsoft PS/2-Maus

Netzwerk:
Netzwerkkarte Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller

Peripheriegeräte:
Drucker Microsoft Office Document Image Writer
USB1 Controller Intel 82801EB ICH5 - USB Controller [A-2/A-3]
USB1 Controller Intel 82801EB ICH5 - USB Controller [A-2/A-3]
USB1 Controller Intel 82801EB ICH5 - USB Controller [A-2/A-3]
USB1 Controller Intel 82801EB ICH5 - USB Controller [A-2/A-3]
USB2 Controller Intel 82801EB ICH5 - Enhanced USB2 Controller [A-2/A-3]
USB-Geräte Maxtor OneTouch II


--------[ DMI ]---------------------------------------------------------------------------------------------------------

[ BIOS ]

BIOS Eigenschaften:
Anbieter American Megatrends Inc.
Version 0702
Freigabedatum 07/13/2006
Größe 512 KB
Bootunterstützung Floppy Disk, Hard Disk, CD-ROM, ATAPI ZIP, LS-120
Fähigkeiten Flash BIOS, Shadow BIOS, Selectable Boot, EDD, BBS
Unterstützte Standards DMI, APM, ACPI, ESCD, PnP
Erweiterungen ISA, PCI, USB

[ System ]

System Eigenschaften:
Hersteller System manufacturer
Produkt System Product Name
Version System Version
Seriennummer System Serial Number
Eindeutige Universal-ID F008E7A2-74FED511-A7BD9C26-8F80F27B
Startauslöser PCI PME#

[ Motherboard ]

Motherboard Eigenschaften:
Hersteller ASUSTeK Computer Inc.
Produkt P5PE-VM
Version Rev 1.00
Seriennummer MB-1234567890


CPU-Eigenschaften:
CPU Typ Intel Pentium 4 531
CPU Bezeichnung Prescott
CPU stepping G1
Engineering Sample Nein
CPUID CPU Name Intel(R) Pentium(R) 4 CPU 3.00GHz
CPUID Revision 00000F49h

CPU Geschwindigkeit:
CPU Takt 2990.84 MHz (Original: 3000 MHz)
CPU Multiplikator 15.0x
CPU FSB 199.39 MHz (Original: 200 MHz)
Speicherbus 199.39 MHz

CPU Cache:
L1 Trace Cache 12K Instructions
L1 Datencache 16 KB
L2 Cache 1 MB (On-Die, ECC, ATC, Full-Speed)

Motherboard Eigenschaften:
Motherboard ID 63-0702-000036-00101111-071306-I865G$A0551036_BIOS DATE: 07/13/06 16:47:59 VER: 08.00.10
Motherboard Name Unbekannt

Chipsatz Eigenschaften:
Motherboard Chipsatz Intel Springdale-G i865G
Speicher Timings 3-4-4-8 (CL-RCD-RP-RAS)
PAT Deaktiviert

SPD Speichermodule:
DIMM1: Apacer Tech. 256 MB PC3200 DDR SDRAM (3.0-4-4-8 @ 200 MHz) (2.5-3-3-7 @ 166 MHz) (2.0-3-3-6 @ 133 MHz)
DIMM3: Apacer Tech. 256 MB PC3200 DDR SDRAM (3.0-4-4-8 @ 200 MHz) (2.5-3-3-7 @ 166 MHz) (2.0-3-3-6 @ 133 MHz)

BIOS Eigenschaften:
Datum System BIOS 07/13/06
Datum Video BIOS 07/20/20
DMI BIOS Version 0702



als Antwort auf: [#250893]

Partitionen nicht erkannt

koder
Beiträge gesamt: 1743

14. Sep 2006, 22:45
Beitrag # 4 von 10
Beitrag ID: #250967
Bewertung:
(12024 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo optimfisch ("Hotzenplotz") ;-)

Also da die Platte am SATA-Controller hängt, könnte dein Problem evtl. am Treiber liegen.
Ich steig da noch nicht ganz durch bei diesen All-in-One ICH5-Lösungen von Intel. Ich denke der Controller steuert sogar UDMA/SATA gleichzeitig, dann könnte eins von beiden evtl. noch RAID-fähig sein (?)...

Also, wenn der Rechner hochfährt, was wird denn da so alles angezeigt (lässt sich mit Break- bzw. Pause-Key anhalten). Irgendetwas Festplatten/RAID-mäßiges?

Wenn du Windows installierst musst du doch F6 drücken (für "Festplattencontroller von Drittanbietern") und dann eine Diskette mit den Treibern einlegen.
Du müsstest dann den passenden Treiber wählen und zwar je nachdem ob du im BiOS den Controller auf "SATA" oder "RAID" gestellt hast. Es müsste dafür versch. Treiber auf der Diskette geben.
Ich hatte mal ein ähnliches Problem, allerdings mit einem anderen (Promise)-Controller. Durch den falschen Treiber wurde die HD nicht richtig erkannt. 2001 gab's eben noch kein SATA, daher hat XP den nicht an Bord.

Wenn du XP schon drauf hast, kannst du ja bei dem MoBo-Hersteller den Treiber runterladen und über Gerätemanager austauschen. Nach einem Neustart kannst du vielleicht, vielleicht den Rest der Platte formatieren.


als Antwort auf: [#250921]

Partitionen nicht erkannt

optimfish
Beiträge gesamt: 144

17. Sep 2006, 09:08
Beitrag # 5 von 10
Beitrag ID: #251256
Bewertung:
(11980 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Koder!

Herzlichen Dank für deinen Beitrag! Ich hab den erst jetzt gesehen, HDS hat mich gar nicht benachrichtigt, dass du eine Antwort geschrieben hast. Vielleicht hat Räuber Hotzenplotz vergessen das Häkchen zu aktivieren :-)

Also, ich werde mal versuchen die Treiber vom Motherboard-Hersteller zu aktualisieren. Was hat denn dieser Treiber ungefählr für einen Namen? Wie nennt sich der Festplattentreiber in der Fachsprache? Aber es ist ja auch das Problem, dass das Installationsprogramm bestehende Partitionen nicht erkennt, die ich mit denselbem Programm gemacht habe!

Ich werde mich nach meinen Versuchen wieder melden!


als Antwort auf: [#250967]

Partitionen nicht erkannt

optimfish
Beiträge gesamt: 144

17. Sep 2006, 09:25
Beitrag # 6 von 10
Beitrag ID: #251257
Bewertung:
(11978 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo KOder, da bin ich nochmals.

Kannst du mir vielleicht sagen, welchen Treiber ich da downloaden und installieren sollte? Wäre super.

Hier: http://drivers.softpedia.com/...E-VM-Bios-0901.shtml


als Antwort auf: [#251256]

Partitionen nicht erkannt

optimfish
Beiträge gesamt: 144

18. Sep 2006, 00:08
Beitrag # 7 von 10
Beitrag ID: #251317
Bewertung:
(11947 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Koder und andere

Da ich von dir nichts mehr gelesen habe, habe ich mich selber auf die Socken gemacht. In anderen Foren las ich bei Festplattenproblemen von einem Bios-Update. Das habe ich nun gemacht und es ist alles in Butter! Auf dieser Page http://support.asus.com/...&SLanguage=de-de
und hier:
http://support.asus.com/...&SLanguage=de-de
wird alles erklärt wie's geht. Allerdings haben Sie scheinbar etwas vergessen, das ganz wichtig ist: Das momentan aktuellste Bios-Update zu meinem Mobo heisst P5PE0901. Dieses muss man auf P5PEVM.rom umbenennen. Man erkennt dieses Problem daran, dass das Flash-Programm immer diese Datei sucht und nicht findet, wenn man diese nicht umbenannt hat!

Trotzdem vielen Dank!


als Antwort auf: [#251257]

Partitionen nicht erkannt

koder
Beiträge gesamt: 1743

18. Sep 2006, 11:21
Beitrag # 8 von 10
Beitrag ID: #251368
Bewertung:
(11926 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo optimfish,

sorry, hatte am Wochenende viel zu tun.

Du hast das Problem ja in den Griff bekommen (heisst ja auch HilfDirSelbst, nichtwahr) ;-)


Gruß,

Koder


als Antwort auf: [#251317]

Partitionen nicht erkannt

optimfish
Beiträge gesamt: 144

19. Sep 2006, 00:06
Beitrag # 9 von 10
Beitrag ID: #251584
Bewertung:
(11892 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Koder

Ist schon gut, das geht mir doch manchmal auch so. Ich war nur erstaunt, dass niemand sonst auf die Idee kam, das BIOS zu updaten. Schliesslich habe ich ja geschrieben, dass die Festplatte neu ist. Vielleicht haben das die meisten übersehen. Im Nachhinein kann ich mir gut vorstellen, dass eine alte Hauptplatine mit einem neuen Laufwerk (und dann noch 300GB gross) Probleme bekommt, mit einem alten BIOS.

Also, Ende gut, alles gut! Jetzt werde ich Drive-Image XML testen! Bin gespannt, ob ich die komplette Konfiguration damit wiederherstellen kann, wenn ich jetzt die Systempartition neu formatiere und das rohe XP draufschmeisse. :-)

Mein erster Versuch ist schon mal misslungen. Wie soll ich Drive-Image von Knoppix aus starten? Ich kann wohl die exe Datei öffnen, aber Knoppix fragt mich nur mit welchem Programm ich dieses Programm ausführen will? Ich muss wohl jetzt ein Drive-Image Posting eröffnen. Weisst du per Zufall vielleicht wie das mit Knoppix und DriveImage XML geht? Ich habe einfach nirgendwo ein schönes Tutorial dazu gefunden.

Wie auch immer alles Gute


als Antwort auf: [#251368]

Partitionen nicht erkannt

koder
Beiträge gesamt: 1743

19. Sep 2006, 00:19
Beitrag # 10 von 10
Beitrag ID: #251586
Bewertung:
(11891 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hi,

Antwort auf [ optimfish ] Mein erster Versuch ist schon mal misslungen. Wie soll ich Drive-Image von Knoppix aus starten? Ich kann wohl die exe Datei öffnen, aber Knoppix fragt mich nur mit welchem Programm ich dieses Programm ausführen will?


:-)
Knoppix ist ein Linux-Betriebssystem. Exe-Dateien sind Windowsspezifisch.


als Antwort auf: [#251584]
X

Veranstaltungskalender

Hier können Sie Ihre Anlässe eintragen, welche einen Zusammenhang mit den Angeboten von HilfDirSelbst.ch wie z.B. Adobe InDesign, Photoshop, Illustrator, PDF, Pitstop, Affinity, Marketing, SEO, Büro- und Rechtsthemen etc. haben. Die Einträge werden moderiert freigeschaltet. Dies wird werktags üblicherweise innert 24 Stunden erfolgen.

pdf-icon Hier eine kleine Anleitung hinsichtlich Bedeutung der auszufüllenden Formularfelder.

Veranstaltungen
02.02.2023

Prozesse optimieren und effizient gestalten

Zürich
Donnerstag, 02. Feb. 2023, 08.00 - 10.00 Uhr

Digitalisierung, Webauftritt

Digitalisierung mitgestalten - Worauf kommt es an? Wie wichtig ist die Webseite? Webseite mit Word Press? Interne Prozesse optimieren

Ja

Organisator: B. Isik - SNF Academy

Kontaktinformation: Birol Isik, E-Mailinfo AT bkcc DOT ch

https://digitalisierung-heute.ch/digitalisierung-informationstag-schweiz/

Veranstaltungen
01.03.2023 - 09.03.2023

Online
Mittwoch, 01. März 2023, 00.00 Uhr - Donnerstag, 09. März 2023, 00.00 Uhr

Online Webinar

Wie gehen wir mit diesen Veränderungen um? Was ist notwendig, damit wir die Digitalisierung im Unternehmen klappt? Veränderungsprozesse verstehen und entsprechend handeln Mitarbeiter als Botschafter Webseite mit WordPress erstellen SEA /SEO (Ads aufschalten)

Ja

Organisator: B. Isik - SNF Academy

Kontaktinformation: B. Isik, E-Mailinfo AT snfa DOT ch

https://www.fernstudiumfitness.ch/digitalisierung-schweiz/