hilfdirselbst.ch
Facebook Twitter gamper-media
droese
Beiträge: 19
6. Jan 2005, 13:13
Beitrag #1 von 8
Bewertung:
(1046 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme bei Installation von OS X


Versuche auf einem G4, von CD aus, OS X 10.2 zu installieren.
Nach der Installation erscheint dann die Meldung, dass der Computer
einen Neustart benötigt. Wenn ich dies mache, erscheint aber wieder die gleiche Meldung. Hat jemand eine Idee? Top
 
X
boskop  M  p
Beiträge: 3453
6. Jan 2005, 20:40
Beitrag #2 von 8
Beitrag ID: #134500
Bewertung:
(1046 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme bei Installation von OS X


Hallo
was ist das für ein G4? Und bist Du evtl. auf einer zweiten HD?
Gruss und Dank
Urs
http://www.designersfactory.com
als Antwort auf: [#134393] Top
 
droese
Beiträge: 19
7. Jan 2005, 08:41
Beitrag #3 von 8
Beitrag ID: #134566
Bewertung:
(1046 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme bei Installation von OS X


Es ist ein G4 mit 400 Hz und 1 GB Arbeitsspeicher.
Es ist eine Platte die in zwei Teile partioniert ist.
Eine ist für OS 9.2.2, auf die andere soll OS X 10.2.8.
als Antwort auf: [#134393] Top
 
Dave Uhlmann
Beiträge: 1938
7. Jan 2005, 08:57
Beitrag #4 von 8
Beitrag ID: #134568
Bewertung:
(1046 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme bei Installation von OS X


Wird den etwas von Fehlern angezeigt?


// david uhlmann

mac os x & datahandling
http://www.wissen-wie.ch
als Antwort auf: [#134393] Top
 
droese
Beiträge: 19
7. Jan 2005, 09:04
Beitrag #5 von 8
Beitrag ID: #134571
Bewertung:
(1046 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme bei Installation von OS X


Nein, keine Fehlermeldung.
Es erscheint nur das Fenster, das der Computer neugestartet werden muss. Nur das dieses Fenster auch nach einem Neustart immer noch erscheint.
als Antwort auf: [#134393] Top
 
Henri Leuzinger S
Beiträge: 356
7. Jan 2005, 11:09
Beitrag #6 von 8
Beitrag ID: #134633
Bewertung:
(1046 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme bei Installation von OS X


Versuch mal, die Maschine im Single-User-Modus zu starten: beim Start Befehl-s drücken. Dann, wenn die zahlreichen Befehlszeilen auf dem sonst schwarzen Monitor stehen bleiben: fsck 'z (Schweizer Tastatur) eintippen, dadurch wird der File system consistency test angeworfen. Mit -y alle Anfragen automatisch bestätigen.
Bei Fehlermeldungen das Ganze wiederholen.
Mit eingetipptem exit gelangst Du in den normalen Startvorgang und der so gecheckte Rechner sollte laufen. Viel Erfolg.
als Antwort auf: [#134393] Top
 
droese
Beiträge: 19
11. Jan 2005, 09:12
Beitrag #7 von 8
Beitrag ID: #135386
Bewertung:
(1046 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme bei Installation von OS X


Habe den Befehl im Single User Modus ausgeführt.
Es folgt die Bestätigung das alles ok ist.
Wenn jedoch der Rechner neu gestartet wird erscheint
aber immer
sh_2.05a#
Dann kann ich den Befehl noch mal eingeben, aber es bleibt alles beim alten. Beim Neustart erscheint immer wieder diese Meldung.
Noch eine Idee?
als Antwort auf: [#134393] Top
 
mistamilla
Beiträge: 147
11. Jan 2005, 13:22
Beitrag #8 von 8
Beitrag ID: #135463
Bewertung:
(1046 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme bei Installation von OS X


Hi.
Firmware aktualisiert? Hier geht's zum Download: http://docs.info.apple.com/...e.html?artnum=120068
als Antwort auf: [#134393] Top
 
X