hilfdirselbst.ch
Facebook Twitter gamper-media

Die Liste für Photoshop-Plugins | diverse Photoshop-Workshops | Paletten-/Werkzeuge Phostoshop Englisch - Deutsch | Publishing-Events

VMA S
Beiträge: 9
9. Feb 2018, 09:22
Beitrag #1 von 3
Bewertung:
(1984 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme mit Photoshop CC 2018


Mitten in einer Photoshop-Session (CC 2018), nachdem ich das letzte bearbeitete Bild geschlossen hatte, erschien beim Öffnen eines weiteren Dokuments folgende Fehlermeldung: "Der Vorgang konnte nicht ausgeführt werden, weil der Platz nicht ausreicht, um es an diesen Monitor anzudocken. Versuchen Sie, "Dokument als Registkarte öffnen" im Bedienfeld "Arbeitbereich Voreinstellungen" auszuschalten. Das habe ich dann auch gemacht, aber ohne Erfolg. Seither kann ich keine Dokumente mehr in Photoshop CC 2018 mehr öffnen. Ich arbeite seit einem Jahr auf einem sehr schnellwen Windows 10 Desktop Computer und hatte bis jetzt noch nie Probleme mit Photoshop.
VMA Media Top
 
X
Thomas Richard  M  p
Beiträge: 17686
9. Feb 2018, 14:40
Beitrag #2 von 3
Beitrag ID: #562348
Bewertung:
(1952 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme mit Photoshop CC 2018


Erste Maßnahme in früheren Zeiten: Voreinstellungen von Photoshop irgendwo in Sicherheit bringen und mit gedrückter ALT-Taste PS neu starten, dabei sollten dann alle Settings zurückgesetzt werden. Wenn der Fehler dann immer noch auftritt, würde ich mal die Monitoreinstellungen beim Mehrschirmbetrieb unter die Lupe nehmen (evtl. mal den 2. Schirm abklemmen).


MfG

Thomas


Und wenn dir geholfen wurde, hilf uns, dies auch weiterhin zu können.
http://www.hilfdirselbst.ch/info/
als Antwort auf: [#562336] Top
 
VMA S
Beiträge: 9
9. Feb 2018, 15:45
Beitrag #3 von 3
Beitrag ID: #562352
Bewertung:
(1936 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Probleme mit Photoshop CC 2018


Das Problem konnte mit einer kompletten Deinstallation und Neuinstallation gelöst werden. Dank CC ist das eine einfache und schnelle Angelegenheit.
VMA Media
als Antwort auf: [#562336] Top