[GastForen Archiv Software im Bereich 3D Probleme mit der Größe der Animation

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Archiv - Archivierte Foren
Themen
Beiträge
Moderatoren
Letzter Beitrag

Probleme mit der Größe der Animation

stbl
Beiträge gesamt: 20

28. Sep 2004, 17:30
Beitrag # 1 von 4
Bewertung:
(1067 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo!
Ich habe ein Problem mit der Größe meiner Animation. Ich habe sie als Quick Time Movie gerendert, und mit einer Länge von 35 Sekunden (360x480) ist sie schon 550 MB groß... ist das normal? Geht das nicht irgendwie kleiner? Als AVI habe ich es schon probiert, da verpixelt sie... Hoffe mir kann jemand helfen...!
X

Probleme mit der Größe der Animation

Batam
Beiträge gesamt: 328

28. Sep 2004, 17:59
Beitrag # 2 von 4
Beitrag ID: #111765
Bewertung:
(1067 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Ja, das ist normal, wenn man die Datei unkomprimiert erstellt. Du musst vor dem Rendern einen Codec wählen (z.B. Sorenson, Intel, Cinepak,…). Oder du öffnest deine unkomprimierte Datei in einem Videoprogramm und speicherst mit Codec neu.

Gruss, Batam


als Antwort auf: [#111758]

Probleme mit der Größe der Animation

Babsi & Thomas
Beiträge gesamt: 142

29. Sep 2004, 21:24
Beitrag # 3 von 4
Beitrag ID: #112109
Bewertung:
(1067 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo!

Du hast in Cinema die Wahl zwischen QT (AVI) groß und QT (AVI) klein. Dabei wird jeweils ein bestimmter Codec verwendet. Bei QT (AVI) System kannst du den Codec frei wählen.

Für die Dateigröße spielen Bilder pro Sekunde, Auflösung und Codec eine Rolle. Je nach Bildinhalt kann dann der Codec auch besser oder schlechter funktionieren, d.h. kleinere oder größere Dateien liefern.

So ganz einfach ist das Thema Kompression nicht, das muss man schon etwas Grundlagen büffeln...

All the Best
Babsi & Thomas


als Antwort auf: [#111758]

Probleme mit der Größe der Animation

stbl
Beiträge gesamt: 20

29. Sep 2004, 21:31
Beitrag # 4 von 4
Beitrag ID: #112111
Bewertung:
(1067 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Danke für die Antwort! Wie ihr gesehen habt, habe ich das eine Problem gelöst, dafür ein anderes (siehe anderer Thread)! Wie das immer so ist... :-)


als Antwort auf: [#111758]
X