hilfdirselbst.ch
Facebook Twitter gamper-media

www.quarkuser.net | AppleScript von Hans Haesler

gothar
Beiträge: 9
12. Jun 2018, 15:04
Beitrag #1 von 6
Bewertung:
(177 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

QE2015: Textumfluss will nicht funktionieren


Hallo zusammen,

ich versuche schon seit einer Weile verzweifelt ein Objekt mit Text umfließen zu lassen. Aber es will nicht funktionieren und ich komme nach einiger Recherche nicht weiter.

Ich habe ein Objekt generiert (rund), als Inhalt "Bild" zugewiesen und ein Bild eingebettet. Dann habe ich einen Textrahmen aufgezogen, Text hinein kopiert und möchte nun, dass dieser Text das Bild umfließt.

In der Maßleiste des Textfelds ist der Umfluss aktiviert (Text an allen Seiten ... ), aber fließen tut leider nichts.

Auch wenn ich den Bildrahmen hernehme und die Einstellungen für "Umfluss" in der Maßleiste veränderte passiert nichts. Beide Objekte - Bild und Text - liegen auf derselben Ebene.

Ich nutze QuarkXpress 2015. Kann man mir jemand sagen was ich falsch mache?

Wäre super, danke!
(Dieser Beitrag wurde von gothar am 12. Jun 2018, 15:05 geändert)
Top
 
X
tintivie p
Beiträge: 102
12. Jun 2018, 15:20
Beitrag #2 von 6
Beitrag ID: #564321
Bewertung:
(172 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

QE2015: Textumfluss will nicht funktionieren


Bildrahmen ist ganz nach vorne gestellt?
Taste F5

lg
Michael
als Antwort auf: [#564320] Top
 
gothar
Beiträge: 9
12. Jun 2018, 15:42
Beitrag #3 von 6
Beitrag ID: #564322
Bewertung:
(165 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

QE2015: Textumfluss will nicht funktionieren


Hi Michael,

nein, war es tatsächlich nicht! Du bist großartig! Ich habe das Bild in den Vordergrund gestellt und musste dann dem Bild noch über die Maßpalette im Umfluss-Tab den Objekt-Umfluss zuweisen. Jetzt klappt es! Toll. Scheint mir zwar ein wenig kompliziert, aber wenn man es weiß, ist es kein Thema :)

Ich freue mich und bedanke mich artig!

Liebe Grüße
Martin
als Antwort auf: [#564321] Top
 
mguenther S
Beiträge: 1458
12. Jun 2018, 15:59
Beitrag #4 von 6
Beitrag ID: #564323
Bewertung:
(161 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

QE2015: Textumfluss will nicht funktionieren


Hi Gothar,

wenn du das immer so brauchst, stell dir doch die Vorgaben genau so ein. Dann brauchst du nichts mehr zu tun (außer das Bild im Vordergrund zu halten).

Oder leg's dir auf einen Objektstil.

Gruß
Matthias


Vorschlag einer CreativePro Suite (ohne Miete): http://www.planetquark.com/2017/05/18/the-non-rental-suite/Kompendium für agiles Publishing, Storytelling, digitale Haptik etc.: http://goo.gl/XzCy8e
als Antwort auf: [#564320] Top
 
gothar
Beiträge: 9
12. Jun 2018, 16:11
Beitrag #5 von 6
Beitrag ID: #564324
Bewertung:
(158 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

QE2015: Textumfluss will nicht funktionieren


Auch ein sehr guter Hinweis! Das werde ich genauso tun :)

Danke!

Liebe Grüße
Martin
als Antwort auf: [#564323] Top
 
Detlev Hagemann
Beiträge: 2093
12. Jun 2018, 19:14
Beitrag #6 von 6
Beitrag ID: #564328
Bewertung:
(135 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

QE2015: Textumfluss will nicht funktionieren


Dann stelle doch einmal das Bild nach vorne vor den Text und nicht nach hinten …

Umfluss wirkt in XPress immer nur nach unten …

Die beiden Objekte liegen zwar auf der gleichen Ebene. Aber auf den einzelnen Ebenen gibt es eine Stapelreihenfolge. Neu aufgezogene Elemente liegen immer in der Stapelreiehenfolge über den anderen Elemente einer Ebene.


Mit freundlichen Grüssen
Detlev Hagemann

Immer up-to-date mit QuarkXPress |•| Das Praxisbuch zu QuarkXPress 2017 |•| Das Buch: Agiles Publishing
als Antwort auf: [#564320] Top
 
X