[GastForen Archiv Apple iLife - Home Multimedia QT-Instrumente in GarageBand?

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Archiv - Archivierte Foren
Themen
Beiträge
Moderatoren
Letzter Beitrag

QT-Instrumente in GarageBand?

fortyfox
Beiträge gesamt: 165

29. Dez 2004, 16:38
Beitrag # 1 von 14
Bewertung:
(4059 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Tach zusammen,

seit ich von Logic Audio 6 wegen absoluter Stille Abschied nahm, erfreue ich mich mit GarageBand. Dort finde ich ja schon eine Menge Instrumente, doch seltsamerweise nicht die QuickTime Instruments, die mir Logic zur Verfügung gestellt hatte.

Verwende ich "easy beat" (Shareware), kann ich die Vermissten sämtlichst wiederfinden. Ebenso zeigt "iPiano" die gesamte Crew. Nur GB nicht ...

Weiß jemand hier, ob ich das Unmögliche will? Die Arbeit mit Logic war ja eigentlich gar nicht so übel; nur dass plötzlich kein Ton mehr aus der Kiste kam, verleidete mir dies Programm. Ein Tipp in dieser Richtung wäre na klar auch was Feines!

Vielen Dank im Voraus!
Forty
X

QT-Instrumente in GarageBand?

Shorty
Beiträge gesamt: 2008

29. Dez 2004, 16:43
Beitrag # 2 von 14
Beitrag ID: #132987
Bewertung:
(4059 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
 
hierher verschoben, da ja keine Frage zu einer PRO Appl(e)ikation.



als Antwort auf: [#132986]

QT-Instrumente in GarageBand?

OliSch
Beiträge gesamt: 908

29. Dez 2004, 21:21
Beitrag # 3 von 14
Beitrag ID: #133043
Bewertung:
(4059 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hello Fortyfox!

Doch, GB kann auf diese Instrumente zugreifen: Doppelklick auf eine Instrumentenspur. Dann den Reiter Software-Instrumente wählen, unten die Details einblenden und unter Generator > Audio-Unit-Module die DLSMusicDevice wählen. Wie man allerdings ein bestimmtes Instrument wählen kann, weiss ich nicht. Aber die GB-Instrumente sind ja um Längen besser, warum also die von QT?

Wegen Logic: Dies ist eine professionelle Applikation und sehr zuverlässig. Ev. neu installieren? Oder ganz einfach mal unter Einstellungen > Audio-Treiber nachgucken, ob da der richtige Treiber angewählt ist. Aber um wirklich Hilfe leisten zu können, müsstest Du das Problem näher beschreiben.

Gruss, Oli
--
iMac G4 800 MHz 17" 768 MB RAM
PowerBook G4 867 MHz 1 GB RAM
OS X v10.3.7


als Antwort auf: [#132986]

QT-Instrumente in GarageBand?

fortyfox
Beiträge gesamt: 165

29. Dez 2004, 22:52
Beitrag # 4 von 14
Beitrag ID: #133058
Bewertung:
(4059 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
N'Abend, Oli in Bern!

Exakt soweit, wie Du beschreibst, bin ich in GarageBand auch gekommen. Den QT-Syntheziser auswählen kann ich - doch kein Instrument. Zu Deiner Frage: Den GB-Instrumenten fehlen einige, die's in der QT-Sammlung gibt, z.B. Harpsichord und die Chor-Aahs.

Das Profi-Programm Logic Audio 6 habe ich bereits neu installiert und bin sämtliche (Treiber-)Einstellungen durchgegangen. Seltsamerweise höre ich das Metronom sehr wohl, wenn ich aufnehme. Der Input vom MIDI-Keyboard klappt auch, was ich an den Noten erkenne. Aber egal wie: es kommt kein Ton aus der Kiste! Und ich habe im Environment QuickTime als Klangausgabe richtig definiert. - Leider beschied mich der Hersteller seinerzeit mit dem lapidaren Hinweis, "Logic sei ein professionelles Programm" und Support-Anfragen wie meine seien zu simpel, um die Profi-Hotline damit zu behelligen. Ich möge mir das Handbuch nehmen - welches unglaublich mies für Anfänger ist! - oder mich an ein Forum wenden.

Klasse, dies Profis, ne? -

Dir aber herzlichen Dank und "guten Rutsch" von der Elbe!

Forty


als Antwort auf: [#132986]

QT-Instrumente in GarageBand?

OliSch
Beiträge gesamt: 908

30. Dez 2004, 18:14
Beitrag # 5 von 14
Beitrag ID: #133218
Bewertung:
(4059 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hello again

...und dann kommt der OliSch mit der exakt gleichen lapidaren Aussage wegen Profi-Programm...
Frage: Benutzt Du ein Audio-Interface oder die eingebaute Hardware? Was sagen die Einstellungen von "Audio/Midi-Konfiguration" bzw. der Systemeinstellung "Ton"? Hast Du Logic upgedatet oder so...?

Ebenfalls e guete Rutsch!

Oli
--
iMac G4 800 MHz 17" 768 MB RAM
PowerBook G4 867 MHz 1 GB RAM
OS X v10.3.7


als Antwort auf: [#132986]

QT-Instrumente in GarageBand?

fortyfox
Beiträge gesamt: 165

30. Dez 2004, 23:20
Beitrag # 6 von 14
Beitrag ID: #133275
Bewertung:
(4059 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Oli ... und schon wieder vielen Dank für Dein nachhaltiges Fragen!

Also: Ich wünsche mir, dass Logic DIREKT AUS DEM eMac Töne herauslässt. Ich habe zwar ein Mini-Sound-System, welches ich im Erfolgsfalle wieder an den Audio-Ausgang anschließen würde; doch erwarte ich zunächst nur einfachste Kost von dem Programm.

Deine Frage nach der "Audio/Midi-Konfiguration" bzw. der Systemeinstellung "Ton" ist nicht so leicht zu beantworten. Im Grunde ist alles anscheinend korrekt eingestellt. Speziell Logic wird per Einstellung auf "Audio (integriert)" gelenkt und gibt ja auch das Metronom hörbar aus ... Ich kann Screeshots von allen in Frage kommenden Einstellungen erzeugen; nur: hast Du Lust, sie Dir anzusehen?

Mein Logic Audio steht im Moment bei der Version 6.3.1, was für die 6er-Reihe einigermaßen neu ist, meine ich.

Für dies Jahr noch viele Partys und fürs näxte jede Menge Gesundheit!!
Forty


als Antwort auf: [#132986]

QT-Instrumente in GarageBand?

Shorty
Beiträge gesamt: 2008

14. Jan 2005, 13:28
Beitrag # 7 von 14
Beitrag ID: #136373
Bewertung:
(4059 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
"Die Arbeit mit Logic war ja eigentlich gar nicht so übel; nur dass plötzlich kein Ton mehr aus der Kiste kam, verleidete mir dies Programm."

Ich nehme zwar an, dass Du u.a. auch deine Treiber-Settings auf "Core-Audio" stehen hast, aber frage trotzdem... hast Du?

S



-------------------------
"Never ask a man what kind of a computer he uses. If it's a Mac he'll tell you, if not... why embarrass him?" - Tom Clancy


als Antwort auf: [#132986]

QT-Instrumente in GarageBand?

fortyfox
Beiträge gesamt: 165

14. Jan 2005, 13:48
Beitrag # 8 von 14
Beitrag ID: #136383
Bewertung:
(4059 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Shorty,

ja, hab' ich. Danke der Nachfrage!
Im Zuge des verzweifelt-hoffenden Ausprobierens habe ich den Haken natürlich auch schon mal weggenommen, aber gebracht hatte es nix. Nun ist der "CoreAudio"-Haken wieder gesetzt.

Schönes WE!
Forty


als Antwort auf: [#132986]

QT-Instrumente in GarageBand?

Shorty
Beiträge gesamt: 2008

14. Jan 2005, 14:17
Beitrag # 9 von 14
Beitrag ID: #136396
Bewertung:
(4059 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hi -

Haken ja, aber auch im pop-up "Treiber" mal umgestellt und neuinitialisieren lassen? Ich weiß nur, dass es aus unergründlichen Gründen bei mir auch gelegentlich Stumm daherkommt, wobei ich allerdings "nur" die Express benutze.

Es gab auch mal einen sehr schrägen Tipp in einem Forum, wo es auch darum ging, dass das Audio von Logic verschwand (scheinbar auch ein bekanntes Problem), aber nach dem Start von GarageBand wiederkam! Was viele auch als Lösung bestätigt haben. Also scheinbar entweder ein Audio- oder eben Midi-Bug von Sorten...

Gruß
S


-------------------------
"Never ask a man what kind of a computer he uses. If it's a Mac he'll tell you, if not... why embarrass him?" - Tom Clancy


als Antwort auf: [#132986]

QT-Instrumente in GarageBand?

mihaly
Beiträge gesamt: 2

20. Jan 2005, 16:53
Beitrag # 10 von 14
Beitrag ID: #138176
Bewertung:
(4059 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
hi fortyfox

hast du im Environment auch bei den Audiochannels ( Mixer ) QuickTime als Klangausgabe definiert ... also nicht nur beim Master Out!


als Antwort auf: [#132986]

QT-Instrumente in GarageBand?

fortyfox
Beiträge gesamt: 165

20. Jan 2005, 17:20
Beitrag # 11 von 14
Beitrag ID: #138190
Bewertung:
(4059 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo mihaly,

wechsle ich im "Environment" in den Ansichtsbereich "Audio", finde ich dort, dass für sämtliche Channels "Output 1-2" definiert ist. "QuickTime" ist hier nicht wählbar; meine Alternativen wären "Bus 1" bis "Bus 8". Immerhin erscheint links neben dem Eintrag "Ger" der Ausdruck "CoAu", der doch wohl auf CoreAudio hindeutet, oder?

Ich habe jetzt auch noch einzelne Kanäle - auch "Output 1-2" ganz rechts - mit dem QuickTime-Symbol verkabelt - nichts.

Wahrscheinlich muss ich einfach warten, bis jemand Kundiges an meinem Rechner sitzt und über meine Einfalt den Kopf schüttelt ;-)

Vielen Dank aber!
Forty


als Antwort auf: [#132986]

QT-Instrumente in GarageBand?

OliSch
Beiträge gesamt: 908

20. Jan 2005, 20:43
Beitrag # 12 von 14
Beitrag ID: #138245
Bewertung:
(4059 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Also, ich mache das SO:
Environment > MIDI-Instr. > Neu > Intern > QuickTime
Dann das Kabel einstecken und ab geht's...

Grüsse
Oli
--
iMac G4 800 MHz 17" 768 MB RAM
PowerBook G4 867 MHz 1 GB RAM
OS X v10.3.7


als Antwort auf: [#132986]

QT-Instrumente in GarageBand?

fortyfox
Beiträge gesamt: 165

21. Jan 2005, 11:35
Beitrag # 13 von 14
Beitrag ID: #138376
Bewertung:
(4059 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Ja, OliSch!

Genau, aber auch ganz genau so habe ich's inzwischen wohl dreiundfünfzig Mal gemacht. Nur halt ohne "ab geht's" ...

Vielen Dank, schnüff,
Forty


als Antwort auf: [#132986]

QT-Instrumente in GarageBand?

OliSch
Beiträge gesamt: 908

21. Jan 2005, 21:39
Beitrag # 14 von 14
Beitrag ID: #138586
Bewertung:
(4059 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hello Forty

Den Beitrag habe ich aus zwei bestimmten Gründen geschrieben:
1) Es sind inzwischen viele recht komplizierte Hilfen gepostet worden (sorry Leute, nicht böse gemeint) und ich wollte den einfachen Weg nochmals festhalten.
2) Als ich Logic neu gekauft und installiert hatte, wollte auch kein Ton rauskommen (mit den QT-Instruments). Und zwar so lange, bis ich kapiert habe, dass man im Environment eben noch das virtuelle Kabel einstöpseln muss...

Gruss, Oli
--
iMac G4 800 MHz 17" 768 MB RAM
PowerBook G4 867 MHz 1 GB RAM
OS X v10.3.7


als Antwort auf: [#132986]
X

Veranstaltungskalender

Hier können Sie Ihre Anlässe eintragen, welche einen Zusammenhang mit den Angeboten von HilfDirSelbst.ch wie z.B. Adobe InDesign, Photoshop, Illustrator, PDF, Pitstop, Affinity, Marketing, SEO, Büro- und Rechtsthemen etc. haben. Die Einträge werden moderiert freigeschaltet. Dies wird werktags üblicherweise innert 24 Stunden erfolgen.

pdf-icon Hier eine kleine Anleitung hinsichtlich Bedeutung der auszufüllenden Formularfelder.

Veranstaltungen
05.02.2021 - 05.11.2021

Digicomp Academy AG, Limmatstrasse 50, 8005 Zürich
Freitag, 05. Feb. 2021, 13.00 Uhr - Freitag, 05. Nov. 2021, 17.00 Uhr

Lehrgang

Bilden Sie sich zum zertifizierten Publishing-Multimedia-Profi aus. Neben Fotografie und Video befassen Sie sich mit der Medienproduktion, digitalen Publikationen und dem Webdesign für Desktop- und mobile Endgeräte.

Preis: CHF 10'500.-
Dauer: 30 Tage (ca. 210 Lektionen) – Unterricht findet jeweils am Freitag von 13 - 19 Uhr und Samstag von 09 - 17 Uhr statt

Ja

Organisator: Digicomp Academy AG

Kontaktinformation: Kundenberater-Team, E-Mailkundenberatung AT digicomp DOT ch

digicomp.ch/d/9PM

Veranstaltungen
12.03.2021 - 16.07.2021

Digicomp Academy AG, Zürich oder virtuell
Freitag, 12. März 2021, 13.00 Uhr - Freitag, 16. Juli 2021, 17.00 Uhr

Lehrgang

Steigen Sie in die Welt des Publishings ein und erlangen Sie die Zertifizierung von publishingNETWORK. Lernen Sie in diesem Lehrgang Druckmedien professionell zu erarbeiten, druckfertige PDFs zu erstellen und CI/CD-Vorgaben umzusetzen.

Preis: CHF 6'300.-
Dauer: 18 Tage (ca. 126 Lektionen) – Unterricht findet jeweils am Freitag von 13 - 19 Uhr und Samstag von 09 - 17 Uhr statt.

Ja

Organisator: Digicomp Academy AG

Kontaktinformation: Kundenberater-Team, E-Mailkundenberatung AT digicomp DOT ch

digicomp.ch/d/9PBAS