[GastForen Programme Print/Bildbearbeitung QuarkXPress QXP7: Sind das Fehler?

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Print/Bildbearbeitung - Photos, Layout, Design
Themen
Beiträge
Moderatoren
Letzter Beitrag

QXP7: Sind das Fehler?

Dieter Reinmuth
Beiträge gesamt: 820

8. Sep 2006, 10:12
Beitrag # 1 von 24
Bewertung:
(5276 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,

bei meinen Versuchen, einen Flyer in QXP7 (7.00) zu produzieren, sind mir ein paar Dinge aufgefallen, die ich für Fehler halte. Sind das welche oder hat bediene ich es nur flasch?

#Fehlendes Tab-Linieal
Mir jetzt mehrfach passiert: Habe versucht, mit STRG+SHIFT+T das Tabulator-Menue aufzurufen. Die Bildschirmposition war so, dass der Anfang der ausgewählten Spalte außerhalb des Bildschirms lag. Das Fenster erscheint, es ist aber aber kein Lineal zu sehen und folglich auch kein TAB mit der Maus zu positionieren.
Nach dem Beenden und Neustart von Quark klappt's hingegen wie erwartet (und unter QXP3,4,5).

#kein Schlagschatten bei Hintergrundfarbe "kein"
Um mehrere nebeneinanderleigende Bildobjekte mit einem gemeinsamen Schlagschatten zu versehen, hatte ich einen leeren Bildrahmen darüber gelegt. Ein Schlagschatten wird nur angezeigt, wenn für den Rahmen eine Hintergrundfarbe (egal welche und egal mit welchem Tonwert) ausgwählt wird, bei Farbe "kein" entsteht kein Schlagschatten. (Workaround: Farbe Schwarz, Tonwert 0%)

#Voll aufgelöste Voransicht
Diese Einstellung lässt sich bei mit nicht speichern, weder bei den Preferences noch bei den Dokumenteigenschaften. Nach jedem Neustart bzw. Öffnen des Dokuments muss ich das Häkchen im Menue erneut setzen.


Von den Funktionen bin ich ansonsten relativ begeistert, von der Programmstabilität nicht (stürzt bei mir ca. alle zwei Stunden bei relativ banalen Operationen ab).

Wenn es Fehler sind, sagt mir doch bitte, wie ich diese an Quark melde.

Gruß Dieter
X

QXP7: Sind das Fehler?

Obermayr
Beiträge gesamt: 542

8. Sep 2006, 10:43
Beitrag # 2 von 24
Beitrag ID: #249750
Bewertung:
(5253 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hat QXP 7 einen eigenen Ordner Preferences im Programmordner?
Ja, Ich weiß, es ist abgelutscht...

Antwort auf: #kein Schlagschatten bei Hintergrundfarbe "kein"
Um mehrere nebeneinanderleigende Bildobjekte mit einem gemeinsamen Schlagschatten zu versehen, hatte ich einen leeren Bildrahmen darüber gelegt. Ein Schlagschatten wird nur angezeigt, wenn für den Rahmen eine Hintergrundfarbe (egal welche und egal mit welchem Tonwert) ausgwählt wird, bei Farbe "kein" entsteht kein Schlagschatten. (Workaround: Farbe Schwarz, Tonwert 0%)

Nun, das erscheint mir aber logisch: "Keine" Farbe kann auch "keinen" Schlagschatten werfen. Was auch geht, und evtl. mehr Sinn mach: irgendeine Farbe bei Deckkraft auf 0% setzen und dann im Schlagschatten-Menü "Opazität übernehmen" deaktivieren. Dann entsteht ein durchsichtiges Objekt mit Schlagschatten. In welcher Farbe das Objekt dann ursprünglich gefüllt war ist nicht relevant.

Wegen den anderen Sachen: Wenn es der Preferences-Tipp nicht war, dann müssten wir versuchen das ganze logisch etwas einzugrenzen...

Georg Obermayr


als Antwort auf: [#249740]

QXP7: Sind das Fehler?

Drienko
Beiträge gesamt: 4815

8. Sep 2006, 10:45
Beitrag # 3 von 24
Beitrag ID: #249752
Bewertung:
(5251 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Dieter

@#kein Schlagschatten bei Hintergrundfarbe "kein"
Von was soll QXP einen Schatten errechnen, wenn weder der Rahmen noch der Randstil eine Farbe hat?

@Stabilität
Liegt dein Preferences Ordner im Programmverzeichnis ? Wenn nicht, dann dort einen erstellen. Da ich vermute das du QXP 5 noch parallel auf der Kiste hast, kommt es hier zu Überscheidungen. Hattest du noch ein Beta auf der Kiste, dann bitte alles was mit 7 zu tun hat löschen - evtl. von Hand noch Dateien oder Ordner löschen.

@#Voll aufgelöste Voransicht
Evtl. auch ein Konflikt mit den Preferneces, siehe Hinweis eins vorher.


als Antwort auf: [#249740]

QXP7: Sind das Fehler?

Detlev Hagemann
Beiträge gesamt: 2197

8. Sep 2006, 11:13
Beitrag # 4 von 24
Beitrag ID: #249764
Bewertung:
(5235 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo
Antwort auf [ HyperDieter ] #Fehlendes Tab-Linieal
Mir jetzt mehrfach passiert: Habe versucht, mit STRG+SHIFT+T das Tabulator-Menue aufzurufen. Die Bildschirmposition war so, dass der Anfang der ausgewählten Spalte außerhalb des Bildschirms lag. Das Fenster erscheint, es ist aber aber kein Lineal zu sehen und folglich auch kein TAB mit der Maus zu positionieren.
Nach dem Beenden und Neustart von Quark klappt's hingegen wie erwartet (und unter QXP3,4,5).


Hast Du schon mal in der Maßpalette auf den Modus "Tabulatoren" umgeschaltet? Hast Du schon einmal von dort einen Tabulator in die Box gezogen?


als Antwort auf: [#249740]

QXP7: Sind das Fehler?

Dieter Reinmuth
Beiträge gesamt: 820

8. Sep 2006, 12:56
Beitrag # 5 von 24
Beitrag ID: #249797
Bewertung:
(5219 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo zusammen,

danke für eure vielfältigen Antworten:

Vorab: Die Preferences sind in einem separaten Ordner der QXP7-Installation. Augenscheinlich werden die auch gesichert.

#Auflösung
An den Pref siegt es augenscheinlich nicht. Ist das Verhalten bei euch anders?

#Schlagschatten
Kann ja sein, dass das so gewollt ist. Nur macht es für den Rahmen selbst ja auch keinen Unterschied, ob ich eine 0% Farbe oder "kein" zusweise. Wie gesagt: Einen Workaround habe ich ja (Genauso wie von Georg beschrieben).

#Tabs
Wenn ich die Werkzeugleiste umschalte, sehe ich das Tab-Lineal. (Wusste ich gar nicht, danke für den Tipp!)
Über das "Tabulatoren"-Menue jedoch nicht (siehe: http://www.kanu-sport.com/...muth/tabulatoren.jpg)

Viele Grüße

Dieter


als Antwort auf: [#249764]
(Dieser Beitrag wurde von Drienko am 8. Sep 2006, 13:01 geändert)

QXP7: Sind das Fehler?

xpressio
Beiträge gesamt: 1584

8. Sep 2006, 19:47
Beitrag # 6 von 24
Beitrag ID: #249893
Bewertung:
(5189 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
hallo Leute,

@Dieter: ––– Fehlendes Tablineal –––
Das tritt auch auf dem Mac auf. Da das Tabulatorlineal in allen vorhergehenden Versionen mit dem Aufruf des Registers *Tabulatoren* in der Dialogbox *Absatzattribute* einwandfrei funktioniert (und jetzt eben nur über die Maßpalette), ist das natürlich ein Bug. Ein kleiner halt, sagen wir ein »Bugsy« :–)

Bei *Text auf Pfaden* wiederum erscheint ein Tabulatorlineal in der Dialogbox (nicht über dem Pfad, da der ja auch unregelmäßig oder kreisförmig sein kann, das überfordert offenbar die Entwickler). Für die Maßpalette gibt’s aber gar kein Lineal, sodass TABs hier nur über das Eingabefeld festgelegt werden können.

Bei gedrehten Rahmen erscheint im Übrigen in keinem Fall und in keiner Version ein Tabulatorlineal.

Für die *Voll aufgelöste Voransicht* muss sowohl in den Vorgaben die Optionsschaltfläche *Alle Voransichten mit voller Auflösung* als auch im Menü Ansicht die Option *Voll aufgelöste Voransicht* aktiviert sein. Und natürlich muss es beim Öffnen eines Projekts auch Bilder geben, für die bereits *Objekt–>Voransichtsauflösung–>Volle Auflösung* aktiviert ist. Dann sollte es auch klappen.

@Georg: ––– "Keine" Farbe kann auch "keinen" Schlagschatten werfen –––
Das ist zwar logisch, aber: »Keine« Farbe ist für den Betrachter identisch mit einer Farbe mit »Null Prozent Deckung« – es ist einfach nichts von dem Objekt zu sehen! Vom Programmieren her hat aber ein Objekt mit dem Attribut »Keine Farbe« keine Füllung zugewiesen (es kann also weder Tonwert noch Deckung verändert werden, denn Nichts ist nun mal Nichts). Ein Objekt mit dem Attribut »100% Farbe, Null % Deckung« muss aber eine Füllung haben, denn hier können sowohl Tonwert als auch Deckung jederzeit verändert werden, sodass die ursprüngliche Objektfarbe wieder zum Vorschein kommt (siehe unten).

@Bernd: ––– Von was soll QXP einen Schatten errechnen, wenn weder der Rahmen noch der Randstil eine Farbe hat –––
Für den Schatten kann eine objektunabhängige Farbe und Opazität festgelegt werden – somit müsste der Schatten logischerweise auch für ein Objekt ohne Füllung (also »keine« Farbe) berechnet werden können, da er sich ja nicht zwingend an dessen Füllung orientieren muss.

Aber wie dem auch sei: Es geht halt so und anders nicht.


als Antwort auf: [#249797]

QXP7: Sind das Fehler?

Obermayr
Beiträge gesamt: 542

8. Sep 2006, 20:20
Beitrag # 7 von 24
Beitrag ID: #249899
Bewertung:
(5182 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Zu der Sache mit den Schlagschatten:
Es gibt neben dem angesprochenen methodischen auch noch aus Anwender-sicht einen guten Grund für dieses Verhalten von QuarkXPress 7:

Ladet einmal eine Bild mit einem Freisteller-Pfad (oder einem Alpha-Kanal) in die Bildbox. Bei "irgendeiner" Box-Hintergrundfarbe ausser "Keine" wirft die BOX selber den Schatten.
Ist dagegen "Keine" als Hintergrundfarbe definiert, dann wirft das freigestellte Bild-Objekt den Schatten!
Das selbe gilt für Textboxen: Beliebige Hintergrundfarbe: Rahmen (Box) wirft den Schatten; "Keine" Hintergrundfarbe: Text selbst wirft den Schatten.

Aus meiner Sicht muss ich sagen, dass das Verhalten von QXP 7 hier durchaus sinnvoll und auch nachvollziehbar ist. Wie wären aus Eurer Sicht sonst Schatten auf Inhalts-Basis und nicht nur auf Rahmen-Basis realisierbar?

Georg Obermayr


als Antwort auf: [#249893]

QXP7: Sind das Fehler?

Drienko
Beiträge gesamt: 4815

8. Sep 2006, 20:58
Beitrag # 8 von 24
Beitrag ID: #249910
Bewertung:
(5165 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo xpressio
Antwort auf [ xpressio ] Das tritt auch auf dem Mac auf. Da das Tabulatorlineal in allen vorhergehenden Versionen mit dem Aufruf des Registers *Tabulatoren* in der Dialogbox *Absatzattribute* einwandfrei funktioniert (und jetzt eben nur über die Maßpalette), ist das natürlich ein Bug. Ein kleiner halt, sagen wir ein »Bugsy« :–)

Bei *Text auf Pfaden* wiederum erscheint ein Tabulatorlineal in der Dialogbox (nicht über dem Pfad, da der ja auch unregelmäßig oder kreisförmig sein kann, das überfordert offenbar die Entwickler). Für die Maßpalette gibt’s aber gar kein Lineal, sodass TABs hier nur über das Eingabefeld festgelegt werden können.

Bei gedrehten Rahmen erscheint im Übrigen in keinem Fall und in keiner Version ein Tabulatorlineal.

Die Bugs kommen und gehen. Wink


als Antwort auf: [#249893]

QXP7: Sind das Fehler?

xpressio
Beiträge gesamt: 1584

8. Sep 2006, 20:58
Beitrag # 9 von 24
Beitrag ID: #249911
Bewertung:
(5165 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
hallo Georg,

bei mir verhält es sich genau so wie von mir beschrieben: Bei beliebiger Farbe mit beliebigem Tonwert, aber Deckung 0% des Hintergrunds wirft das freigestellte Objekt den Schatten!


als Antwort auf: [#249899]

QXP7: Sind das Fehler?

xpressio
Beiträge gesamt: 1584

8. Sep 2006, 23:28
Beitrag # 10 von 24
Beitrag ID: #249925
Bewertung:
(5148 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
hallo Bernd,

soll ich das als Aphorismus werten :–) ?


als Antwort auf: [#249910]

QXP7: Sind das Fehler?

Obermayr
Beiträge gesamt: 542

8. Sep 2006, 23:35
Beitrag # 11 von 24
Beitrag ID: #249926
Bewertung:
(5148 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Antwort auf: bei mir verhält es sich genau so wie von mir beschrieben: Bei beliebiger Farbe mit beliebigem Tonwert, aber Deckung 0% des Hintergrunds wirft das freigestellte Objekt den Schatten!

Das hängt aber auch wieder von der Option "Opazität übernehmen" ab.
Also für mich lässt sich dieser ganze Komplex eigentlich unter dem Stichwort "behavior as expected" abhandeln. Ich konnte da jetzt nichts entdecken, dass nicht stimmig wäre, bringt mir also bitte den Gegenbeweis!

Georg Obermayr


als Antwort auf: [#249911]

QXP7: Sind das Fehler?

xpressio
Beiträge gesamt: 1584

9. Sep 2006, 00:09
Beitrag # 12 von 24
Beitrag ID: #249930
Bewertung:
(5144 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
hallo Georg,

Antwort auf: "behavior as expected"

Dieter hatte sich offenbar anderes erwartet …

Der Schatten hat immer ein Eigenleben, auch dann, wenn er mit dem Objekt verknüpft wird. Wird die Opazität übernommen, wird der errechnete Schatten lediglich mit den Prozentwerten des Objekts multipliziert (er übernimmt ja weder automatisch die Farbe noch den Tonwert). Und eine Multiplikation mit Null ergibt eben dann Null Prozent auch für den Schatten. Zusätzlich kann man sich auch bei einem unsichtbaren Objekt aussuchen, ob es den Schatten verdecken soll oder nicht.

Das könnte also von der Logik eines Users her genauso gut mit der Hintergrundfarbe *Keine* funktionieren, da der Schatten bei deaktivierter Checkbox *Opazität übernehmen* keinerlei Bezug mehr zu den Farbattributen des Objekts hat (ein Objekt ohne Hintergrundfarbe hat ja auch Null Prozent Opazität) – finde ich jedenfalls.

Antwort auf: bringt mir also bitte den Gegenbeweis

Das Thema kann nur akademisch abgehandelt werden. Wie ich schon ausführte: Es funktioniert eben so und anders eben nicht.


als Antwort auf: [#249926]

QXP7: Sind das Fehler?

Dieter Reinmuth
Beiträge gesamt: 820

11. Sep 2006, 13:06
Beitrag # 13 von 24
Beitrag ID: #250150
Bewertung:
(5030 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Antwort auf [ xpressio ] hallo Georg,

Antwort auf: "behavior as expected"

Dieter hatte sich offenbar anderes erwartet …

Das könnte also von der Logik eines Users her genauso gut mit der Hintergrundfarbe *Keine* funktionieren, da der Schatten bei deaktivierter Checkbox *Opazität übernehmen* keinerlei Bezug mehr zu den Farbattributen des Objekts hat (ein Objekt ohne Hintergrundfarbe hat ja auch Null Prozent Opazität) – finde ich jedenfalls.


So sehe ich das. Ansonsten könnte man genausogut argumentieren, dass ein Objekt mit Farbe "kein" auch keine Rahmenlinie haben könnte. Und wir alle kennen ja Situationen, in denen man in Quark Dinge tut, die eigentlich nicht logisch sind, um ein bestimmtes Ergebnis zu erreichen. Da ist es dann egel ob das logisch ist oder nicht, Hauptsache, das klappt. Und ich finde die von mir dargestellte Situation nicht so außergewöhnlich:
Mehrere Bildobjekte sollen einen gemeinsamen Außenrahmen haben -> ich lege einen Bildrahmen ohne Hintergrundfarbe mit Randstärke 1pt drüber -> klappt
Mehrere Bildobjekte sollen einen gemeinsamen Schlagschatten haben -> ich lege einen Bildrahmen ohne Hintergrundfarbe mit Schlagschatten darüber -> klappt nicht (bzw nur, wenn ich eine Hintergrundfarbe mit 0% Deckung auswähle, die Opazität nicht übernehme und "Objekt verdeckt Schlagschatten" auswähle.).
Es gibt also immerhin einen Workaround (danke, xpressio!).

Die voll aufgelöste Voransicht - dabei bleibt es bei mir aber - muss ich jedes Mal von Hand einschalten. Die auf "voll aufgelöst" eingestellten Bilder werden danach aber automatisch auch so angezeigt.

Gruß Dieter


als Antwort auf: [#249930]

QXP7: Sind das Fehler?

Obermayr
Beiträge gesamt: 542

11. Sep 2006, 13:23
Beitrag # 14 von 24
Beitrag ID: #250153
Bewertung:
(5024 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Antwort auf: Ansonsten könnte man genausogut argumentieren, dass ein Objekt mit Farbe "kein" auch keine Rahmenlinie haben könnte.

Der Vergleich hinkt, da Rahmen- und Füllfarbe ja von einander unabhängig sind.

Im Generellen: Das Verhalten von QuarkXPress 7 ist sehr wohl logisch und sinnvoll. Nicht umsonst verhalten sich InDesign und Illustrator in der Konstallation Keine Füllung/Schlagschatten identisch.
Geht doch noch mal in euch: Wenn ein Objekt mit "keiner" Füllfarbe einen Schatten werfen würde, wie könnte es dann gehen, dass auch das Rahmeninhaltsobjekt (etwa ein Bild-Pfad) einen Schatten wirft? Das Verhalten daher ist sehr wohl logisch, wenn man in die Situation kommt, so etwas umsetzen zu wollen.
Die Sache mit 0% Deckkraft einer Farbe x, bei der auch der Inhalt einen Schatten wirft ist auch sinnvoll, bei Deckkraften zwischen 0 u. 100% entstehen nämlich Mischungen zwischen Inhalts-/ und Rahmenschatten.

Georg Obermayr


als Antwort auf: [#250150]

QXP7: Sind das Fehler?

Detlev Hagemann
Beiträge gesamt: 2197

11. Sep 2006, 13:28
Beitrag # 15 von 24
Beitrag ID: #250155
Bewertung:
(5021 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo HyperDieter,

Antwort auf: Mehrere Bildobjekte sollen einen gemeinsamen Schlagschatten haben -> ich lege einen Bildrahmen ohne Hintergrundfarbe mit Schlagschatten darüber -> klappt nicht (bzw nur, wenn ich eine Hintergrundfarbe mit 0% Deckung auswähle, die Opazität nicht übernehme und "Objekt verdeckt Schlagschatten" auswähle.).

Hier werde ich neugierig. Ich kann mir momentan nicht vorstellen, was Du erreichen möchtest.

Möchtest Du mehrere Bildrahmen mit jeweils Bildern darin gruppieren und dann von der Gruppe einen gemeinsamen Schatten haben? Dann wäre die Lösung "Gruppieren".


als Antwort auf: [#250150]
X

Veranstaltungskalender

Hier können Sie Ihre Anlässe eintragen, welche einen Zusammenhang mit den Angeboten von HilfDirSelbst.ch wie z.B. Adobe InDesign, Photoshop, Illustrator, PDF, Pitstop, Affinity, Marketing, SEO, Büro- und Rechtsthemen etc. haben. Die Einträge werden moderiert freigeschaltet. Dies wird werktags üblicherweise innert 24 Stunden erfolgen.

pdf-icon Hier eine kleine Anleitung hinsichtlich Bedeutung der auszufüllenden Formularfelder.

Veranstaltungen
01.12.2022

Online
Donnerstag, 01. Dez. 2022, 10.00 - 10.45 Uhr

Webinar

Die drei ColorLogic-Programme ZePrA, CoPrA und ColorAnt sind in neuen Versionen mit vielen neuen Funktionen im Jahr 2022 veröffentlich worden oder werden in Kürze veröffentlicht (ColorAnt 9). In unserem ca. 45 minütigen kostenlosen Webinar zeigen wir Ihnen einige dieser neuen Funktionen mit dem Schwerpunkt auf Automatisierung und Produktivitätssteigerungen.

Ja

Organisator: Impressed GmbH

Kontaktinformation: Silvia Noack, E-Mailsnoack AT impressed DOT de

https://www.impressed.de/schulung.php?c=sDetail&sid=311

ColorLogic Update-Webinar ZePrA 10, CoPrA 9 und ColorAnt 9
Veranstaltungen
02.02.2023

Prozesse optimieren und effizient gestalten

Zürich
Donnerstag, 02. Feb. 2023, 08.00 - 10.00 Uhr

Digitalisierung, Webauftritt

Digitalisierung mitgestalten - Worauf kommt es an? Wie wichtig ist die Webseite? Webseite mit Word Press? Interne Prozesse optimieren

Ja

Organisator: B. Isik - SNF Academy

Kontaktinformation: Birol Isik, E-Mailinfo AT bkcc DOT ch

https://digitalisierung-heute.ch/digitalisierung-informationstag-schweiz/