hilfdirselbst.ch
Facebook Twitter gamper-media

www.quarkuser.net | AppleScript von Hans Haesler | QXP-Fachbücher | Publishing-Events

f.seidel
Beiträge: 1
24. Okt 2013, 18:04
Beitrag #1 von 3
Bewertung:
(1747 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

QuarkXPress 9.5.3 mit QLA läuft nach Installation von OS 10.9 nicht mehr


Hallo,

ich habe heute morgen das neue MAC-OS installiert (ich weiß, hätte ich nicht so schnell tun sollen, ist aber nicht die Frage). Nach der Installation läuft QuarkXPress nicht mehr, ich bekomme die Meldung dass das Programm Open Transport benötigt, scheine ich aber nicht mehr zu haben. Wer kann helfen? Es scheint an dem Licens Administrator zu liegen, ich hab eine Volumenlizenz, allerdings fragt mich Quark auch nicht wie sonst wenn der server mal nicht zu erreichen war nach dem Aktivieren der Notlizenz.

Hat jemand ne Lösung parat?

Viele Grüße
Frank
Top
 
X
popniete
Beiträge: 16
25. Okt 2013, 08:18
Beitrag #2 von 3
Beitrag ID: #518927
Bewertung:
(1687 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

QuarkXPress 9.5.3 mit QLA läuft nach Installation von OS 10.9 nicht mehr


Hallo Frank,
die Open Transport-API, auf welche alte Quark-Versionen offenbar zugreifen, wurde seitens Apple schon länger nicht mehr gepflegt und mit OS X 10.9 aus dem System entfernt.

Wikipedia meint:
---
The Open Transport APIs are still present and usable in a limited form as a compatibility layer for older applications, but are deprecated in the OS X 10.4 and later SDKs.

Open Transport was removed from the Core Services Framework in the OS X 10.9 Mavericks SDK.[2]
---

Da bleibt dir wohl nur, zu OS X 10.8 zurückzukehren. Ob es mit Quark 10 funktionieren würde, weiss ich nicht (es ist aber davon auszugehen...).

Gruss,
Tobi
als Antwort auf: [#518918]
(Dieser Beitrag wurde von popniete am 25. Okt 2013, 08:19 geändert)
Top
 
Drienko  M  S
Beiträge: 4718
25. Okt 2013, 10:06
Beitrag #3 von 3
Beitrag ID: #518935
Bewertung:
(1656 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

QuarkXPress 9.5.3 mit QLA läuft nach Installation von OS 10.9 nicht mehr


Hallole

Lest das hier einmal -> http://forums.quark.com/t/21811.aspx


Gruss, Bernd D.
W10 (64-Bit), QXP 2016/2017, Corel Draw X7/Designer X7, MSO 2013,
https://www.facebook.com/sgmdonzdorf/

Helfen Sie mit bei HDS, werden Sie Mitglied.
als Antwort auf: [#518927] Top