[GastForen Programme Print/Bildbearbeitung QuarkXPress Quark 6 oder 7: Absturz, wenn Schrift nicht aktiviert unter Tiger auf Intel

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Print/Bildbearbeitung - Photos, Layout, Design
Themen
Beiträge
Moderatoren
Letzter Beitrag

Quark 6 oder 7: Absturz, wenn Schrift nicht aktiviert unter Tiger auf Intel

wiseman
Beiträge gesamt: 131

18. Okt 2006, 16:46
Beitrag # 1 von 4
Bewertung:
(1087 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo zusammen,

bin gerade leider mehr im Forum als am Arbeiten.
Jedenfalls: Quark hängt sich auf, wenn eine Schrift nicht aktiviert ist (und es sich nicht um einen Suitcase-Zeichensatz handelt).

Das Fenster Suitcase XT: Fehlende Zeichensätze wird zwar angezeigt (s. Anhang), aber das war es dann. Nichts zu machen außer sofort beenden usw.

Kennt das jemand?

Grüße
wiseman
X

Quark 6 oder 7: Absturz, wenn Schrift nicht aktiviert unter Tiger auf Intel

Detlev Hagemann
Beiträge gesamt: 2197

18. Okt 2006, 16:58
Beitrag # 2 von 4
Beitrag ID: #257279
Bewertung:
(1078 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,

und wie sieht es aus ohne die SuitcaseXT?


als Antwort auf: [#257272]

Quark 6 oder 7: Absturz, wenn Schrift nicht aktiviert unter Tiger auf Intel

wiseman
Beiträge gesamt: 131

19. Okt 2006, 14:55
Beitrag # 3 von 4
Beitrag ID: #257502
Bewertung:
(1044 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Detlev,

ohne die XT 6 (US) stürzt Quark nicht ab!
Aber ich will sie eigentlich ja an haben.

Ich habe parallel auch Quark 7 installiert, kann aber nicht sagen, ob dieses Quark 6 Problem erst seit dieser Installation auftritt.

Überhaupt werde ich bei Extensis nicht schlau, ob es eine 7er-XT gibt oder ob es diese 6er-XT auch tut???

Hilft Dir das?

Grüße
wiseman


als Antwort auf: [#257279]

Quark 6 oder 7: Absturz, wenn Schrift nicht aktiviert unter Tiger auf Intel

Detlev Hagemann
Beiträge gesamt: 2197

19. Okt 2006, 17:49
Beitrag # 4 von 4
Beitrag ID: #257562
Bewertung:
(1034 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,

es funktioniert keine 6er Xtension unte XPress 7 und umgekehrt.

Es müsste für beide XPress-Versionen je eine XTension geben.


als Antwort auf: [#257502]
X