hilfdirselbst.ch
Facebook Twitter gamper-media
OliSch
Beiträge: 908
3. Jan 2005, 20:51
Beitrag #1 von 3
Bewertung:
(1211 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Safari-Bug: Links anklicken geht nicht


Hallo alle

Ein seltsamer Bug! Will ich einen Link anklicken der sich (so ca.!) im untersten Viertel des Fensters befindet, funktioniert dies nicht. Der Mauszeiger verwandelt sich - wenn überhaupt - nur ganz kurz in die Hand. In der Statuszeile unten wird der Link allerdings angezeigt.
Safari 1.2.4 (v125.12).
Weiss jemand was? Thx!

Grüsse, Oli
--
iMac G4 800 MHz 17" 768 MB RAM
PowerBook G4 867 MHz 1 GB RAM
OS X v10.3.7 Top
 
X
Rodger
Beiträge: 1323
11. Jan 2005, 17:12
Beitrag #2 von 3
Beitrag ID: #135531
Bewertung:
(1207 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Safari-Bug: Links anklicken geht nicht


Hallo Oli

gehe mal davon aus das Du Alternativ-Apps ausprobiert hast. Stell doch mal einen LINK zur Verfügung bei dem so ein Fehler auftritt.

Gruß
Rodger

MAC Dual 533 MHz PC G4 (1.12 GBRAM)
MAC OS X (Vers. 10.3.7)
als Antwort auf: [#133688] Top
 
OliSch
Beiträge: 908
13. Jan 2005, 22:13
Beitrag #3 von 3
Beitrag ID: #136213
Bewertung:
(1207 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Safari-Bug: Links anklicken geht nicht


Hi Rodger und danke für die Antwort!

Ja, ich habe eh diverse Browser installiert. Es war wirklich ein Fehler, der nur bei Safari auftrat. Du bemerkst die Vergangenheitsform: Der Bug hat sich in Luft aufgelöst (?). Auch gut.
Als Beispiel-Link kann ich Dir trotzdem noch was nennen: Die Buttons in diesem Forum unterhalb der Postings. Aber nur, wenn sie sehr nahe am unteren Rand waren.

Alles i.O..... Gruss, Oli
--
iMac G4 800 MHz 17" 768 MB RAM
PowerBook G4 867 MHz 1 GB RAM
OS X v10.3.7
als Antwort auf: [#133688] Top