hilfdirselbst.ch
Facebook Twitter gamper-media

www.quarkuser.net | AppleScript von Hans Haesler

Hubert Lechner S
Beiträge: 140
25. Aug 2011, 19:40
Beitrag #1 von 12
Bewertung:
(5150 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Schlechte(re) Bilddarstellung XP7/8


Viel gesucht und gelesen, viel ausprobiert, aber leider keine Erklärung gefunden: Eine Grafikerin hatte - bis ich dummerweise ins Spiel kam - munter mit den Quark7-Originaleinstellungen ihre Layouts gebastelt und hatte von den platzierten Tiffs/Jpegs wunderschöne scharfe, glatte Voransichten in ihren Dokumenten (Quark 7.5, MacOSX10.5), auch bei den älteren Dokumenten, die noch mit XP4-6 erstellt waren. Dann kam der Tag, an dem ich meinte, ich müsste ihr einen Gefallen tun und die Quell- und Ausgabeeinstellungen mit den üblichen Profilen bestücken (eci RGB, IsoCoatedv2), die XPress-Grundeinstellungen auf diese Settings zu stellen und sie damit in eine sorgenfreie Zukunft zu entlassen. Nun ist es aber so, dass alle neu platzierten bzw. nach Änderungen an den Bilddaten aktualisierten Dateien keine so schöne Voransicht mehr haben, sondern milde ausgedrückt eher grisselig erscheinen, selbst unveränderte Bilder sind beim erneuten Laden davon betroffen. Auch das Aktivieren der Option "Volle Auflösung" bringt nur eine marginale Verbesserung. Dasselbe Verhalten habe ich unter Quark8. Wo ist das "ominöse Häkchen", das man setzen muss, damit alles wieder gut wird, denn auch ich kann mich noch erinnern, dass vor allem sehr stark verkleinert eingebaute Tiffs/Jpegs eigentlich eine gestochen scharfe Darstellung hatten?

Vielen Dank für jedwede Hilfestellungen
Hubert Top
 
X
w.ambros
Beiträge: 379
25. Aug 2011, 20:51
Beitrag #2 von 12
Beitrag ID: #478893
Bewertung:
(5126 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Schlechte(re) Bilddarstellung XP7/8


Hallo Hubert

bei QXP 6.5 war es die XT CMS in der man das Farbmanagement aktivieren resp. deaktivieren konnte. Ein/Aus bei den "Voreinstellungen".
Bei 7 weiß ich nicht Bescheid und bei 8 ist es meiner Meinung nach fest integriert.
Da gibt es diverse Auswahlen in den Voreinstellungen "Farbmanager".

Bitte XPress-Experten korrigieren, wenn ich falsch liege.

Vielleicht hilft Dir das einen Schritt weiter.

Freundliche Grüße und schönen Abend
Ernst
als Antwort auf: [#478886] Top
 
Drienko  M  p
Beiträge: 4742
25. Aug 2011, 23:12
Beitrag #3 von 12
Beitrag ID: #478900
Bewertung:
(5097 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Schlechte(re) Bilddarstellung XP7/8


Hallo

Was steht in den Vorgaben drin bei "Bearbeiten/Vorgaben/Programm/Anzeigen"?

.


Gruss, Bernd D.
W10 (64-Bit), QXP 2017/2018, Corel Draw 2018/Designer 2018, MSO 2013,
https://www.facebook.com/sgmdonzdorf/

Helfen Sie mit bei HDS, werden Sie Mitglied.
als Antwort auf: [#478893] Top
 
Freunek
Beiträge: 1435
26. Aug 2011, 12:01
Beitrag #4 von 12
Beitrag ID: #478950
Bewertung:
(5060 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Schlechte(re) Bilddarstellung XP7/8


Antwort auf [ Hubert Lechner ] Nun ist es aber so, dass alle neu platzierten bzw. nach Änderungen an den Bilddaten aktualisierten Dateien keine so schöne Voransicht mehr haben, sondern milde ausgedrückt eher grisselig erscheinen, selbst unveränderte Bilder sind beim erneuten Laden davon betroffen. Auch das Aktivieren der Option "Volle Auflösung" bringt nur eine marginale Verbesserung.


Moin Hubert,
sehr wahrscheinlich hatte sie unter
QuarkXPress > Einstellungen > Programm > Anzeigen
bei den Farb-TIFFs "32-Bit" stehen - und jetzt sind es wohl "8-Bit". Mit der 32er Einstellung erhält man die schönere Darstellung. Allerdings macht das XPress
1) irre langsam.
2) Wird diese volle Farbtiefe ins Dokument mit eingeladen und die XPress-Dateien werden riesig. Da wird der schlichte 1-Seiter statt 360 KB schon 5,7 MB groß.

mfg
Günther
als Antwort auf: [#478886] Top
 
Hubert Lechner S
Beiträge: 140
26. Aug 2011, 14:24
Beitrag #5 von 12
Beitrag ID: #478981
Bewertung:
(5026 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Schlechte(re) Bilddarstellung XP7/8


Hallo Drienko,

Farbtiffs 8 Bit / Grau 256 Stufen. Mit den ganzen Einstellungsoptionen habe ich mir gestern auch schon einen Wolf gespielt. Und mittlerweile habe ich es ein einziges Mal geschafft, ein Bild so zu laden, dass es glatt und scharf aussieht, aber nur unter einer Bedingung: das gelieferte XPress-Dokument meldet beim Öffnen fehlendes Profil Europe ISO Coated FOGRA27. Das nehme ich mal so hin, ohne zu ersetzen. In den Voreinstellungen Farbmanager steht Automatisch mit Tiefenkompensierung, Quelleneinstellung "Quark 7 Standard" mit aktiviertem Zugriff auf Bildprofile ermöglichen. Proofausgabe hat eine "Neue Ausgabeeinstellung1" mit "Durch Quellen definiert".

Das darin bereits früher platzierte Bild sieht wie gewünscht aus, ich ziehe einen neuen Bildrahmen auf und lade die exakt gleiche Bilddatei (Jpeg mit Profil Coated Fogra 27 ISO 12647-2:2004) rein, und die sieht pixelig aus. Nur wenn ich beim Ladendialog in den Einstellungen bei Farbmanagement die Option "Farbmanagement für die CMYK-Zielgeräte" anklicke, sieht die Vorschau wie beim Original aus.

Ich habe das nun auch mit allen möglichen Einstellungen in einem neuen Dokument versucht, x Quell- und Ausgabesettings probiert, mit Zugriff auf Profile und ohne, aber nur in dem einen gelieferten Dokument kriege ich es gebacken... Und langsam wird es mir auch zu warm, werde wohl mal kurz in den Ammersee springen, vielleicht löst das ja die Denkblockade.

Danke und Grüße
Hubert
als Antwort auf: [#478900] Top
 
Hubert Lechner S
Beiträge: 140
26. Aug 2011, 14:27
Beitrag #6 von 12
Beitrag ID: #478982
Bewertung:
(5026 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Schlechte(re) Bilddarstellung XP7/8


"Moin" lass ich um die Zeit noch gelten. Leider nein, Günther, das war auch eine meiner Ansatzstellen, aber dort hatte sie schon immer 8 Bit stehen, siehe auch meine Antwort zu Drienkos Beitrag. Danke dir dennoch...
als Antwort auf: [#478950] Top
 
Polylux
Beiträge: 1633
26. Aug 2011, 15:06
Beitrag #7 von 12
Beitrag ID: #478986
Bewertung:
(5011 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Schlechte(re) Bilddarstellung XP7/8


Tachzschön,

wollte mich auch mal mit einer Idee einbringen.
Ist es nicht so, dass wenn ich ein Dokument geöffnet habe und dann die Quelleinstellungen wechsle, dass dan XPress alle Bildvoreinstellungen neu lädt?

Viele Grüße - ohne See

Thomas Nagel
als Antwort auf: [#478982] Top
 
Hubert Lechner S
Beiträge: 140
26. Aug 2011, 15:56
Beitrag #8 von 12
Beitrag ID: #478994
Bewertung:
(4983 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Schlechte(re) Bilddarstellung XP7/8


Hallo Thomas,

bis zum See bin ich noch nicht gekommen, aber du hast damit vollkommen recht, denn XP ändert logischerweise die Ansicht, behält aber die "gute" Darstellung bei. Mal das Pferd von hinten aufzäumen: hast du/habt ihr in euren Quarkdokumenten eine brauchbare Voransicht der geladen Bilder, sprich: sind homogene Flächen darin auch ohne sichtbare Störungen sichtbar? So, und um zu verdeutlichen, was ich meine, werde ich nun auch Member und hänge einen Screenshot an, der oben die alte gute Darstellung und unten die des neu reingeladenen Bildes zeigt. Hm, da war der Wunsch Vater des Gedankens, so schnell bin ich anscheinend doch nicht befördert worden, das werde ich dann nach Zuerkennung meines "p" nachholen. Bis dahin eben so:
http://dl.dropbox.com/u/10862352/Darstellung.jpg

Grüße
Hubert
als Antwort auf: [#478986] Top
 
Polylux
Beiträge: 1633
26. Aug 2011, 16:09
Beitrag #9 von 12
Beitrag ID: #478995
Bewertung:
(4975 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Schlechte(re) Bilddarstellung XP7/8


Hallo Hubert,

genau das sollte der Unterschied zwischen Bildern mit 24-Bit und mit 8-Bit Vorschau sein. Wie hier schon beschrieben zu finden unter Bearbeiten->Vorgaben->Anzeigen (Win).

Stelle dies mal auf 24-Bit ohne ein XPress-Dokument geöffnet zu haben. Anschließend nimmst Du ein Dokument und öffnest es über Datei->Öffnen.
Dann öffnest Du die Datei mit gedrückter Alt-Taste, womit die Vorschauen neu generiert werden. Jetzt sollte alles schön aussehen.

(Evtl. hab ich mich mit der Alt-Taster vertan und es ist eine von den anderen...)

Sommerliche Grüße aus Berlin

Thomas Nagel
als Antwort auf: [#478994] Top
 
Hubert Lechner S
Beiträge: 140
26. Aug 2011, 17:06
Beitrag #10 von 12
Beitrag ID: #478996
Bewertung:
(4941 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Schlechte(re) Bilddarstellung XP7/8


Volltreffer, Thomas... Wieso verlässt man sich zu oft auf irgendwelche nicht verifizierten Aussagen von anderen? Kurz mal die Bits umgestellt und schon sehen sie nach dem neu Laden (Öffnen mit Alt bzw. Command bringt nix) schön aus, wobei ich mich wundere, dass ich das vorhin eben auch mit 8 Bit einmalig hingekriegt habe. Und dass es Quark "früher" auch anders konnte, denn mit 32 Bit zu arbeiten als einziger Lösung macht es nicht eben eleganter.

Jetzt kann ich beruhigt ins Wochenende gehen. Danke dir!
Grüße, Hubert
als Antwort auf: [#478995] Top
 
Polylux
Beiträge: 1633
29. Aug 2011, 08:11
Beitrag #11 von 12
Beitrag ID: #479078
Bewertung:
(4847 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Schlechte(re) Bilddarstellung XP7/8


Guten Morgen Hubert,

der Dank gilt natürlich nicht mir allein, denn bereits im dritten Beitrag hat Bernd auf diese Einstellung hingeweisen und im Vierten war es Günther.

einen Guten Start in die Woche

Thomas Nagel
als Antwort auf: [#478996] Top
 
w.ambros
Beiträge: 379
23. Aug 2013, 09:49
Beitrag #12 von 12
Beitrag ID: #516584
Bewertung:
(2701 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Schlechte(re) Bilddarstellung XP7/8


Hallo Leute

ist zwar schon eine Zeit her, aber ich habe jetzt auch dieses Problem mit der schlechten Bilddarstellung. Und zwar erst ab dieser Woche (nach 2 Wochen Urlaub). Zuvor war alles bestens. Habe alles mögliche durchprobiert (XT, Pref, Rechte) und weiß jetzt nicht mehr an was es noch liegen könnte.

Aber: Neuen Benutzer angelegt: und hier ist alles 1a

Es muss also eine Einstellung sein, die bei den Benutzern unterschiedlich ist. Aber welche?

Vielleicht hat von Euch Experten noch einer einen Tipp parat.
Wäre echt dankbar darüber.

Freundliche Grüße
Ernst

Noch ein Zusatz: ein Bild, das ich im "Benutzer neu" in ein Dokument eingefügt habe ist im "Benutzer alt" scharf, wenn ich hier die Datei öffne. Wenn ich das gleiche Bild dann im "Benutzer alt" einfüge ist es unscharf.
Ich hoffe, ihr versteht was ich meine!

QXP 8.5.1 - Mac 10.4.11
als Antwort auf: [#479078]
(Dieser Beitrag wurde von w.ambros am 23. Aug 2013, 09:58 geändert)
Top
 
X