hilfdirselbst.ch
Facebook Twitter gamper-media
« « 1 2 » »  
Anonym
Beiträge: 22827
16. Jun 2003, 15:34
Beitrag #1 von 19
Bewertung:
(5755 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Silbentrennung geht nicht - Wo Zwangstrennung?!!


Silbentrennung ist angeklickt, Wörterbuch auch.
Wo oder wie geb ich Zwangstrennung ein? Bei Quark -# bei Windows? Top
 
X
Michel Mayerle
Beiträge: 1047
16. Jun 2003, 19:27
Beitrag #2 von 19
Beitrag ID: #39695
Bewertung:
(5755 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Silbentrennung geht nicht - Wo Zwangstrennung?!!


Hallo

Weiche Silbentrennung erzwingen: Befehl + Shift + Divis

Was pasiert, wenn Sie ein neues Dokument öffnen, funktioniert dann die Silbentrennung auch nicht? Kann es sein, dass Sie in den erweiterten Funktionen der Zeichenpalette die Option "Kein Umbruch aktiviert haben?

Herzliche Grüsse
Michel Mayerle
http://www.ulrich-media.ch

Attraktive Schulungen unter
http://www.media-college.ch
als Antwort auf: [#39658] Top
 
Anonym
Beiträge: 22827
17. Jun 2003, 08:43
Beitrag #3 von 19
Beitrag ID: #39755
Bewertung:
(5755 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Silbentrennung geht nicht - Wo Zwangstrennung?!!


Ja, das wars! Klappt jetzt. Danke
als Antwort auf: [#39658] Top
 
EssWeh S
Beiträge: 532
27. Aug 2003, 16:59
Beitrag #4 von 19
Beitrag ID: #48879
Bewertung:
(5755 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Silbentrennung geht nicht - Wo Zwangstrennung?!!


Hallo Michel,

bei mir (Win2000) klappt das Kürzel für die "weiche Zeilenschaltung nicht: weder Strg + Shift + - noch Alt + Shift + - funktionieren ... :-(

Oder hab' ich Tomaten auf den Augen ...?

Stefan
als Antwort auf: [#39658] Top
 
Haeme Ulrich
Beiträge: 3102
27. Aug 2003, 20:40
Beitrag #5 von 19
Beitrag ID: #48915
Bewertung:
(5755 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Silbentrennung geht nicht - Wo Zwangstrennung?!!


Geht bei unseren PCs problemlos. Welche Tastaturbelegung hast Du?

Herzliche Grüsse
Haeme Ulrich
http://www.ulrich-media.ch
-
Attraktive Schulungen unter
http://www.media-college.ch
als Antwort auf: [#39658] Top
 
EssWeh S
Beiträge: 532
28. Aug 2003, 10:55
Beitrag #6 von 19
Beitrag ID: #48984
Bewertung:
(5755 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Silbentrennung geht nicht - Wo Zwangstrennung?!!


Hallo Haeme,

ich habe die deutsche Tastaturbelegung eingestellt. Auch mit den alternativen Layouts (Deutsch IBM/Deutsch-Schweiz) ändert sich nichts. Zur Silbentrennung: Wo kann ich denn überprüfen, ob die Silbentrennung und Wörterbuch tatsächlich eingeschaltet sind?

Wie hängt denn diese weiche Zeilenschaltung mit den Silbentrennungseinstellungen /-vorgaben und dem Wörterbuch zusammen? Kann es sein, dass der Trennbereich da eine entscheidende Rolle spielt? Wie sollte der denn eingestellt sein? Gibt es da eine "Empfehlung"( z.B. breite Spalte-schmaler Trennbereich ...)? Wie unterschiedlich wirken sich die Einstellungen des Trennbereiches eigentlich bei Flatter- und Blocksatz aus - ich habe das noch nie getestet?
Standardmäßig bei mir eingestellt:
- Wörter länger als - 4 Buchstaben
- Nach ersten - 2 Buchstaben
- Vor letzten - 2 Buchstaben
- Maximal - 5 Trennstriche
- Trennbereich - 5 mm
- Einstellung "Abstände optimieren - Trennstriche reduzieren" - 3 (v.l.)
- Trennung großgeschriebener Wörter erlaubt

Ich beurteile den Textfluß im Blocksatz (Umbruch, Abstände) erst mal visuell. Oftmals korrigiere ich dann nach "meinem Geschmack", also ebenfalls visuell. Schalte ich nun mal die Markierung "Silbentrennung + Ausr.-Verletzungen" (gelb) an, dann hat es den Eindruck, als schreibe ich gerade am "Yellow Book": fast keine Zeile, die "in Ordnung" ist! Versuche ich nun mit weichen Zeilenschaltungen zu ändern, dann funktioniert es nicht und ich kann Trennungen nur durch Eingabe eines Divis (-) und/oder einer weichen Zeilenschaltung (Shift + Enter) erreichen.

Und noch eine Frage: Wie stellt Ihr Wort- und Zeichenabstände für Fließtext in den Absatzformaten ein - sind da die Standardeinstellungen eine gute Richtung? Mir kommt es manchmal so vor, als ob die Werte für den maximalen Wortabstand gnadenlos überschritten werden, statt dass getrennt wird! Ich muss dann wieder von Hand nachbessern und habe bei Einfügen nur einen Wortes dann u.U. großen Korrekturaufwand.

So viele Fragen ...

Gruß Stefan
als Antwort auf: [#39658] Top
 
Haeme Ulrich
Beiträge: 3102
28. Aug 2003, 22:12
Beitrag #7 von 19
Beitrag ID: #49116
Bewertung:
(5755 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Silbentrennung geht nicht - Wo Zwangstrennung?!!


Hallo Stefan

Silbentrennung prüfen:
Absatzpalette > Palettenmenü > Silbentrennung

ja, die silbentrennung hat einen einfluss auf die trennfuge

Meine Standardeinstellungen in Silbentrennung:
5
2
3
4
0
Schiebregler ganz links

zeichenabstand: -1 0 1
glyphe-skalierung: 98 100 102


Herzliche Grüsse
Haeme Ulrich
http://www.ulrich-media.ch
-
Attraktive Schulungen unter
http://www.media-college.ch
als Antwort auf: [#39658] Top
 
EssWeh S
Beiträge: 532
29. Aug 2003, 10:08
Beitrag #8 von 19
Beitrag ID: #49167
Bewertung:
(5755 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Silbentrennung geht nicht - Wo Zwangstrennung?!!


Hallo Haeme,

>> Silbentrennung prüfen: Absatzpalette > Palettenmenü > Silbentrennung <<

Prüfen der Silbentrennung - ja. Aber warum sollte ich die eigentlich an-/ausschalten können ...?

>> ja, die silbentrennung hat einen einfluss auf die trennfuge <<

Doch eigentlich eher umgekehrt - oder? Was passiert denn eigentlich in diesem Trennbereich? Was wird da von Programm berücksichtigt? InDesign verhält sich, was Trennungen angeht, gerade im Blocksatz manchmal ziemlich sonderbar. Ich hab' dann riesige Wortabstände in der einen Zeile, obwohl das erste Wort aus der folgenden Zeile noch getrennt werden könnte - und: mein weicher Trennstrich funktioniert dann genau da nicht! Füge ich jetzt einfach ein Divis (-) ein, wird getrennt. Kommt dann vorher ein Wort dazu, muss ich das/die Divis wieder rauslöschen. Bööh, das kann's doch nicht sein!

Wie geht Ihr denn dabei vor?

Vielleicht finde ich demnächst ein bisschen Zeit, das mal zu testen.

Gruß Stefan
als Antwort auf: [#39658]
(Dieser Beitrag wurde von stefanZett am 29. Aug 2003, 10:37 geändert)
Top
 
Haeme Ulrich
Beiträge: 3102
29. Aug 2003, 17:15
Beitrag #9 von 19
Beitrag ID: #49241
Bewertung:
(5755 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Silbentrennung geht nicht - Wo Zwangstrennung?!!


Hallo Stefan

Abschalten der Silbentrennung:
Brauche ich zum Teil für Flattersatz - zum Beispiel in Legenden. Oder beim Lead.

Ich meine schon, dass die Silbentrennung einen Einfluss auf die Trennfuge hat. Wenn nämlich zum Beispiel die maximale Anzahl Trennstriche erreicht ist gem. Voreinstellungen, dann bringt auch eine Trennfuge InDesign nicht zum Trennen.

Herzliche Grüsse
Haeme Ulrich
http://www.ulrich-media.ch
-
Attraktive Schulungen unter
http://www.media-college.ch
als Antwort auf: [#39658] Top
 
Clemens_1
Beiträge: 282
30. Nov 2004, 17:02
Beitrag #10 von 19
Beitrag ID: #127993
Bewertung:
(5755 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Silbentrennung geht nicht - Wo Zwangstrennung?!!


Hallo!
Ich bin durch die Suche-Funktion auf diesen Thread gestoßen.

Mein Problem bleibt aber noch auch nach Befolgen der Empfehlungen bestehen!
Ich habe eine 48mm breite Spalte, linksbündig mit 9 Punkt-Schrift. Der Adobe-Absatzsetzer (Mehrzeilensatz) ist aktiviert. Die Silbentrennungen, die InDesign hier veranstaltet sind völlig irrsinnig!

Fall 1:
In der zeile wäre noch mindestens für fünf M's Platz udn dennoch wird einfach schon vorher die Silbe getrennt. Markiere ich den Text in dieser zeile samt dem getrennten Wortteil und setze die Laufweite auf -10 oder -20, so geschieht immer noch nichts. Im Extremfall musste ich auf -60 gehen, ehe InDesign bereit war, den völlig unnötig getrennten Wortteil mit in die Zeile zu nehmen. Dann blieb aber aufgrund der Stauchung (Laufweite) in der Zeile bis zum Zeilen-Ende genau so viel Platz frei, als wenn ich die Trennung beibehalten hätte. Zudem ist ein Text mit -60 natürlich völlig indiskutabel.

Fall 2:
Mit Tricks wie dem Dehnen und Stauchen durch Laufweitenveränderung sowie Einfügen von weichen trennstrichen habe ich z.B. gerade die vier ersten Zeilen eines Abstazes korrigiert. Ich ändere in der fünften Zeile und daraufhin springt das ganze mühsame Gebastele der ersten vier Zeilen wieder um. Große Lücken zum rechten Rand, unsinnigste Trennungen usw.

Noch vor einigen Monaten habe ich einen größeren Prospekt fertig gestellt und derartigen Mist nicht beobachten können.

Das Problem tritt mit jedem Dokument auf, das ich neu anlege oder das ich seit ca. einem Monat angelegt habe. Öffne ich alte Dokumente, so tritt der fehler so nicht auf. Ändere ich allerdings darin, kann der fehler auftreten, muss aber nicht zwangsläufig.

Frage:
Gibt es irgend welche Einstellungen, wo ich dieses Verhalten korrigieren kann?
Ist solch ein Fehler bekannt und kann es sein, dass ich mir irgend eine Konfigurations-Datei INI oder sowas zerschossen habe und InDesign deshalb spinnt?
Kann es sein, dass die Schrift intern einen Fehler hat? Allerdings habe ich diese Schrift auch früher bereits häufig eingesetzt (ist CD-Schrift des Kunden) udn dabei ist bis etwa September noch alles OK gewesen. Ist eine Postscript Type 1 Schrift.

Brauche möglichst schnell Hilfe in dieser Angelegenheit! DAnke im Voraus.

Clemens
als Antwort auf: [#39658] Top
 
Marco Morgenthaler S
Beiträge: 2474
30. Nov 2004, 19:06
Beitrag #11 von 19
Beitrag ID: #128031
Bewertung:
(5755 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Silbentrennung geht nicht - Wo Zwangstrennung?!!


Hallo Clemens

Sind den alle Einstellungen (Silbentrennungen, Wortabstände) bei allen Dokumenten gleich? Schalt mal den Absatzsetzer aus, die Spaltenbreite von nur 48 mm führt beim Absatzsetzer wohl zu nicht recht nachvollziehbaren Resultaten. Generell gilt (auch für breitere Spalten): Der Absatzsetzer führt bei nachträglichen Korrekturen oft zu völligem Neuumbruch, was lästig sein kann.

Gruss Marco
als Antwort auf: [#39658] Top
 
Clemens_1
Beiträge: 282
1. Dez 2004, 03:17
Beitrag #12 von 19
Beitrag ID: #128078
Bewertung:
(5755 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Silbentrennung geht nicht - Wo Zwangstrennung?!!


Hallo Marco!

Dass der AbsatzSetzer zu komplett neuen Umbrüchen führen kann, wenn man zig Zeilen drunter etwas ändert, ist mir schon klar geworden. Aber diese extremen Lücken!

Und: Nein die Einstellungen der Absätze in den alten Dokumenten vom Juni 2004 sind nicht identisch mit denen heute, wo der fehler auftritt.
Wenn ich aber innerhalb eines alten Dokumentes in einem Absatz Änderunegn ausführe, kann es durchaus geschehen, dass plötzlich der Fehler auftritt, den ich jetzt bei allen neuen Dokumenten immer beobachte.

Umgekehrt verschwindet der Fehler nicht, wenn ich in neuen Dokumenten die gleichen Einstellungen für den Umbruch im Absatz einstelle, wie sie in den alten Dokumenten bei deren erstellung noch funktioniert haben.

Is mein InDesign kaputt??? ;-)

Nee, aber mal im Ernst: Ich weiß echt nicht mehr, wo ich jetzt noch was einstellen / ändern / nachprüfen kann.

Clemens
als Antwort auf: [#39658] Top
 
mpeter  M 
Beiträge: 4530
1. Dez 2004, 11:29
Beitrag #13 von 19
Beitrag ID: #128171
Bewertung:
(5755 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Silbentrennung geht nicht - Wo Zwangstrennung?!!


evtl. manuelles Trennverbot? Lass dir mal die versteckten Zeichen anzeigen.

Gruß
Magnus
als Antwort auf: [#39658] Top
 
Clemens_1
Beiträge: 282
1. Dez 2004, 13:06
Beitrag #14 von 19
Beitrag ID: #128214
Bewertung:
(5755 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Silbentrennung geht nicht - Wo Zwangstrennung?!!


Hallo Marco!

Ich habe nirgends Trennverbote gesetzt. Um das zusätzlich zu prüfen, habe ich unsichtbare Zeichen aktiviert. Es bestätigt sich, so etwas habe ich nicht aktiviert.

Kann eigentlich auch nicht die Ursache sein, weil es ja schlielich durchaus automatisch trennt, bloß eben an unmöglichsten Stellen, und u.a. meistens viel zu früh, sodass der Rest der Zeile leer bleibt.

Rein gefühlsmäßig würde ich vermuten, dass InDesign die tatsächliche Lauflänge der Worte falsch einschätzt und zudem nicht jede mögliche Silbentrennungsstelle richtig erkennt und dann nutzt.

Clemens
als Antwort auf: [#39658] Top
 
Marco Morgenthaler S
Beiträge: 2474
1. Dez 2004, 14:04
Beitrag #15 von 19
Beitrag ID: #128229
Bewertung:
(5755 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Silbentrennung geht nicht - Wo Zwangstrennung?!!


Hallo Clemens

Was passiert, wenn du den Einzeilensetzer aktivierst? Welche Einstellungen hast du bei den Wortabständen (min., opt.)? Wie viele Trennungen sind hintereinander möglich? Trennungen auch bei Grossschreibung erlaubt? Evtl. Flattersatzausgleich deaktivieren? Was passiert bei breiteren Spalten? Und wenn du probehalber eine andere Schrift wählst?

Gruss Marco
als Antwort auf: [#39658]
(Dieser Beitrag wurde von Marco Morgenthaler am 1. Dez 2004, 14:07 geändert)
Top
 
« « 1 2 » »  
X