[GastForen Archiv Adobe GoLive Smartobjekt

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Archiv - Archivierte Foren
Themen
Beiträge
Moderatoren
Letzter Beitrag

Smartobjekt

Dagmar
Beiträge gesamt: 46

13. Mai 2006, 16:38
Beitrag # 1 von 11
Bewertung:
(3549 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
noch ein Problem:
Beim Verschieben einer pds-Datei vom Ordner smart ins Layoutfenster
springt der Dialog Variableneinstellung nicht auf. Er lässt sich auch im Inspektor nicht anklicken. Nur die Option Einstellung.
X

Smartobjekt

Petra Rudolph
Beiträge gesamt: 1554

13. Mai 2006, 17:16
Beitrag # 2 von 11
Beitrag ID: #228963
Bewertung:
(3539 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hast du in deiner Photoshopdatei eine leere Textebene liegen?


als Antwort auf: [#228959]

Smartobjekt

Dagmar
Beiträge gesamt: 46

13. Mai 2006, 17:31
Beitrag # 3 von 11
Beitrag ID: #228965
Bewertung:
(3534 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
ich habe eine textebene mit text und eine normale ebene angelegt


als Antwort auf: [#228963]

Smartobjekt

Petra Rudolph
Beiträge gesamt: 1554

15. Mai 2006, 14:09
Beitrag # 4 von 11
Beitrag ID: #229203
Bewertung:
(3516 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hast du denn mal ausprobiert, eine leere Textebene hinzuzufügen?
Erscheint der Dialog "Für Web speichern"?


als Antwort auf: [#228965]
(Dieser Beitrag wurde von Petra Rudolph am 15. Mai 2006, 14:09 geändert)

Smartobjekt

Urs Gamper
  
Beiträge gesamt: 4027

15. Mai 2006, 14:11
Beitrag # 5 von 11
Beitrag ID: #229207
Bewertung:
(3514 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Wurde darauf geachtet, dass die Textebene die oberste Ebene ist?
Grüessli
Urs


als Antwort auf: [#229203]

Smartobjekt

Dagmar
Beiträge gesamt: 46

15. Mai 2006, 15:28
Beitrag # 6 von 11
Beitrag ID: #229244
Bewertung:
(3506 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
der Dialog erscheint nicht. Die Seite für WEB_SPEICHERN springt sofort auf


als Antwort auf: [#229203]

Smartobjekt

Dagmar
Beiträge gesamt: 46

15. Mai 2006, 15:29
Beitrag # 7 von 11
Beitrag ID: #229245
Bewertung:
(3506 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Ja, auch das leider......


als Antwort auf: [#229207]

Smartobjekt

Urs Gamper
  
Beiträge gesamt: 4027

15. Mai 2006, 21:22
Beitrag # 8 von 11
Beitrag ID: #229305
Bewertung:
(3496 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Ja dann wird es schon schwieriger. Die Frage ist, liegt es am Aufbau in der psd-Datei oder stimmt etwas mit GoLive nicht. Ich tippe auf das erste. Bei der Datei in den SmartObjects handelt es sich wirklich um eine psd-Datei? Probier es doch bitte noch mit einer neuen psd-Datei von einer Bild- und einer Textebene. Die Textebene muss oben sein.
Wenn das auch nicht geht, empfehle ich einmal die Preferenzen von GoLive zu löschen. Evtl. ist dann wirklich etwas mit den Einstellungen von GoLive.
Grüessli
Urs


als Antwort auf: [#229245]

Smartobjekt

Dagmar
Beiträge gesamt: 46

17. Mai 2006, 15:31
Beitrag # 9 von 11
Beitrag ID: #229712
Bewertung:
(3465 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Danke für die vielen tipps. habe alle befolgt, aber es funktioniert nicht. Eine psd-Datei mit zwei ebenen, die oberste ist die Textebene. Die prefs habe ich auch raus. Gibt es noch eine Hilfe????
Gruß Dagmar


als Antwort auf: [#229305]

Smartobjekt

Urs Gamper
  
Beiträge gesamt: 4027

17. Mai 2006, 16:36
Beitrag # 10 von 11
Beitrag ID: #229737
Bewertung:
(3461 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
du arbeitest aber mit GoLive zumindest ab der Version 6.0? Und welche Version von Photoshop?
Grüessli
Urs


als Antwort auf: [#229712]

Smartobjekt

Dagmar
Beiträge gesamt: 46

17. Mai 2006, 17:36
Beitrag # 11 von 11
Beitrag ID: #229759
Bewertung:
(3456 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Danke für die vielen Versuche, meinen Fehler zu beheben.
Ich habe ihn gefunden. Die psd-Datei war auf 16 bit statt 8 bit eingestellt.

Schönen Tag noch
Dagmar


als Antwort auf: [#229737]
X