[GastForen Betriebsysteme und Dienste Apple (Hard- und Software) Snow Leopard: Keine Internet-Verbindung

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Themen
Beiträge
Moderatoren
Letzter Beitrag

Snow Leopard: Keine Internet-Verbindung

jpr
Beiträge gesamt: 517

7. Sep 2009, 14:38
Beitrag # 1 von 33
Bewertung:
(18046 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo zusammen

Ich teste den Snow Leopard und habe nach der Installation schon das erste Problem: Ich bekomme via mein ADSL-Modem keine Verbindung mit dem Internet. Verbunden ist das D-Link-Modem via Ethernet, die Verbindung bis dahin funktioniert. Dann ist aber fertig. Mit dem normalen Leo war das alles nie ein Problem.

Hat jemand eine Idee, was man da tun kann? Recherchen auf dem Internet haben mich nicht weitergebracht.

Liebe Grüsse

jp
X

Snow Leopard: Keine Internet-Verbindung

Freeday
Beiträge gesamt: 5712

7. Sep 2009, 16:40
Beitrag # 2 von 33
Beitrag ID: #407610
Bewertung:
(18022 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
 
Hallo JP

Versuch mal in der Systemsteuerung – Netzwerk – Ethernet unter "Weitere Optionen"
den «DHCP Lease erneuern». Wenn das nicht hilft rufst Du deinen Provider an und
sagst ihm, er soll für deinen Anschluss DHCP zurücksetzen.

Das ganze Prozedere kenne ich von mehreren Neu-Setups meines Netzwerks. Sobald
ein neuer (oder schlimmer: der alte wieder) WLAN Router oder sonstwas dranhängt
streikt die Verbindung. Abhilfe schafft dann jeweils ein providerseitiger DHCP Release.

Das ganze kann passieren, wenn sich 2 Geräte (oder das alte und das neue OS) ver-
suchen, sich mit der selben dynamischen IP beim Provider anzumelden. Leider wird
bei gewissen Providern die IP nur sehr sporadisch gewechselt, deshalb die Konflikte.

Gruss Stefan


************************************************************************
P: MacBook Unibody, 4 GB RAM, CS3 / KORG SV-1 / iPhone 5 / iPad 2
G: iMac 24'' Alu 3.06GHz OS X 10.6 / 4GB RAM / 1TB / LaCie Quadra 1TB Backup / CS4
----------------------------- Ein .jpg sagt mehr als tausend .docs -----------------------------


als Antwort auf: [#407602]

Snow Leopard: Keine Internet-Verbindung

Bernhard Werner
Beiträge gesamt: 5025

8. Sep 2009, 15:05
Beitrag # 3 von 33
Beitrag ID: #407694
Bewertung:
(17919 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
"Wer" macht denn die Einwahl?

Gruß
Bernhard



als Antwort auf: [#407602]

Snow Leopard: Keine Internet-Verbindung

Ralf Hobirk
Beiträge gesamt: 5933

8. Sep 2009, 15:20
Beitrag # 4 von 33
Beitrag ID: #407698
Bewertung:
(17913 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Zitat "Wer" macht denn die Einwahl?

Um die Frage genauer zu formulieren: Der DSL-Router oder der Mac?

---
Viele Grüße aus Istrien Cool
Ralf
---
iMac i7 (12,2) 3,4 GHz, 32 GB | MacBook Pro 15" (8,2) 2,0 GHz, 16 GB | Mac Mini (6,1) als Server 2,5 GHz, 8 GB | 10.11.6 El Capitan | CS6 (ID 8.0.1)


als Antwort auf: [#407694]

Snow Leopard: Keine Internet-Verbindung

jpr
Beiträge gesamt: 517

8. Sep 2009, 22:47
Beitrag # 5 von 33
Beitrag ID: #407734
Bewertung:
(17880 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Ciao Stefan

Danke für den Tipp, habe jetzt mal alles ausprobiert, doch nichts hat genutzt... Der Provider ändert die IP permament, daran kann es nicht liegen.

Komischerweise habe ich auf der Suche im Internet keine derartige Probleme anderswo gefunden, was mich doch etwas stutzig macht.... Arbeite seit 1986 mit Mac und habe bis jetzt jeden Systemwechsel problemlos überstanden... und bin jetzt etwas frustriert... werde ich alt?

jp


als Antwort auf: [#407610]

Snow Leopard: Keine Internet-Verbindung

Ralf Hobirk
Beiträge gesamt: 5933

8. Sep 2009, 23:09
Beitrag # 6 von 33
Beitrag ID: #407735
Bewertung:
(17868 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hi jp,

ich wiederhole noch mal die Frage von Bernhard und mir:

"Wer" macht denn die Einwahl? Der DSL-Router oder der Mac?

---
Viele Grüße aus Istrien Cool
Ralf
---
iMac i7 (12,2) 3,4 GHz, 32 GB | MacBook Pro 15" (8,2) 2,0 GHz, 16 GB | Mac Mini (6,1) als Server 2,5 GHz, 8 GB | 10.11.6 El Capitan | CS6 (ID 8.0.1)


als Antwort auf: [#407734]

Snow Leopard: Keine Internet-Verbindung

jpr
Beiträge gesamt: 517

9. Sep 2009, 00:36
Beitrag # 7 von 33
Beitrag ID: #407739
Bewertung:
(17855 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Gute Frage... wie kann ich das herausfinden?

Der Router hat die Verbindung mit dem Internet (Lämpchen brennt und mit Leo 10.5.8 geht’s ja immer). Wie auch die Ethernet-Verbindung zwischen Router und dem Mac immer funktioniert.

Zur Erklärung: Habe 10.5.8 auf der internen Harddisk und 10.6 auf einer externen HD installiert. Kann also so immer wieder neu starten und Tests machen. 10.6 funktioniert so weit gut und ist schnell, einzig die Internet-Sache geht nicht. Grrr....

jp


als Antwort auf: [#407735]

Snow Leopard: Keine Internet-Verbindung

Ralf Hobirk
Beiträge gesamt: 5933

9. Sep 2009, 01:15
Beitrag # 8 von 33
Beitrag ID: #407743
Bewertung:
(17844 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Antwort auf: Gute Frage... wie kann ich das herausfinden?

Hmmm… du müsstest doch wissen, ob du die Zugangsdaten deines Providers in den Netzwerkeinstellungen deines Macs eingegeben hast oder direkt in den Router (üblicherweise per Webbrowser-Interface). Oder ob es sich überhaupt um einen DSL-Router oder nur ein ein DSL-Modem handelt.

Um es etwas näher zu erläutern:

Wenn du einen Router hat, der sich ins Internet einwählt, stimmt etwas nicht in den Netzwerkeinstellungen in Snow Leopard, um sich mit dem Router zu verbinden. Kannst du ihn überhaupt ansprechen? Die Adresse lautet meist 192.168.1.1, in manchen Fällen auch 192.168.0.1.

Wenn du "nur" ein DSL-Modem hast, übernimmt der Mac (bzw. das Betriebssystem) die Einwahl. Dann sind evtl. die Zugangsdaten des Providers in den Netzwerkeinstellungen nicht korrekt eingegeben.

Deshalb ist es wichtig zu wissen, wie du mit dem Internet verbunden bist. Bis jetzt ist überhaupt nicht klar, um welche "Architektur" es sich handelt. Du scheinst es selbst nicht zu wissen, deshalb nenne uns doch mal die Marke und genaue Typenbezeichnung deines Routers oder Modems. Das Problem lässt sich sicher lösen, aber die technischen Angaben sind leider noch etwas dürftig…

---
Viele Grüße aus Istrien Cool
Ralf
---
iMac i7 (12,2) 3,4 GHz, 32 GB | MacBook Pro 15" (8,2) 2,0 GHz, 16 GB | Mac Mini (6,1) als Server 2,5 GHz, 8 GB | 10.11.6 El Capitan | CS6 (ID 8.0.1)


als Antwort auf: [#407739]

Snow Leopard: Keine Internet-Verbindung

jpr
Beiträge gesamt: 517

9. Sep 2009, 09:40
Beitrag # 9 von 33
Beitrag ID: #407757
Bewertung:
(17786 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Ciao Ralf

Danke für die ausführliche Antwort und die Bereitschaft, mir weiterzuhelfen. Ich versuche, es genauer zu erklären: Ich habe seit ein paar Jahren ein ADSL-Modem von D-Link (Modell DSL-300T). Ich selber habe nie Netzwerkeinstellungen eingegeben, damals habe ich das Modem einfach per Ethernet angeschlossen und das hat sofort funktioniert. Im Kontrollfeld Netzwerk steht bei Konfiguration DHCP, die IP-Adresse kommt automatisch und ändert im Laufe eines Tages immer wieder. Wenn ich die IP-Adresse von Snow Leopard mit der von 10.5.8 vergleiche, dann steht da jeweils immer die gleiche (z.B. 79.19.205.38). Auch sonst sind die Einstellungen der beiden Systeme so weit ich sehe gleich. Wenn ich eine Netzwerkdiagnose mache, dann sind bei 10.6 Ethernet, Netzwerkeinstellungen und ISP ok, also grün. Die beiden Punkte Internet und Server hingegen geben beim Snow Leopard "fehlgeschlagen" an. Bei 10.5.8 funktioniert alles.

Reicht das fürs erste?

jp


als Antwort auf: [#407743]

Snow Leopard: Keine Internet-Verbindung

Ralf Hobirk
Beiträge gesamt: 5933

9. Sep 2009, 11:38
Beitrag # 10 von 33
Beitrag ID: #407780
Bewertung:
(17757 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Ciao jp,

das DSL-300T ist ein DSL-Modem, kein Router. Somit wird die Einwahl ins Internet vom Mac bzw. Mac OS durchgeführt. In den Netzwerkeinstellungen müssen somit die Zugangsdatendaten deines Providers (Account- oder Username und Kennwort) eingegeben werden.

Ich habe bei dieser Konfiguration nicht den vollen Durchblick, da ich mich noch nie mit einem reinen DSL-Modem verbunden habe, sondern immer nur über einen Router (bzw. Modem-Router, um genau zu sein). Am Modem selber sollte aber nichts einzustellen sein.

Du solltest aber auf jeden Fall folgende Einstellungen überprüfen bzw. vornehmen:

Netzwerkeinstellungen > Konfiguration > PPPoE-Dienst erstellen. Diesem Dienst gibst du einen beliebigen Namen und klickst auf "Fertig". Dann trägst du deinen Account-Namen und das Kennwort ein, die du von deinem Provider bekommen hast (siehe Screenshot).

So sieht es jedenfalls unter Leopard (10.5.x) aus. Ob es bei Snow Leopard exakt genauso aussieht, weiß ich nicht, weil ich ihn noch nicht installiert habe.

Ich vermute folgendes:

Du hast bisher immer das Betriebssystem-Update über das alte Betriebssystem gemacht (z.B. Panther > Tiger > Leopard). Dabei wurden alle deine Einstellungen übernommen. Jetzt hast du eine "saubere" Neuinstallation von Snow Leopard auf einer anderen Festplatte gemacht und deshalb müssen alle Einstellungen neu vorgenommen werden…

---
Viele Grüße aus Istrien Cool
Ralf
---
iMac i7 (12,2) 3,4 GHz, 32 GB | MacBook Pro 15" (8,2) 2,0 GHz, 16 GB | Mac Mini (6,1) als Server 2,5 GHz, 8 GB | 10.11.6 El Capitan | CS6 (ID 8.0.1)


als Antwort auf: [#407757]
Anhang:
PPPoE.pdf (13.0 KB)

Snow Leopard: Keine Internet-Verbindung

jpr
Beiträge gesamt: 517

9. Sep 2009, 16:40
Beitrag # 11 von 33
Beitrag ID: #407820
Bewertung:
(17717 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Ciao Ralf

Also, alles versucht.... geht leider noch immer nicht, auch nicht via PPPoE... (Account-Namen und Kennwort sind die selben und für alle User gleich). Die Meldung ist immer die, dass keine Verbindung zum Internet aufgebaut werden kann...

Ich frage mich jetzt, wieso ich einen PPPoE-Dienst erstellen muss... beim 10.5.8 habe ich das auch nicht. Das geht einfach über Ethernet und dann DHCP. Und den Leopard habe ich damals neu aufgesetzt, also nicht upgedated, sondern von A bis Z neu installiert. Und damals musste ich auch keine Netzwerkeinstellungen vornehmen, der Leo hat alles automatisch erkannt.

Ratlos...

jp


als Antwort auf: [#407780]

Snow Leopard: Keine Internet-Verbindung

Ralf Hobirk
Beiträge gesamt: 5933

9. Sep 2009, 16:55
Beitrag # 12 von 33
Beitrag ID: #407825
Bewertung:
(17712 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Sorry, aber jetzt bin ich mit meinem Latein am Ende…

Antwort auf: Und damals musste ich auch keine Netzwerkeinstellungen vornehmen, der Leo hat alles automatisch erkannt.

Hmmm… Jetzt versteh ich gar nichts mehr. Irgendwo her muss der Rechner bzw. das OS doch wissen, wie und wo er sich einwählen muss…

Ich muss meinem Router ja auch mitteilen, mit welchen Zugangsdaten er sich einloggen muss. Dann brauche ich natürlich am Rechner nichts mehr einzustellen, sofern ich die Option DHCP wähle (mit der ich konkret nicht arbeite).

---
Viele Grüße aus Istrien Cool
Ralf
---
iMac i7 (12,2) 3,4 GHz, 32 GB | MacBook Pro 15" (8,2) 2,0 GHz, 16 GB | Mac Mini (6,1) als Server 2,5 GHz, 8 GB | 10.11.6 El Capitan | CS6 (ID 8.0.1)


als Antwort auf: [#407820]

Snow Leopard: Keine Internet-Verbindung

Bernhard Werner
Beiträge gesamt: 5025

9. Sep 2009, 18:44
Beitrag # 13 von 33
Beitrag ID: #407848
Bewertung:
(17689 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Antwort auf [ jpr ] Das geht einfach über Ethernet und dann DHCP.

Liefert das DHCP auch einen DNS? Gibt doch mal http://216.239.59.104 (das ist google.de) in die Adress-Zeile eines Browers ein.

Wenn das nicht klappt: Kannst du den Router pingen? Um das zu überprüfen, mal des Teminal öffnen und "ping IPdeinesRouters" eingeben (ohne "").

Gruß
Bernhard



als Antwort auf: [#407820]

Snow Leopard: Keine Internet-Verbindung

jpr
Beiträge gesamt: 517

9. Sep 2009, 21:17
Beitrag # 14 von 33
Beitrag ID: #407862
Bewertung:
(17659 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Ciao Bernhard

Ja, das DHCP liefert eine DNS. Und auch auch alle anderen Daten (IP-Adresse, Teilnetzmaske, Router). Ergo gehe ich davon aus, dass der Snow Leopard Verbindung zum Provider und dessen Server hat. Nur dann geht’s eben nicht weiter, keine Verbindung zu Internet.

Ping: Ja, funktioniert. Ergo: Siehe oben.

Danke fürs Mitdenken...

jp


als Antwort auf: [#407848]

Snow Leopard: Keine Internet-Verbindung

Bernhard Werner
Beiträge gesamt: 5025

10. Sep 2009, 08:22
Beitrag # 15 von 33
Beitrag ID: #407876
Bewertung:
(17602 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Jean-Pierre,

dann starte mal eine Traceroute und schau, wo die Pakete hängen bleiben. Dazu im Terminal "traceroute google.de" eingeben. Oder übers Netzwerkdienstprogramm.app -> Reiter "Trace".

Gruß
Bernhard



als Antwort auf: [#407862]
X

Aktuell

Veranstaltungskalender

Hier können Sie Ihre Anlässe eintragen, welche einen Zusammenhang mit den Angeboten von HilfDirSelbst.ch wie z.B. Adobe InDesign, Photoshop, Illustrator, PDF, Pitstop, Affinity, Marketing, SEO, Büro- und Rechtsthemen etc. haben. Die Einträge werden moderiert freigeschaltet. Dies wird werktags üblicherweise innert 24 Stunden erfolgen.

pdf-icon Hier eine kleine Anleitung hinsichtlich Bedeutung der auszufüllenden Formularfelder.

Veranstaltungen
23.11.2020 - 24.11.2020

Digicomp Academy AG, Luzern, St. Gallen, Zürich
Montag, 23. Nov. 2020, 08.30 Uhr - Dienstag, 24. Nov. 2020, 17.00 Uhr

Kurs

In diesem Advanced-Kurs erlernen Sie weitergehende Methoden im Dokumentenaufbau, der Typografie und im Bereich Layouttechniken. Nach diesem Kurs können Sie strukturierte Dokumente erstellen oder bestehende effizienter anpassen.

Preis: CHF 1'400.-
Dauer: 2 Tage

Nein

Organisator: Digicomp Academy AG

Kontaktinformation: Isil Günalp, E-Mailisil.guenalp AT digicomp DOT ch

https://www.digicomp.ch/weiterbildung/software-anwendungs-trainings/adobe-trainings/desktop-publishing/adobe-indesign-cc/kurs-indesign-cc-advanced

Veranstaltungen
23.11.2020 - 24.11.2020

Digicomp Academy AG, Basel und Bern
Montag, 23. Nov. 2020, 08.30 Uhr - Dienstag, 24. Nov. 2020, 17.00 Uhr

Kurs

Mit After Effects können Sie visuelle Effekte und Animationen für Video, Web, DVD und Blu-Ray erzeugen. In diesem Kurs lernen Sie die Grundlagen kennen und sehen inspirierende Anwendungsbeispiele, die Ihnen helfen, Ihre eigenen Ideen umzusetzen.

Preis: CHF 1'700.-
Dauer: 2 Tage

Nein

Organisator: Digicomp Academy AG

Kontaktinformation: Isil Günalp, E-Mailisil.guenalp AT digicomp DOT ch

https://www.digicomp.ch/weiterbildung/software-anwendungs-trainings/adobe-trainings/video-und-audio-publishing/adobe-after-effects-cc/kurs-adobe-after-effects-basic

Neuste Foreneinträge


Bilder exportieren

Satz für blinde bzw. seheingeschränkte Menschen

Mockup Alias Ebene erstellen

Preflight Ticket Signature Preflight.p12

Fußnote im Fließtext Fett dargestelllt?

Abbildungsunterschriften: Numerierung pro Kapitel neu

ExtendScript Toolkit CS6 - Fenster von 'suchen & ersetzen' erscheint nicht mehr

Grep suche nur erster Fund anzeigen

Spaltenfarben in Tabelle mit Script

Probleme mit dem Strukturbaum Acrobat Pro DC (barrierefrei)
medienjobs