hilfdirselbst.ch
Facebook Twitter gamper-media
OSAndi
Beiträge: 4
18. Jan 2005, 08:56
Beitrag #1 von 10
Bewertung:
(1316 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Systemspezifische Programme verabschieden sich....


Hallo zusammen!
Kennt ihr folgendes Problem?
Ich habe hier einen G4 mit 1.25 Ghz, 1MB L3-Cache und 768 MB DDR SDRAM., der in einem Ethernet-Netzwerk läuft.
Seit kurzem verabschieden sich bei ihm alles systemspezifischen Programme. Dies geschied folgendermassen: Ich öffne das „finden-Fenster“, aber es erscheint kein Eingabefenster. Ich öffne das mail-Programm, es startet zwar fast (hüppft einmal im Dock und bleibt dann stehen). Genauso die Vorschau.
Wenn ich über Befehl-Tab mir die Programme anzeigen lasse, erscheinen diese auch nicht. Lediglich mit sofortBeenden kann ich diese Programme beebdeb.
...und so kann ich zusehen, wie sich nach und nach die systemspezifischen Programme verabschieden.
Norton konnte mir auch nicht helfen. Hat zwar angeblich alle Fehler repariert, aber die Probleme sind die selben, wie vor der Reparatur. Dies ist nun schon der zweite Rechner, bei dem diese Probleme auftreten.
Sie lassen sich auch mit dem update auf 10.3.7 nicht beheben. Das Installationsprogramm läuft zwar an, aber sobald das Fenster erscheint, bleibt auch das Programm einfach stehen.
Lediglich eine Neuinstallation des kompletten Rechners konnte beim ersten Mal weiterhelfen.

Kennt irgendjemand von Euch diese Probs, oder kann mir ein paar nützliche Tipps geben??

Gruss, Andi
G4-OSX 10.3.5 Top
 
X
Dave Uhlmann
Beiträge: 1938
18. Jan 2005, 08:59
Beitrag #2 von 10
Beitrag ID: #137133
Bewertung:
(1316 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Systemspezifische Programme verabschieden sich....


Gibt es irgendwelche Dinge, die am System verändert wurden? Dazu gehört z.B. auch das verschieben der Programme in andere Ordner.


// david uhlmann

mac os x & datahandling
http://www.wissen-wie.ch
als Antwort auf: [#137132] Top
 
Dr. Gonzo
Beiträge: 2999
18. Jan 2005, 09:14
Beitrag #3 von 10
Beitrag ID: #137134
Bewertung:
(1316 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Systemspezifische Programme verabschieden sich....


erstmal würde ich den elenden norton löschen. die chance, dass der probleme verursacht ist grösser, als dass er welche behebt...

gruss säsch
---------
http://www.saesch.ch
als Antwort auf: [#137132] Top
 
maro S
Beiträge: 1312
18. Jan 2005, 09:23
Beitrag #4 von 10
Beitrag ID: #137138
Bewertung:
(1316 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Systemspezifische Programme verabschieden sich....


Hallo Andi

Ich schliesse mich der Meinung von Säsch an. Norton raus und dann würde ich mal das Festplatten-Dienstprogramm laufen lassen und die Zugriffsrechte reparieren lassen.

Gruss
Markus
als Antwort auf: [#137132] Top
 
robinson
Beiträge: 786
18. Jan 2005, 10:41
Beitrag #5 von 10
Beitrag ID: #137179
Bewertung:
(1316 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Systemspezifische Programme verabschieden sich....


Da Mac OSX ein Mehrbenutzer-System ist, würde ich erstmals abklären, ob diese Probleme bei allen Benutzern auftreten. Hast du nur einen Benutzer angelegt, lege einen neuen an und teste dann.
als Antwort auf: [#137132] Top
 
OSAndi
Beiträge: 4
18. Jan 2005, 11:15
Beitrag #6 von 10
Beitrag ID: #137206
Bewertung:
(1316 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Systemspezifische Programme verabschieden sich....


Danke schonmal für Eure Tipps!
Norton hab ich auch so nie installiert, kenne die Probs mit dem Doctor schon, habe ich aber mal als vielleicht letzte Rettung ausprobiert.
Tja, wollte gerade versuchen einen neuen Benutzer anzulegen, jetzt gehen aber die Systemeinstellungen auch nicht mehr. Wie gesagt: Nach und nach verabschieden sich allee Systemspezifischen Programme. Lediglich die externen Programme, wie Photoshop, Quark, etc. laufen einwandfrei.
Das lustige an der Sache ist ja, das dies der zweite Rechner ist, bei dem das passiert, und an beiden Rechnern hat eine Kollegin von mir gearbeitet, die aber meint, dass sie systemmäßig nichts angefasst hat....

Jetzt kann ich eigentlich nur versuchen irgendwie den Rechner von einer anderen Platte aus zu reparieren, oder den ganzen Sch.... neu zu installieren.
No comment! ...oder habt Ihr noch Tipps...

Gruss, Andi
G4-OSX 10.3.5
als Antwort auf: [#137132] Top
 
Dr. Gonzo
Beiträge: 2999
18. Jan 2005, 11:44
Beitrag #7 von 10
Beitrag ID: #137231
Bewertung:
(1316 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Systemspezifische Programme verabschieden sich....


wie dave schon fragte... du hast nichts gelöscht (z.b. schriften des systems), oder den app-folder verschoben?

gruss säsch
---------
http://www.saesch.ch
als Antwort auf: [#137132] Top
 
OSAndi
Beiträge: 4
18. Jan 2005, 12:06
Beitrag #8 von 10
Beitrag ID: #137257
Bewertung:
(1316 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Systemspezifische Programme verabschieden sich....


Nee, soweit mir aufgefallen ist, wurde nichts gelöscht, oder verschoben. Vielleicht hat die Kollegin ja auch „magic-fingers“... :(
G4-OSX 10.3.5
als Antwort auf: [#137132] Top
 
Be.eM  M  S
Beiträge: 2980
18. Jan 2005, 12:08
Beitrag #9 von 10
Beitrag ID: #137258
Bewertung:
(1316 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Systemspezifische Programme verabschieden sich....


Hallo Andi,

guck trotzdem mal hier:

http://www.hilfdirselbst.ch/...9&topic_id=27249

Ich bin zu 99% sicher, dass es ein Problem mit deaktivierten, verschobenen oder doppelten Schriften ist.


Grüße,
Bernd
als Antwort auf: [#137132] Top
 
OSAndi
Beiträge: 4
18. Jan 2005, 12:37
Beitrag #10 von 10
Beitrag ID: #137275
Bewertung:
(1316 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Systemspezifische Programme verabschieden sich....


@Bernd!
DAS WAR EIN SUUUUUUUUUUPERTIPP!!
Im Fontbook habe ich jetzt nur die HelveticaNeue deaktiviert und: TAaaaataa! Es ist schier unglaublich, aber alles funktioniert (zumindest jetzt) wieder tadellos!!

Danke!!!

Gruss, Andi


G4-OSX 10.3.5
als Antwort auf: [#137132] Top
 
X