[GastForen Betriebsysteme und Dienste Apple (Hard- und Software) Systemweite Probleme in OS-X 10.3.5

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Themen
Beiträge
Moderatoren
Letzter Beitrag

Systemweite Probleme in OS-X 10.3.5

scape
Beiträge gesamt: 330

23. Sep 2004, 17:09
Beitrag # 1 von 4
Bewertung:
(568 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,
ich habe seit heute extreme Probleme die auch mit einem Neustart nicht zu beseitigen sind.

Was mir bislang aufgefallen ist:

a) In TextEdit klappt das Löschen von Buchstaben weder per Rückschritt noch über die Entf.-Taste. Ein Löchen der Prefs hat nichts gebracht. Text markieren und Rückschritt/Delete/Entf. klappt übrigens auch in MAIL (in Mails) nicht mehr

b) In MAIL klappt die Taste "Antworten" nicht mehr, egal ob in der Voransicht oder nach Doppelklick auf die Nachricht.
Ebenso "Weiterleiten". Dagegen klappen z.B. "Markieren", "Löschen" etc.

Mail legt zwar bei "Antworten" ein neues Mail an, zeigt dies aber nicht an (Ebenso bei "Neu", "FW" etc.). Gemerkt habe ich´s erst nach Schliessen des Programms und erneutem Öffnen und dann im Ordner ENTWÜRFE... alles voll!

Jemand ne Idee?
Hochstelltaste etc. schließe ich aus...
X

Systemweite Probleme in OS-X 10.3.5

WolfJack
Beiträge gesamt: 2852

23. Sep 2004, 20:15
Beitrag # 2 von 4
Beitrag ID: #110758
Bewertung:
(568 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Wie schon mal von mir als Golden Tipp verkündet:
Leutz..
haltet eure Tastatur cleen..
Mal ausschütteln und mit dem Staubsauger die Biotope vernichten!

Netter Nebeneffekt, vielleicht reichen ja die Tabakreste für ne neue Lusche¿?
Wenn das nichts nützt, würde ich doch eine simple Neuinstallation vorschlagen..

=8¬)


---
mfG WolfJack
http://www.wolframjacob.de/php/index.php?home
-------------


als Antwort auf: [#110720]

Systemweite Probleme in OS-X 10.3.5

boskop
Beiträge gesamt: 3465

23. Sep 2004, 22:01
Beitrag # 3 von 4
Beitrag ID: #110776
Bewertung:
(568 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Scape
Hast Du evtl. Schriften des Systems entfernt? Die MacOS-Programme reagieren ziemlich empfindlich darauf.
Gruss und Dank
Urs
http://www.designersfactory.com


als Antwort auf: [#110720]

Systemweite Probleme in OS-X 10.3.5

scape
Beiträge gesamt: 330

24. Sep 2004, 13:50
Beitrag # 4 von 4
Beitrag ID: #110944
Bewertung:
(568 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Scheinbar liegt das Problem an einigen Diensten ("Services"). Die Fehler tauchten erst auf, nachdem ich die neuen "WordServices" installiert hatte.

Jetzt habe ich mal alle Dienste deaktiviert und alles läuft wieder.
Nun heisst es rantasten an die Inkompatiblität...


als Antwort auf: [#110720]
X