hilfdirselbst.ch
Facebook Twitter gamper-media
EssWeh S
Beiträge: 532
30. Jan 2008, 10:50
Beitrag #1 von 4
Bewertung:
(1843 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

USB-Sticks/USB-Tablett unter Windows Vista


Guten Morgen zusammen,

USB-Sticks (LG/1GB, Lexar JumpDrive 2.0 Pro/512 MB) sind unter Vista Home Premium nicht zum Laufen zu bringen - weder als Administrator noch als Standarduser. Im Geräte-Manager werden die nur mit einem gelben Warndreieck versehen angezeigt; das "Treiber erneut installieren" bringt aber nach ewiger Zeit nur die lapidare Meldung, dass der "Treiber nicht aktualisiert" werden konnte und "das Gerät nicht betriebsbereit" sei (Code 1).

Bei den Herstellern - wie soll es auch anders sein - ist kein Treiber zu bekommen, bzw. nur einer für Win98; dieser lässt sich natürlich nicht installieren.

Genauso verhält es sich bei meinem Grafiktablett Wacom Sapphire (CTE 430), das ebenfalls über USB angeschlossen wird: Wird nicht automatisch erkannt (wie unter XP ...), die Treiberinstallation (Treiber für Vista beim Hersteller runtergeladen) bricht nach ca. 50% ab - der Balken bleibt einfach stehen und blinkt - das wars dann.

Was habe ich übersehen? Hat jemand von Euch einen Tipp für mich?


Schönen Gruß aus Mainz NullFümpf ... 8 - P
Stefan Top
 
X
gpo p
Beiträge: 5510
30. Jan 2008, 11:03
Beitrag #2 von 4
Beitrag ID: #334088
Bewertung:
(1835 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

USB-Sticks/USB-Tablett unter Windows Vista


Moin,

übersehen...wohl nicht:))

wie immer, neues System will SERINE speziellen Treiber ist ja hinlänglich bekannt, leider!

also wenn die Hersteller da nix rausrücken...
ist da nicht viel zu machen.

was mich wundert, das du zum Grafktablett nix gefunden hast?(Herstellerseite?)
Mfg gpo
als Antwort auf: [#334084] Top
 
erbuc  M  S
Beiträge: 577
30. Jan 2008, 11:15
Beitrag #3 von 4
Beitrag ID: #334092
Bewertung:
(1833 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

USB-Sticks/USB-Tablett unter Windows Vista


Hi
Bist Du sicher das der USB-Port auch korrekt funktioniert?

Gruss Erich

-------------------------------------------------------------
FAQ: Was hast Du gemacht? - NICHTS! - Was heisst NICHTS?

*************************************************************
Helfen Sie mit, damit HilfDirSelbst.ch weiterhin helfen kann.
http://www.hilfdirselbst.ch/info/
als Antwort auf: [#334088] Top
 
EssWeh S
Beiträge: 532
11. Feb 2008, 10:15
Beitrag #4 von 4
Beitrag ID: #336097
Bewertung:
(1707 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

USB-Sticks/USB-Tablett unter Windows Vista


Hallo Leute,

sorry, dass ich mich hier so spät zurückmelde, die Fassenacht wirkt manchmal 'n bisschen länger nach,haha.

Ja, mittlerweile haben sich meine Probleme quasi von selbst erledigt - einen Tag nach dem Post hier schien es, als ob irgend ein Schalter umgelegt wurde - alles lief plötzlich, alle Hardware wurde, wie unter XP, automatisch erkannt. Alle USB-Ports funktionieren, alle Software läuft; keine Nachfrage mehr nach Installationsdateien für USB-Sticks etc.

Das ist schön zum einem, da nun alles (!) reibungslos funktioniert. Zum anderen ist es natürlich bedenklich, weil mir der Grund für die Startschwierigkeiten völlig verborgen bleibt - vielleicht hatte es ja auch irgendwie mit Fassenacht zu tun ...

Werde mir jetzt mal ein gescheites Image anlegen, wer weiss, wer weiss ...
Ein herzliches Dankeschön für Eure Mithilfe.


Schönen Gruß aus Mainz NullFümpf ... 8 - P
Stefan
als Antwort auf: [#334092] Top
 
X