[GastForen Programme Print/Bildbearbeitung QuarkXPress Upgrade auf 6.1 funktioniert nicht

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Print/Bildbearbeitung - Photos, Layout, Design
Themen
Beiträge
Moderatoren
Letzter Beitrag

Upgrade auf 6.1 funktioniert nicht

Santscho
Beiträge gesamt: 37

16. Feb 2004, 14:09
Beitrag # 1 von 73
Bewertung:
(11417 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Auf einem unserer Macs konnte ich problemlos auf Quark 6.1 upgraden. Bei den andern 3 funktioniert es nicht. Der Installer bricht immer nach wenigen Sekunden ab, obwohl noch über 1360 Objekte zu installieren sind. Es kommt auch keine Fehlermeldung,sondern das Installer Startfenster. Woran könnte das liegen? Bei einem Mac hats ja problemlos funkioniert.

System: 10.3.2
Quark: Passport 6.0


Vielen Dank

Santscho
X

Upgrade auf 6.1 funktioniert nicht

Jens Naumann
Beiträge gesamt: 5171

16. Feb 2004, 14:18
Beitrag # 2 von 73
Beitrag ID: #70694
Bewertung:
(11414 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Santscho,

sind die Zugriffs-/Installationsrechte im System freigegeben (Benutzer, Administrator, ...)? Wurden irgendwelche Ordnernamen oder Ordnerstrukturen verändert?

Grüßle,
Jens

-----

hds @ schriftsetzer.net


als Antwort auf: [#70688]

Upgrade auf 6.1 funktioniert nicht

Santscho
Beiträge gesamt: 37

16. Feb 2004, 14:53
Beitrag # 3 von 73
Beitrag ID: #70701
Bewertung:
(11414 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Ich habe volle Administrator-Rechte. Ordnerstrukturen wurden nicht verändert.


als Antwort auf: [#70688]

Upgrade auf 6.1 funktioniert nicht

Conny
Beiträge gesamt: 2914

16. Feb 2004, 17:12
Beitrag # 4 von 73
Beitrag ID: #70743
Bewertung:
(11414 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hi Leute,

sind die Rechte o.k. - einfach einmal Reparieren über z.B. das Festplattendienstprogramm und dann noch einmal sehen.
Ich hoffe das hilft.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.net


als Antwort auf: [#70688]

Upgrade auf 6.1 funktioniert nicht

Santscho
Beiträge gesamt: 37

17. Feb 2004, 08:19
Beitrag # 5 von 73
Beitrag ID: #70802
Bewertung:
(11414 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Rechte reapariert. - Ohne Erfolg :-(
Ich fange an, Quark zu hassen!


als Antwort auf: [#70688]

Upgrade auf 6.1 funktioniert nicht

Anonym
Beiträge gesamt: 22827

17. Feb 2004, 08:39
Beitrag # 6 von 73
Beitrag ID: #70803
Bewertung:
(11414 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Bist du sicher, dass du an der Originalinstallation 6.0 nichts verändert hast, d.h., Programmordner nach Installation weder umbenannt noch verschoben, Anwendungsdatei umbenannt?

Tom


als Antwort auf: [#70688]

Upgrade auf 6.1 funktioniert nicht

Anonym
Beiträge gesamt: 22827

17. Feb 2004, 18:45
Beitrag # 7 von 73
Beitrag ID: #70939
Bewertung:
(11414 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Ich konnte das Update auf einem Powerbook Alu zwar erfolgreich installieren, aber das Programm startete danach nicht mehr (Programm wurde unerwartet beendet).

Der Quark Support empfahl daraufhin:
löschen Sie bitte folgende Ordner:
1. benutzer > xxx > biblitothek (library) > preferences > Quark
2. bibliothek (library) > preferences > Quark
3. programme > QuarkXPress 6

Nun installieren Sie bitte das Quark 6.1 Update und verfolgen bitte den Anweisungen am Bilfschirm.

Also der Tip war erst das Update - dann fragt der Installer nach der Original CD.

Hörte sich gut an funktionierte aber nicht.

Wer hat den heißen Tipp?


als Antwort auf: [#70688]

Upgrade auf 6.1 funktioniert nicht

Etrox
Beiträge gesamt: 82

18. Feb 2004, 22:24
Beitrag # 8 von 73
Beitrag ID: #71137
Bewertung:
(11414 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Santscho

Ich bin auch auf das Problem gestossen. Konnte es dann als root erfolgreich installieren.

Gruss, Etrox.


als Antwort auf: [#70688]

Upgrade auf 6.1 funktioniert nicht

luda
Beiträge gesamt: 67

19. Feb 2004, 11:36
Beitrag # 9 von 73
Beitrag ID: #71211
Bewertung:
(11414 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
hallo zusammen

ich habe das gleiche problem. versuches es nun auch mal als root...

...funktioniert nun!


als Antwort auf: [#70688]
(Dieser Beitrag wurde von luda am 19. Feb 2004, 13:41 geändert)

Upgrade auf 6.1 funktioniert nicht

fronc
Beiträge gesamt: 6

20. Feb 2004, 09:55
Beitrag # 10 von 73
Beitrag ID: #71396
Bewertung:
(11414 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Der Quark Support empfahl daraufhin:
löschen Sie bitte folgende Ordner:
1. benutzer > xxx > biblitothek (library) > preferences > Quark
2. bibliothek (library) > preferences > Quark
3. programme > QuarkXPress 6

Nun installieren Sie bitte das Quark 6.1 Update und verfolgen bitte den Anweisungen am Bilfschirm.

Also der Tip war erst das Update - dann fragt der Installer nach der Original CD.

Hörte sich gut an funktionierte aber nicht.

Aufgrund der Tipps im Forum habe ich die ganze Prozedur als root durchgeführt - funktioniert nicht.

Ich tippe mir langsam die Finger wund um jedesmal diese ellenlange Codes von Quark einzugeben nur um mit dem 6.0 weiterarbeiten zu können.


als Antwort auf: [#70688]

Upgrade auf 6.1 funktioniert nicht

Conny
Beiträge gesamt: 2914

20. Feb 2004, 12:47
Beitrag # 11 von 73
Beitrag ID: #71446
Bewertung:
(11414 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hi Fronc,

das muss mit an dritten Komponenten liegen. Ich habe nun schon einige Rechner upgedated und habe immer wieder mal Probleme. Aber wenn ich eine Neuinstallation von Quark mache funzt es eigentlich immer.
Checke einfach noch einmal Dein System auf Unregelmäßigkeiten. Defekte Schriften sind oft Verursacher von Problemen mit Quark. Das nur so als Tipp am Rande. Ebenso gehören XT's gerne auch zu Stolpersteinen.
Ich hoffe das hilft Dir ein wenig weiter.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.net


als Antwort auf: [#70688]

Upgrade auf 6.1 funktioniert nicht

Anonym
Beiträge gesamt: 22827

21. Feb 2004, 13:09
Beitrag # 12 von 73
Beitrag ID: #71547
Bewertung:
(11414 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Bei mir funktioniert das Update auf 6.1 dann nicht, wenn Suitcase X1 läuft. Beende ich Suitcase, kann ich 6.1 problemlos updaten. Hat jemand ähnliche Erfahrungen gemacht?

mfg Detlev Hagemann


als Antwort auf: [#70688]

Upgrade auf 6.1 funktioniert nicht

Anonym
Beiträge gesamt: 22827

21. Feb 2004, 15:18
Beitrag # 13 von 73
Beitrag ID: #71557
Bewertung:
(11414 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Also ich schnall langsam auch ab.

Jetzt sitz ich hier am Samstag-Nachmittag und schaffe es nicht dieses Sch...-Programm upzudaten. Alle Tips hier im Forum waren erfolglos.
Auf allen Rechnern läuft 10.3.2 aber auf keinem klappts.

Was machen diese arroganten Idioten da bei Quark eigentlich für einen Scheiß? Nicht nur, daß die 6.0er voller Kinderkrankheiten war, jetzt ist das Update genau so bekloppt und lässt sich gar nicht erst installieren.

Sorry, aber ich finds echt schade um jeden Cent und um jede weitere Minute, die ich in diese Software investiere. Ich war mal ein echter XPress-Fan - aber das war Version 4.11 unter OS9 :-((


als Antwort auf: [#70688]

Upgrade auf 6.1 funktioniert nicht

Anonym
Beiträge gesamt: 22827

21. Feb 2004, 15:26
Beitrag # 14 von 73
Beitrag ID: #71559
Bewertung:
(11414 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hi,

geht mir genau so.

Trotzdem ein schönes Wochenende

Gruß Hannes


als Antwort auf: [#70688]

Upgrade auf 6.1 funktioniert nicht

Anonym
Beiträge gesamt: 22827

22. Feb 2004, 15:33
Beitrag # 15 von 73
Beitrag ID: #71605
Bewertung:
(11414 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Leidensgenossen,

habe ebenfalls alle Tips in diesem Forum durchprobiert - aber auch alle ohne Erfolg.

Habe in einem englischen Forum gelesen, daß man den Programmordner und alle darin enthaltenen Dateien schreib-lese-rechte zuweisen soll. Bei mir hat auch das nicht geholfen - aber ich wollte es euch nicht vorenthalten, vielleicht klappt es ja bei euch.

Im englischen Sprachraum haben auch ganz viele Leute die gleichen Probleme, daß sie das update nicht installieren können. Es scheint also NICHT an der Passport-Version zu liegen.

Aber wo ist das Problem? Bei einigen läuft es ja völlig problemlos und bei anderen klappt es überhaupt nicht. Liegt das nun an Quark oder am System X? Ich werde langsam auch sauer...


als Antwort auf: [#70688]
X

Veranstaltungskalender

Hier können Sie Ihre Anlässe eintragen, welche einen Zusammenhang mit den Angeboten von HilfDirSelbst.ch wie z.B. Adobe InDesign, Photoshop, Illustrator, PDF, Pitstop, Affinity, Marketing, SEO, Büro- und Rechtsthemen etc. haben. Die Einträge werden moderiert freigeschaltet. Dies wird werktags üblicherweise innert 24 Stunden erfolgen.

pdf-icon Hier eine kleine Anleitung hinsichtlich Bedeutung der auszufüllenden Formularfelder.

Veranstaltungen
18.06.2024

Online
Dienstag, 18. Juni 2024, 10.00 - 10.30 Uhr

Webinar

In diesen beiden kostenlose Webinaren erfahren Sie, wie Sie mit Hilfe von Enfocus Griffin und dem Impressed Workflow Server Ihren LFP-Workflows optimieren können. 18.06.2024: So optimieren Sie Ihre Prozesse mit Enfocus Griffin 02.07.2024: So sparen Sie Zeit und Geld mit Impressed Workflow Server in der LFP-Edition Griffin: Griffin ist das leistungsstarke Kraftpaket für das automatische Nesting im Großformatdruck. Dank eines ausgeklügelten, KI-basierten Nesting-Algorithmus können Sie mit Griffin Vorlagen schnell und effizient vernutzen – und das klappt auch mit unregelmäßigen Formen perfekt. Das spart Ihnen unzählige Stunden, die Sie bisher mit dem manuellen Nesting und Ausschießen verbracht haben. Einige wichtige Funktionen ≡ Anlage von Beschnittzugaben ≡ Automatische Erzeugung der Schnittkontur ≡ Erstellung von Strichcodes, Textmarkierungen und Registrierungen IWS LFP Edition: Komplizierte, kleinteilige Aufträge; alles sehr speziell; seit Jahren bewährte Prozesse – da können wir nichts standardisieren und automatisieren! Das sagen viele Großformatdrucker – aber stimmt das wirklich, ist dem tatsächlich so? Mit dem IWS LFP Edition automatisieren Sie Ihre Produktion von der Übernahme der Daten aus dem ERP-System bis zur Erzeugung der verschachtelten Druckform und der Übergabe an den RIP. Phoenix Core ist eine hochentwickelte KI-Technologie für die Planung und das Nesting von Druckerzeugnissen. Anders als herkömmliche Ausschießlösungen arbeitet Phoenix nicht auf Basis von Vorlagen, sondern erzeugt entsprechend der Maschinen- und Produktionsanforderungen druckfertige Layouts „on-the-fly“.

kostenlos

Ja

Organisator: Impressed GmbH

https://www.impressed.de/schulung.php?c=sDetail&sid=328

So optimieren Sie Ihren LFP-Workflow
Veranstaltungen
20.06.2024

Online
Donnerstag, 20. Juni 2024, 15.00 - 15.45 Uhr

Webinar

Etiketten-Workflows gehören zu den anspruchsvollsten in der grafischen Industrie. Ihre PDF-Dateien sind oft sehr komplex und erfordern eine spezielle Vorbereitung. pdfToolbox bietet viele Möglichkeiten, um diese Arbeit zu automatisieren. Nehmen Sie an unserem Webinar "pdfToolbox für den Etikettendruck" teil und lernen Sie einige der Funktionen kennen, die Ihren Etiketten-Workflow effizienter gestalten. Einige der Bereiche, die Sie kennenlernen werden, sind: Beschnitt erzeugen Beim Etikettendruck ist das Druckmotiv oft nicht rechteckig. Lernen Sie, wie Sie einen passenden Beschnitt für alle Arten von Formen hinzufügen können. Produktionsreife Dateien erstellen nutzen Sie bereits vorliegende Inhalte oder Seiteninformationen, um eine Weißform hinter dem Seiteninhalt hinzuzufügen, eine passgenaue Lackform für bestimmte Objekte zu erzeugen oder eine Stanzlinie mit korrektem Sonderfarbnamen zu erstellen. Ausschießen, Step & Repeat, N-Up Mit der Ausschieß-Engine von pdfToolbox lassen sich Seiten zu größeren Druckbögen zusammenfassen, wobei verschiedene Layouts und Komplexitäten unterstützt werden. Hochwertige Freigabe-Bögen Erstellen Sie automatisch Freigabe-Bögen mit Vorschaubildern Ihrer Produktionsdatei und Auftragsdaten aus dem MIS. Qualitätskontrolle pdfToolbox enthält Standard-Preflight-Profile, die die grundlegenden Anforderungen an PDF-Dateien in Etiketten-Workflows abdecken. Prüfen Sie ob Ihre Dokumente internationalen Standards wie ISO PDF/X oder GWG (Ghent Workgroup) Spezifikationen entspricht. Verpackungs- und etikettenspezifische Vorgaben, wie der ISO-Standard „Processing Steps“, werden ebenfalls unterstützt.

kostenlos

Ja

Organisator: callassoftware

https://www.impressed.de/schulung.php?c=sDetail&sid=322

pdfToolbox für den Ettikettendruck