[GastForen Betriebsysteme und Dienste Apple (Hard- und Software) Völlig unverständliches Internet-Problem mit zwei iMacs

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Themen
Beiträge
Moderatoren
Letzter Beitrag

Völlig unverständliches Internet-Problem mit zwei iMacs

Ralf Hobirk
Beiträge gesamt: 5926

11. Okt 2019, 17:15
Beitrag # 1 von 24
Bewertung:
(3080 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo zusammen,

ich habe seit ein paar Stunden ein ganz merkwürdiges Problem mit der Internet-Verbindung, für das ich absolut keine Erklärung habe:

iMac #1, OS 10.11.6
– Über LAN mit dem Router verbunden, testweise auch per WLAN.
– In Safari und Firefox lassen sich keinerlei Websites öffnen.
– Es können keinerlei Mails gesendet oder empfangen werden.
– Es kann nicht auf den App Store zugegriffen werden.
– FTP funktioniert ganz normal, Up- und Downloads sind möglich.
– Viber Desktop funktioniert normal.
– Pingen innerhalb eines VPNs problemlos möglich.

iMac #2, OS 10.13.3, gestern nach Einbau einer SSD frisch aufgesetzt.
– Über LAN mit dem Router verbunden, testweise auch per WLAN.
– In Safari und Firefox lassen sich keinerlei Websites öffnen.
– Mail-Accounts (die ich gerade neu aufsetzen wollte) können sich nicht mit dem Server verbinden und sind daher offline.
– Es kann nicht auf den App Store zugegriffen werden.
– Internet-Radio läuft unterbrechungsfrei über iTunes.

MacMini, OS 10.13.6
– Über LAN mit dem Router verbunden.
– Websites lassen sich in Safari problemlos öffnen.
– Mails können versandt und empfangen werden.
– Problemloser Zugriff auf den App Store.

iPad, iOS 13.1.2
– Über WLAN mit dem Router verbunden.
– Websites lassen sich in Safari und Firefox problemlos öffnen.
– Mails können versandt und empfangen werden.
– Auch alle anderen webbasierten Apps laufen einwandfrei.

IP-Telefon (deutsche Nummer, Telefonanlage befindet sich in München, mein Standort ist in Kroatien)
– Keinerlei Störungen, Telefonieren normal möglich.

Bisherige Maßnahmen:
– Safari und Mail auf den iMacs mehrfach geschlossen und wieder gestartet.
– Beide iMacs neugestartet.
– Router neugestartet.

Da die beteiligten Macs problemlos via AFP, SMB und VNC aufeinander zugreifen und Daten austauschen können, kann ich einen Fehler in meinem lokalen Netzwerk ausschließen.

Edit: Ich konnte jetzt eine Mail von iMac #1 versenden. Sie kam zwar auf dem iPad an, nicht aber auf dem iMac.

Edit 2: Mein MacBook Pro (OS 10.11.6, verbunden über LAN & WLAN) zeigt die gleichen Symptome wie die beiden iMacs.

Hat irgendwer von euch eine Idee, wo ich bei der Problemlösung ansetzen kann?

Viele Grüße, Ralf

---
Viele Grüße aus Istrien Cool
Ralf
---
iMac i7 (12,2) 3,4 GHz, 16 GB | MacBook Pro 15" (8,2) 2,0 GHz, 16 GB | Mac Mini (3,1) als Server 2,53 GHz, 8 GB | 10.11.6 El Capitan | CS6 (ID 8.0.1)

(Dieser Beitrag wurde von Ralf Hobirk am 11. Okt 2019, 17:25 geändert)
X

Völlig unverständliches Internet-Problem mit zwei iMacs

Bernhard Werner
Beiträge gesamt: 4995

11. Okt 2019, 17:24
Beitrag # 2 von 24
Beitrag ID: #572209
Bewertung:
(3075 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Ralf,

hast du mal in den Netzwerkeinstellungen geschaut, ob dort evt. ein Proxy ausgewählt ist?

[edit] Oder ein falscher DNS-Server? [/edit]

Gruß
Bernhard


„Habe den Mut, dich deines eigenen Verstandes zu bedienen.“ Immanuel Kant, 1784


als Antwort auf: [#572208]
(Dieser Beitrag wurde von Bernhard Werner am 11. Okt 2019, 17:28 geändert)

Völlig unverständliches Internet-Problem mit zwei iMacs

Ralf Hobirk
Beiträge gesamt: 5926

11. Okt 2019, 17:27
Beitrag # 3 von 24
Beitrag ID: #572210
Bewertung:
(3069 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Bernhard,

es sind keinerlei Proxies ausgewählt. Ich habe die Netzwerkeinstellungen im Grunde auch nicht angerührt. Bis vor ein paar Stunden gab es die Probleme nicht.

---
Viele Grüße aus Istrien Cool
Ralf
---
iMac i7 (12,2) 3,4 GHz, 16 GB | MacBook Pro 15" (8,2) 2,0 GHz, 16 GB | Mac Mini (3,1) als Server 2,53 GHz, 8 GB | 10.11.6 El Capitan | CS6 (ID 8.0.1)


als Antwort auf: [#572209]

Völlig unverständliches Internet-Problem mit zwei iMacs

Bernhard Werner
Beiträge gesamt: 4995

11. Okt 2019, 17:31
Beitrag # 4 von 24
Beitrag ID: #572211
Bewertung:
(3064 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Lässt sich google.de aus dem Terminal heraus pingen? Wenn nein, klappt es mit 172.217.16.163?

Gruß
Bernhard


„Habe den Mut, dich deines eigenen Verstandes zu bedienen.“ Immanuel Kant, 1784


als Antwort auf: [#572209]

Völlig unverständliches Internet-Problem mit zwei iMacs

Jens Naumann
  
Beiträge gesamt: 5141

11. Okt 2019, 17:34
Beitrag # 5 von 24
Beitrag ID: #572212
Bewertung:
(3063 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Ralf,

ich erinnere mich, dass ich ein Betriebssystem-Update gemacht habe, weil es eine Systemvoraussetzung für eine benötigte Software war. Ich bin mir nicht ganz sicher, ich glaube von 10.11 auf 10.12. Nach diesem Update hatte ich ähnliche Probleme wie Du. Und ohne dass ich jemals bis in die Tiefen der Netzwerkeinstellung gegangen wäre, waren bei mir danach Proxies aktiv. Daher die Frage: Hast Du auch tatsächlich nachgesehen, ob alle Proxies ausgeschaltet sind oder glaubst Du nur zu wissen, dass Du diese nie eingestellt hast? Ich hatte diese Antwort nämlich auch nicht in Betracht gezogen, weil ich ja wusste, dass ich da nichts eingestellt hatte.

Gott grüß die Kunst,
Jens


als Antwort auf: [#572210]

Völlig unverständliches Internet-Problem mit zwei iMacs

Ralf Hobirk
Beiträge gesamt: 5926

11. Okt 2019, 17:37
Beitrag # 6 von 24
Beitrag ID: #572213
Bewertung:
(3059 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Bernhard,

ich kann die von dir angegebene IP-Adresse problem los aus der Network Utility heraus anpingen.

---
Viele Grüße aus Istrien Cool
Ralf
---
iMac i7 (12,2) 3,4 GHz, 16 GB | MacBook Pro 15" (8,2) 2,0 GHz, 16 GB | Mac Mini (3,1) als Server 2,53 GHz, 8 GB | 10.11.6 El Capitan | CS6 (ID 8.0.1)


als Antwort auf: [#572211]

Völlig unverständliches Internet-Problem mit zwei iMacs

Ralf Hobirk
Beiträge gesamt: 5926

11. Okt 2019, 17:41
Beitrag # 7 von 24
Beitrag ID: #572214
Bewertung:
(3058 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Jens,

ich habe es gerade überprüft, auf keinem der Macs ist ein Proxy aktiviert.

---
Viele Grüße aus Istrien Cool
Ralf
---
iMac i7 (12,2) 3,4 GHz, 16 GB | MacBook Pro 15" (8,2) 2,0 GHz, 16 GB | Mac Mini (3,1) als Server 2,53 GHz, 8 GB | 10.11.6 El Capitan | CS6 (ID 8.0.1)


als Antwort auf: [#572212]

Völlig unverständliches Internet-Problem mit zwei iMacs

Bernhard Werner
Beiträge gesamt: 4995

11. Okt 2019, 17:43
Beitrag # 8 von 24
Beitrag ID: #572215
Bewertung:
(3055 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Antwort auf: ich kann die von dir angegebene IP-Adresse problem los aus der Network Utility heraus anpingen.


Und die URL? Wird die aufgelöst?

Gruß
Bernhard


„Habe den Mut, dich deines eigenen Verstandes zu bedienen.“ Immanuel Kant, 1784


als Antwort auf: [#572213]

Völlig unverständliches Internet-Problem mit zwei iMacs

Ralf Hobirk
Beiträge gesamt: 5926

11. Okt 2019, 17:46
Beitrag # 9 von 24
Beitrag ID: #572216
Bewertung:
(3052 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Bernhard,

in Safari jedenfalls nicht. Da komme ich auch mit der IP-Adresse nicht weiter. Wie gesagt, es lässt sich keine Website öffnen, darunter auch Google.

---
Viele Grüße aus Istrien Cool
Ralf
---
iMac i7 (12,2) 3,4 GHz, 16 GB | MacBook Pro 15" (8,2) 2,0 GHz, 16 GB | Mac Mini (3,1) als Server 2,53 GHz, 8 GB | 10.11.6 El Capitan | CS6 (ID 8.0.1)


als Antwort auf: [#572215]

Völlig unverständliches Internet-Problem mit zwei iMacs

Bernhard Werner
Beiträge gesamt: 4995

11. Okt 2019, 19:30
Beitrag # 10 von 24
Beitrag ID: #572217
Bewertung:
(3029 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hmmm. Das schreit echt alles nach Proxi.
Sorry, weiß auch nicht weiter.

Gruß
Bernhard


„Habe den Mut, dich deines eigenen Verstandes zu bedienen.“ Immanuel Kant, 1784


als Antwort auf: [#572216]

Völlig unverständliches Internet-Problem mit zwei iMacs

Thomas Richard
Beiträge gesamt: 18451

11. Okt 2019, 20:31
Beitrag # 11 von 24
Beitrag ID: #572219
Bewertung:
(2995 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Ich würde da auf nicht funktionierenden DNS Server tippen.

Mal Alternativen eingetragen?


MfG

Thomas


Und wenn dir geholfen wurde, hilf uns, dies auch weiterhin zu können.
http://www.hilfdirselbst.ch/info/


als Antwort auf: [#572217]

Völlig unverständliches Internet-Problem mit zwei iMacs

Bernhard Werner
Beiträge gesamt: 4995

11. Okt 2019, 20:42
Beitrag # 12 von 24
Beitrag ID: #572220
Bewertung:
(2991 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Antwort auf: Ich würde da auf nicht funktionierenden DNS Server tippen.


Dann sollte/müsste aber auch das Aufrufen einer Website in Safari per IP funktionieren - was es aber nicht tut.

Gruß
Bernhard


„Habe den Mut, dich deines eigenen Verstandes zu bedienen.“ Immanuel Kant, 1784


als Antwort auf: [#572219]

Völlig unverständliches Internet-Problem mit zwei iMacs

Ralf Hobirk
Beiträge gesamt: 5926

11. Okt 2019, 20:55
Beitrag # 13 von 24
Beitrag ID: #572221
Bewertung:
(2985 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Thomas,

bisher war bei allen 4 Rechnern nur der Router als DNS-Server eingetragen. Bei meinem iMac habe ich heute noch die DNS-Server meines Providers zusätzlich eingetragen. Ohne Ergebnis.

Das Komische ist, dass erstens heute Vormittag noch alles einwandfrei funktioniert hat. Und das der MacMini auch keinerlei Zicken macht.

Ich habe mich zwischenzeitlich auch mal mit meinem mobilen Router verbunden (an dem ich jetzt mit meinem iPad hänge). Es lässt sich einfach keine Website öffnen. „Can‘t establish secure connection“ oder so ähnlich.

---
Viele Grüße aus Istrien Cool
Ralf
---
iMac i7 (12,2) 3,4 GHz, 16 GB | MacBook Pro 15" (8,2) 2,0 GHz, 16 GB | Mac Mini (3,1) als Server 2,53 GHz, 8 GB | 10.11.6 El Capitan | CS6 (ID 8.0.1)


als Antwort auf: [#572219]

Völlig unverständliches Internet-Problem mit zwei iMacs

Thomas Richard
Beiträge gesamt: 18451

13. Okt 2019, 16:15
Beitrag # 14 von 24
Beitrag ID: #572241
Bewertung:
(2814 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Ich habe gerade das 13.0.2er Safari Update laufen lassen, passt das irgendwie in dein Bild?

Zu mindestens gibt’s ähnliche Verhalten bei anderen:
https://communities.apple.com/de/thread/250715610


MfG

Thomas


Und wenn dir geholfen wurde, hilf uns, dies auch weiterhin zu können.
http://www.hilfdirselbst.ch/info/


als Antwort auf: [#572221]

Völlig unverständliches Internet-Problem mit zwei iMacs

Thomas Richard
Beiträge gesamt: 18451

13. Okt 2019, 16:16
Beitrag # 15 von 24
Beitrag ID: #572242
Bewertung:
(2814 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Ich habe gerade das 13.0.2er Safari Update laufen lassen, passt das irgendwie in dein Bild?

Zu mindestens gibt’s ähnliche Verhalten bei anderen:
https://communities.apple.com/de/thread/250715610


MfG

Thomas


Und wenn dir geholfen wurde, hilf uns, dies auch weiterhin zu können.
http://www.hilfdirselbst.ch/info/


als Antwort auf: [#572221]
X

Aktuell

Veranstaltungskalender

Hier können Sie Ihre Anlässe eintragen, welche einen Zusammenhang mit den Angeboten von HilfDirSelbst.ch wie z.B. Adobe InDesign, Photoshop, Illustrator, PDF, Pitstop, Affinity, Marketing, SEO, Büro- und Rechtsthemen etc. haben. Die Einträge werden moderiert freigeschaltet. Dies wird werktags üblicherweise innert 24 Stunden erfolgen.

pdf-icon Hier eine kleine Anleitung hinsichtlich Bedeutung der auszufüllenden Formularfelder.

Veranstaltungen
06.07.2020

Digicomp Academy AG, Basel, Bern, Zürich oder virtuell
Montag, 06. Juli 2020, 08.30 - 17.00 Uhr

Kurs

In diesem Kurs lernen Sie alle wichtigen Funktionen von Affinity Designer, die Ihren Workflow optimieren und Ihre Ideen zum Fliegen bringen. Nach dem Kurs können Sie Ihre Projekte mit viel Kreativität und Freude abwickeln.

Preis: CHF 500.-
Dauer: 1 Tag

Nein

Organisator: Digicomp Academy AG

Kontaktinformation: Isil Günalp, E-Mailisil.guenalp AT digicomp DOT ch

https://www.digicomp.ch/weiterbildung/software-anwendungs-trainings/adobe-trainings/desktop-publishing/affinity-produkte/kurs-affinity-designer-basic

Veranstaltungen
06.07.2020 - 07.07.2020

Digicomp Academy AG, Zürich oder virtuell
Montag, 06. Juli 2020, 08.30 Uhr - Dienstag, 07. Juli 2020, 17.00 Uhr

Kurs

Adobe Experience Design, kurz XD ist das neue Programm für UX/UI-Design. Mit XD lassen sich visuelles Design und klickbare Prototypen nahtlos verbinden. Lernen Sie die wichtigsten Funktionen vom Entwurf am Bildschirm bis zum online geteilten Prototypen.

Preis: CHF 1'400.-
Dauer: 2 Tage

Nein

Organisator: Digicomp Academy AG

Kontaktinformation: Isil Günalp, E-Mailisil.guenalp AT digicomp DOT ch

https://www.digicomp.ch/weiterbildung/software-anwendungs-trainings/adobe-trainings/web-publishing/adobe-xd-cc/kurs-adobe-xd-basic

Neuste Foreneinträge


Keine Berechtigung zum Senden von Apple-Events an SatimageOSAX

Ende Zeichenformat suchen

Benutzerdefinierte Eigenschaft in Formularfeld schreiben

QuarkXPress in InDesign

Mikrotypografie im Englischen (USA)

Bilderdruckpapier ohne OBA, gibt es noch?

QXP 2020 Testinstallation

Zeichenstift erkennt Objektkontur. Und Illustrator?

extendStudio stellt die Arbeit an Plugins für DW ein.

Time Machine konnte das Backup auf „Elements_10“ nicht abschließen.
medienjobs