hilfdirselbst.ch
Facebook Twitter gamper-media

Publishing-Events

Anonym
Beiträge: 22827
1. Okt 2003, 15:40
Beitrag #1 von 7
Bewertung:
(1174 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Warnung: künstlicher Stil


 
Hallo Forum,

was für Folgen kann folgende Warnung im Pit Stop beinhalten: Font Symbol verwendet künstlich den Stil Fett?

Wir belichten PDF`s aus Preps (exportieren auf PS-Warteschlange) auf unseren Signasetter. Nach der Belichtung fehlen einige "Symbol" Zeichen. Belichten wir einzelne Seiten aus Acrobat 5 heraus sind die fehlenden Zeichen enthalten ( Lokale Schriften verwenden: aus)!
Pit Stop meldet die Schrift "Symbol" als Typ1, Kodierung: Benutzerdefiniert, Eingebettet: ja. Die PDF wurde mit M.Word auf Treiber: PScript5.dll erstellt. Wo liegt genau der Fehler und wie können wir diesen Fehler beheben? Der Verlag ist stinke sauer und möchte eine genau Erklärung warum diese Zeichen fehlen!

Ich hoffe mir kann jemand weiterhelfen!!!!

Mit besten Gruß,
Muchel Top
 
X
Haeme Ulrich
Beiträge: 3102
1. Okt 2003, 18:14
Beitrag #2 von 7
Beitrag ID: #53092
Bewertung:
(1174 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Warnung: künstlicher Stil


Frage 1:
PitStop meldet zum Teil Schrift als künstlich fett, wenn dies nicht zutrifft. Zum Beispiel bei getrappter Schrift oder bei künstlichen Konturen. Sie müssen um wirklich sicher zu sein, wohl die Original-Datei dahingehend überprüfen können.

Wenn die Zeichen aus Preps fehlen, dann werden sie wohl auch gar nie in die PS-Warteschlange geschrieben. Da müsste sich aber ein Preps-Spezialist zu Wort melden.

Herzliche Grüsse
Haeme Ulrich
http://www.ulrich-media.ch
-
Attraktive Schulungen unter
http://www.media-college.ch
als Antwort auf: [#53052] Top
 
Anonym
Beiträge: 22827
2. Okt 2003, 12:46
Beitrag #3 von 7
Beitrag ID: #53175
Bewertung:
(1174 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Warnung: künstlicher Stil


wie häme schon gesagt hat: wenn die symbol-schrift im pdf vorhanden _und eingebettet_ ist, dann liegt der fehler erst in einem späteren arbeitsschritt.

ich könnte mir - einfach so mal überlegt - vorstellen, dass das problem vielleicht damit zu tun hat, dass die symbol eine standard-schrift ist, die auf vielen druckern/rip downgeloadet ist. ich denke, dass in deinem workflow jene schriften, die auf einem drucker vorhanden sind, nicht mitgeschickt werden, da auf die druckerresidenten fonts zugegriffen wird. was, wenn aber der eigentliche und der druckerfont nicht übereinstimmen? wenn z.b. der zeichensatz ganz anders aussieht...?

gruss. gremlin
als Antwort auf: [#53052] Top
 
Anonym
Beiträge: 22827
2. Okt 2003, 18:53
Beitrag #4 von 7
Beitrag ID: #53235
Bewertung:
(1174 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Warnung: künstlicher Stil


 
erstmal vielen Dank für die Antwort,

was ich nicht ganz verstehe, wenn ich eine PDF erhalte, muß doch Acrobat oder Preps oder ein ganz anderes Programm immer die Schriften verwenden, die im PDF voll eingebettet sind!? Preps zeigt mir ja auch den Buchstaben im Ausgeschossenen Bogen an. Ist dann nun der Belichter dran Schuld oder ist Preps doch ein Ausschießprogramm für ARME? Der Buchstabe hat auch eine schwarze Füllung und Rand, liegt es vielleicht daran? Es kann ja nicht sein, daß ich bei der Ausgabe von PDF`s immer damit rechnen muß, daß mir ein Buchstabe einfach nicht ausbelichtet! Bei einigen tausenden von Seiten ist ja eine Kontrolle unmöglich, ob ein Symbol ausdruckt oder nicht!

Vielleicht hat ja noch jemand eine Idee an was dies noch liegen könnte und wie man soetwas erkennt und beseitigt!

mit besten Grüßen sowie ein schönes langes Wochenende!!
Muchel
als Antwort auf: [#53052] Top
 
Anonym
Beiträge: 22827
3. Okt 2003, 12:54
Beitrag #5 von 7
Beitrag ID: #53287
Bewertung:
(1174 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Warnung: künstlicher Stil


gib mal ein wenig mehr informationen über deinen workflow (nur signasetter sagt mir leider noch nichts)! auf welcher/n plattform/en arbeitest du? über welchen weg gelangen die daten von preps zum belichter?

gruss. gremlin
als Antwort auf: [#53052] Top
 
Muchel
Beiträge: 10
5. Okt 2003, 20:18
Beitrag #6 von 7
Beitrag ID: #53435
Bewertung:
(1174 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Warnung: künstlicher Stil


Hallo Gremlin,

wenn wir die PDF bekommen verarbeiten wir sie im Preps 4.2.1
(Win 2000) wie folgt:

Neuer Job - nativ PDF - Exportreihe festlegen - Exportieren in PS Warteschlange des HB. Signasetters mit Delta 7.0!

Mit Grüßen,
Muchel
als Antwort auf: [#53052] Top
 
Anonym
Beiträge: 22827
8. Okt 2003, 13:06
Beitrag #7 von 7
Beitrag ID: #53822
Bewertung:
(1174 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Warnung: künstlicher Stil


hi muchel

ich hab hier zwar ein preps 4.07 vor mir, aber ich denke, bis zu deiner version wird sich nicht viel verändert haben. auch möchte ich noch angemerkt haben, dass ich _kein_ preps-spezialist bin.

anyway: ich würde dir empfehlen, mal die preps-einstellungen unter bearbeiten/benutzervoreinstellungen/ und dort den bereich schriftverarbeitung unter die lupe zu nehmen! unter dem button schrifteinstellung findest du die liste der sog. integrierten schriften. ich denke, da wirst du auch der symbol begegnen... dann hast du allgemein für die schriftverarbeitung drei möglichkeiten: aus, an (standard-benutzung) und an (fortgeschrittene optionen). was ist da bei dir aktiv? wärmstens zu empfehlen dürfte da die einstellung "aus" sein!

gruss. gremlin
als Antwort auf: [#53052] Top
 
X