hilfdirselbst.ch
Facebook Twitter gamper-media
Anonym
Beiträge: 22827
14. Jul 2003, 21:54
Beitrag #1 von 13
Bewertung:
(1868 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

WinXP braucht ewig zum starten des Netzwerks


Hallo!
Mein XP braucht so etwa 1-2 Minuten bis ich nach einem Neustart mal Netzwerkresourcen benutzen kann, sprich ich mich ins Internet einwählen kann oder auf nen anderen PC zugreifen kann. Die Symbole für die einzelnen Netzwerke erscheinen während der Zeit nicht neben der Uhr. Sobald dann Win mit irgend was fertig ist, sind die Symbole da und ich kann auf's Netzwerk zugreifen. BootVis bringt auch nix. Kann mir jemand sagen was ich dagegen machen kann? Top
 
X
Wolfgang G
Beiträge: 67
15. Jul 2003, 00:13
Beitrag #2 von 13
Beitrag ID: #43692
Bewertung:
(1868 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

WinXP braucht ewig zum starten des Netzwerks


Hallo Anonym,

wenn Du über DSL ins I-Net gehst, schalte bei der Netzwerkverbindung, die am DSL-Modem hängt die Punkte "Client für Microsoft-Netzwerke" und "Datei- und Druckerfreigabe" ab.

Sind beide Punkte aktiviert, sucht WinXP an dieser Ethernet-Karte vergeblich nach einem Rechner bzw. Drucker und das dauert.

Wolfgang
als Antwort auf: [#43681] Top
 
Anonym
Beiträge: 22827
15. Jul 2003, 09:14
Beitrag #3 von 13
Beitrag ID: #43717
Bewertung:
(1868 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

WinXP braucht ewig zum starten des Netzwerks


Danke für den Tip, leider ist das bei mir schon abgeschaltet, gibt's also nichts ´zu verändern.
Also geh über DSL ins WEb und hab zusätzlich noch ne LAN Karte in dem PC und noch nen WLAN USB Adapter mit dem ich manchmal ne adhoc Verbindung betreib. Passt da vielleicht etwas nicht zusammen?
als Antwort auf: [#43681] Top
 
Doc.T
Beiträge: 135
15. Jul 2003, 09:30
Beitrag #4 von 13
Beitrag ID: #43720
Bewertung:
(1868 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

WinXP braucht ewig zum starten des Netzwerks


Hallo Anonym,

versuche doch deinen Rechnern mal eine IP Zuzuweisen anstatt von Windows die automatisch vergeben zu lassen (z.B. 192.168.0.1 usw), dann sollte es schneller gehen.

Gruß

Tim
--------------------------------
http://www.engelarts.de
als Antwort auf: [#43681] Top
 
Anonym
Beiträge: 22827
17. Jul 2003, 21:38
Beitrag #5 von 13
Beitrag ID: #44187
Bewertung:
(1868 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

WinXP braucht ewig zum starten des Netzwerks


Die W-Lan Karte hat ne IP und die normale LAN Karte auch. Nur die für DSL nicht. Kann ich da eine eintragen ohne daß das den Betrieb beeinträchtigt?
als Antwort auf: [#43681] Top
 
Jappl
Beiträge: 501
22. Jul 2003, 08:37
Beitrag #6 von 13
Beitrag ID: #44567
Bewertung:
(1868 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

WinXP braucht ewig zum starten des Netzwerks


Hallo,

ja,wenn die Netzwerkkarte zu ein DSL-Modem geht, kannst Du eine IP fest vergeben, Sie muß nur aus dem gleichen Segment kommen, wie die über DHCP vergebene.
Sollte es ein eingebautes Modem sein, dann kannst Du die IP nicht ändern, die wird dann vom ISP vergeben.

Gruß Jappl

"They say the win2000 CD play satanic voices, when you play it backward. Oh, thats nothing, it installs win2000 when you play it forward."
als Antwort auf: [#43681] Top
 
Anonym
Beiträge: 22827
14. Aug 2003, 10:37
Beitrag #7 von 13
Beitrag ID: #47270
Bewertung:
(1868 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

WinXP braucht ewig zum starten des Netzwerks


das gleich e kenne ich von einen freund , aber da hat es wat mit norton antivirus einstellung zutun!!!!!????
probs. mal aus
als Antwort auf: [#43681] Top
 
Buzzbomb
Beiträge: 1260
14. Aug 2003, 21:57
Beitrag #8 von 13
Beitrag ID: #47367
Bewertung:
(1868 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

WinXP braucht ewig zum starten des Netzwerks


hi,
hast du norton internet security drauf,das bremst bei mir das hochfahren unglaublich aus,fast um das doppelte.

mfg
--------------------------
http://www.buzzbomb.de
http://www.logo-style.de
http://www.spamming-warfare.de
als Antwort auf: [#43681] Top
 
Anonym
Beiträge: 22827
16. Aug 2003, 13:43
Beitrag #9 von 13
Beitrag ID: #47544
Bewertung:
(1868 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

WinXP braucht ewig zum starten des Netzwerks


Ja, hab NAV drauf. Das soll das Problem sein? Was kann man dagegen machen?
als Antwort auf: [#43681] Top
 
KC
Beiträge: 70
18. Aug 2003, 10:05
Beitrag #10 von 13
Beitrag ID: #47631
Bewertung:
(1868 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

WinXP braucht ewig zum starten des Netzwerks


Ne, NAV bremst die Netzanmeldung nicht aus.
Nur eine Software-Firewall könnte Dein System ausbremsen.
Wenn Du all Deinen rechnern eine feste IP zuweist und keinen DHCP Server laufen hast sollte die Geschwindigkeit des Anmeldens merklich höher sein.
Du solltest auch vermeiden Netzwerklaufwerke zu mappen, d.h. die entfernten Laufwerke werden bei jedem Start des Rechners gesucht und es wird versucht deren Inhalt anzuzeigen.

KC
als Antwort auf: [#43681] Top
 
Anonym
Beiträge: 22827
18. Aug 2003, 17:38
Beitrag #11 von 13
Beitrag ID: #47718
Bewertung:
(1868 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

WinXP braucht ewig zum starten des Netzwerks


Vielen Dank für eure Mühe, doch alle Rechner haben ne feste IP, es gibt keine Netzlaufwerke und ne Softwarefirewall hab ich, die die bei Norton dabei ist. Ich verzweifel hier noch mit dem Mist. DHCP hab ich auch nicht. BootVis auch schon ausprobiert, aber bringt auch nix. Auffällig ist, dass sobal die Symbole neben der Uhr alle da sind auch erst die Windows melodie kommt.
als Antwort auf: [#43681] Top
 
KC
Beiträge: 70
19. Aug 2003, 00:56
Beitrag #12 von 13
Beitrag ID: #47762
Bewertung:
(1868 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

WinXP braucht ewig zum starten des Netzwerks


Also jetzt mal was ganz billiges:
Hast Du mal Deine Strippen, sprich Netzwerkkabel, kontrolliert und gegebenenfalls getauscht?

Hört sich vielleicht zu einfach an, aber kann WIRKLICH wahre Wunder bewirken!

Habe ich selbst in leidvoller Erfahrung mitgemacht. Auf die einfachsten Dinge kommt man ja oft erst zuletzt....

Bis dann

KC
als Antwort auf: [#43681] Top
 
Anonym
Beiträge: 22827
20. Aug 2003, 18:06
Beitrag #13 von 13
Beitrag ID: #48038
Bewertung:
(1868 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

WinXP braucht ewig zum starten des Netzwerks


Lieb gemeint, aber brint nix. Unter Win98 lief das alles ohne Probleme hoch, nur unter XP nicht. Naja, kann man scheinbar nix machen. Egal. Muß ich halt 2 Minuten warten, danach geht's ja.
als Antwort auf: [#43681] Top
 
X