[GastForen Betriebsysteme und Dienste HELIOS Windows 7: Verbindungsprobleme zu Helios PC-Share UB+

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Themen
Beiträge
Moderatoren
Letzter Beitrag

Windows 7: Verbindungsprobleme zu Helios PC-Share UB+

rohrfrei
Beiträge gesamt: 4470

12. Feb 2010, 11:44
Beitrag # 1 von 15
Bewertung:
(10287 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,

ich kämpfe immer noch mit massiven Verbindungsproblemen, wenn ich mich von Windows 7 zu Helios PC-Share UB+ verbinden möchte. Und zwar trifft auf mich exakt das von Helios beschriebene Problem zu: http://www.helios.de/viewart.html?id=1009

Ich sehe den Helios-Server im Netzwerk und wenn ich mich verbinden will, dann kommt immer wieder der Dialog zur Eingabe von Benutzername und Kennwort. Genau wie bei Helios beschrieben.

Das Problem hatte ich von Anfang an. Der Fehler tritt aber auch nicht immer auf, sondern nur manchmal. Leider konnte ich bisher noch nicht herausfinden in welchem Zusammenhang der Fehler auftritt. Da ich bisher nur ein Windows-7-Home-Premium hatte und das wegen dem NTLM-Problem quasi überlisten musste, habe ich mir jetzt - um diese Windows-Version als Ursache auszuschließen - auf der zweiten Festplatte die Demoversion von Windows-7-Ultimate-64bit installiert. NTLM habe ich entsprechend konfiguriert. Das Verhalten ist aber identisch zur Home-Version.

Mittlerweile habe ich das Netzwerkkabel gewechselt, die Dose in der Wand, den Port am Switch. Das nur zur Sicherheit, denn eigentlich kann das alles nicht die Ursache sein, da ich zum Internet und zu allen anderen Rechnern im Netzwerk keine Verbindungsprobleme habe (zum Prinergy-Server unter Win2003-Server und zu unserem FTP-Rechner). Ich vermute das Problem daher auf der Helios-Seite.

So richtig schlau werde ich aber nicht aus den Lösungsvorschlägen. Also mal der Reihe nach:
Zitat Using Windows Vista or newer, a login to a PCShare 4.5.1 server may fail
if either a WINS server name is set for PCShare that differs from its
host (or DNS) name, or if client and server are in different DNS
(sub-)domains.

Also bezüglich des DNS kann ich das eindeutig beantworten. Die Rechner haben alle manuell zugewiesene IPs und befinden sich im gleichen Nummernkreis und verwenden auch EINEN identischen DNS, nämlich den Router zum Internet.
Bezüglich des WINS kann ich das aber überhaupt nicht beantworten. Ich weiß zwar was WINS ist und wo man das konfiguriert, aber ich kann das gedanklich nicht einsortieren. Meines Wissens nach ist das bei uns im Netzwerk nirgendwo wissentlich konfiguriert, d.h. es ist kein WINS-Server definiert. Wenn ich mir die WINS-Konfig an dem PC und im Helios-Admin ansehe, dann ist bei beiden nichts eingetragen. Kann ich daraus schließen, dass diese mögliche Problembeschreibung dann auf mich NICHT zutrifft. Ich meine, die können ja nicht unterschiedliche Konfigs verwenden, wenn gar nichts definiert ist, oder? Siehe screenshots.

Zitat If so, the IP address or the fully qualified DNS hostname must be used
to connect to the PCShare server (e.g. "servername.example.com" instead
of "wins-servername").

Was meinen die damit? Wo soll man das eingeben bzw. wie soll man sich da genau connecten? Ich soll den DNS-Hostnamen verwenden anstatt den WINS-Servernamen? Wenn mein o.g. Ausführungen korrekt sind, dann habe ich ja gar kein WINS-Server. Dann wäre das bei mir auch keine mögliche Fehlerursache? Am Mac wäre mir das klar, wo man den Servernamen eingeben soll, aber wo macht man das unter Windwos. Ich brauche doch eigentlich nur auf das Icon "Computer" (ehemals Arbeitsplatz) oder direkt auf "Netzwerk" zu gehen und da kommen dann die ganzen Server aufgelistet. Wenn ich das anders machen soll, wäre ein Tip nett, wie es richtig geht im Sinne von Helios. Warum geben die den PC-Share-Server mit "*.com" an? Ist das die Domaineinstellung? Hier bräuchte ich echt mal detaillierte Nachhilfe.

Zitat We are working on the browsing problem. As soon as there are any news
this TechInfo will be updated.

Ist da etwas bekannt?

Sorry, das das jetzt so lang geworden ist, aber es brennt mir auf den Nägeln. Ich habe extra vor dem Kauf bei Helios nachgeschaut, ob W7 unterstützt wird. Und jetzt habe ich diese Probleme, die ich mir nicht erklären kann. Mein Helios-Spezi ist gegenwärtig nicht erreichbar, daher wende ich mich an das Forum.

Was mir noch aufgefallen ist:
In der Ultimate-Version hatte ich gestern und heute den Fall, das nach dem ersten morgendlichen Einschalten die Netzwerkverbindung zu Helios nicht hergestellt werden konnte. Nach einem Neustart, also dem zweiten Booten, ebenfalls nicht. Aber nach einem weiteren Neustart, also dem dritten Booten, klappte es dann. Das war gestern exakt so und heute wieder. Ein Zufall? Oder wird da doch erst was hinsichtlich WINS geklärt und gespeichert? Nur wo und wer macht das? Und warum nicht gleich zu Beginn?

Gruß

Anhang:
Helios_WINS.jpg (85.7 KB)   W7_WINS.JPG (50.7 KB)   Helios_Winvorgaben.jpg (106 KB)
X

Windows 7: Verbindungsprobleme zu Helios PC-Share UB+

m.exel
Beiträge gesamt: 19

17. Feb 2010, 14:51
Beitrag # 2 von 15
Beitrag ID: #433893
Bewertung:
(10209 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo "rohrfrei",

also bei mir funktioniert W7 64bit, was das einloggen betrifft. Ich habe allerdings PC-Share zum WINS Server erklärt (Helios Admin: Servervorgaben: WINS aktivieren und IP-Adresse des Helios-Server eintragen). Alle anderen von Dir angegeben Eigenschaften sind bei mir identisch. Allerdings habe ich massive Probleme beim Lesen und Schreiben von Word-Dokumenten bzw. Excel-Dateien. Also wirklich glücklich bin ich auch nicht.

Gruß

Michael


als Antwort auf: [#433467]

Windows 7: Verbindungsprobleme zu Helios PC-Share UB+

rohrfrei
Beiträge gesamt: 4470

26. Feb 2010, 12:11
Beitrag # 3 von 15
Beitrag ID: #434813
Bewertung:
(10120 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,

du hast also im Helios-Admin unter WINS die IP-Adresse des Helios-Servers eingetragen? Unter das hast du dann in Win-7 in den Netzwerkeinstellungen unter WINS ebenfalls eingetragen oder nur am Helios-Admin?

Also bei mir ist es jetzt nach einigen Tagen testen völlig willkürlich. Mal geht es nach einem Reboot und dann auch wieder nicht. Wenn ich connected bin, dann funzt es eigentlich ganz gut. Also im Explorer und so oder PDFs öffnen. Aber wenn ich z.B. aus Outlook einen Dateianhang auf den Helios-Server kopieren möchte, dann hat es da auch immer "Aussetzer". In den Dateiauswahldialogen kommt es immer wieder zu Wartezeiten, teilweise steht dann oben im Kopf des Fensters "Keine Rückmeldung", was aber nach der Wartezeit verschwindet.

Also so ganz optimal scheint mir das alles noch nicht zu sein. Ich habe mittlerweile Helios kontaktiert aber die haben mir so eine saublöde Antwort geliefert, das habe ich gleich wieder gelöscht aus lauter Frust. Tenor: es läuft und wir kennen keine Probleme. Super.

Gruß


als Antwort auf: [#433893]

Windows 7: Verbindungsprobleme zu Helios PC-Share UB+

GreatOm
Beiträge gesamt: 378

26. Feb 2010, 15:24
Beitrag # 4 von 15
Beitrag ID: #434848
Bewertung:
(10101 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Moin!

Ich habe grad die Info zu HELIOS Tech Info #126 (http://www.helios.de/...nfos.html?lang_id=de)
Opening/Saving files with Windows 7 can take very long

bekommen...

Hilft das vielleicht?

Gruß,

GreatOm


als Antwort auf: [#434813]

Windows 7: Verbindungsprobleme zu Helios PC-Share UB+

Thomas Kaiser
  
Beiträge gesamt: 1299

26. Feb 2010, 17:11
Beitrag # 5 von 15
Beitrag ID: #434869
Bewertung:
(10083 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hi GreatOm,

Antwort auf [ GreatOm ] HELIOS Tech Info #126 (http://www.helios.de/...nfos.html?lang_id=de)


LOL, das gibt's doch nicht:

"From network traces we found out that Windows 7 may attempt to access the SMB/CIFS PCShare volume also via WebDAV."

Das erinnert mich an diesen Mist vor paar Jahren bei einem Kunden mit XP und "Problemen mit PCShare", die letztlich nach Auswertung von ein paar GByte Traces gar keine waren sondern ebenfalls dieser WebDAV-Mist seitens Windows.

Damals trat das Problem bei einem Teil der PCs des Kunden auf, die sich in elend langen Zugriffszeiten äußerten. Bei diesen PCs war irgendwas bzgl. Name Resolving anders, die griffen dann auf einen im Haus befindlichen HTTP-Proxy zu (keine Ahnung, ob das auch unter Windows 7 der default ist, wenn es eigentlich nur um WebDAV geht), der ein 120 Sekunden Timeout konfiguriert hatte.

Und genau das resultierte IIRC in den 120 Sekunden Delay für diese Windows-Clients, die in die Proxy-Falle bedingt durch irgendwie andere DNS-Settings tappten.

Spannend ist ja, ob da mit Windows 7 ggf. auch Proxy-Parameter reinspielen können?

Gruss,

Thomas


als Antwort auf: [#434848]
(Dieser Beitrag wurde von Thomas Kaiser am 26. Feb 2010, 17:18 geändert)

Windows 7: Verbindungsprobleme zu Helios PC-Share UB+

m.exel
Beiträge gesamt: 19

27. Feb 2010, 11:43
Beitrag # 6 von 15
Beitrag ID: #434896
Bewertung:
(10053 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo "rohrfrei",

die Clients bekommen den WINS-Server (Helios) per DHCP mitgeteilt. das sieht dann ungefähr so aus am Client (ipconfig /all):

...
Primärer WINS-Server. . . . . . . : 192.168.1.20 (Helios-Server)
NetBIOS über TCP/IP . . . . . . . : Aktiviert
...

Welches Authentifizierungsverfahren benutzt ihr denn am Helios-Server, Lokal, NIS, LDAp oder AD/PDC?
Wir benutzen lokale Authentifizierung.

Gruß

Michael


als Antwort auf: [#434813]
(Dieser Beitrag wurde von m.exel am 27. Feb 2010, 11:52 geändert)

Windows 7: Verbindungsprobleme zu Helios PC-Share UB+

m.exel
Beiträge gesamt: 19

27. Feb 2010, 11:46
Beitrag # 7 von 15
Beitrag ID: #434897
Bewertung:
(10052 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo GreatOm,

danke für den Link. Es hilft tatsächlich.

Gruß

Michael


als Antwort auf: [#434848]

Windows 7: Verbindungsprobleme zu Helios PC-Share UB+

rohrfrei
Beiträge gesamt: 4470

2. Mär 2010, 11:03
Beitrag # 8 von 15
Beitrag ID: #435126
Bewertung:
(9952 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,

der letzte Helios-Tip scheint wirklich eine Verbesserung zu bringen. Habe den entsprechenden Windows-Dienst deaktiviert und seitdem ist das Ansprechverhalten deutlich besser. Mein Hauptproblem in Outlook ist damit gegenwärtig behoben. Das ist schon mal gut.

Die WINS-Einstellungen habe ich jetzt auch mal gemacht. Bin aber noch vorsichtig mit einer Aussage, da es bei mir ja bisher auch sehr wechselhaft war. Das möchte ich gerne noch einige Tage beobachten. Heute morgen konnte ich aber erstmal direkt nach dem ersten Booten direkt auf die Volumes zugreifen.

@m.exel:
Meine Authentifizierung ist auf lokal eingestellt.

Lässt du dir die IP-Adressen vom Helios-Server per DHCP zuteilen? Ich habe die im gesamten Netzwerk fest vergeben. Demzufolge ist im Helios-Admin das DHCP bei mir auch deaktiviert. Mal ne andere Frage: was würde eigentlich in einem Netzwerk passieren, wenn man zwei DHCP-Server hat? Ich habe nämlich auf dem Router DHCP aktiv, wenn sich mal jemand mit dem Laptop einloggt, damit der dann auch Internet hat. Ich frage mich gerade, was passieren würde, wenn ich das auf Helios auch aktivieren würde.

Gruß


als Antwort auf: [#434897]

Windows 7: Verbindungsprobleme zu Helios PC-Share UB+

m.exel
Beiträge gesamt: 19

2. Mär 2010, 15:01
Beitrag # 9 von 15
Beitrag ID: #435188
Bewertung:
(9932 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo rohrfrei,
wenn Du die DHCP-Server so konfigurierst, dass sich der Adressbereich der DHCP-Server nicht überlappen, dann geht das. Bei uns wird der DHCP-Server vom Betriebssystem genutzt, da dieser mehr Einstellmöglichkeiten bietet. Folglich ist der Helios-DHCP-Server auch bei uns deaktiviert. Ich denke, es spielt auch keine Rolle, wie die Adressen vergeben werden, Hauptsache die Clients kennen den WINS-Server.

Gruß

Michael


als Antwort auf: [#435126]

Windows 7: Verbindungsprobleme zu Helios PC-Share UB+

rohrfrei
Beiträge gesamt: 4470

3. Mär 2010, 11:09
Beitrag # 10 von 15
Beitrag ID: #435273
Bewertung:
(9895 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo m.exel,

ne, denke ich auch nicht, das DHCP hier irgendeine Rolle spielt.

Zurück zum Thema:
Also ich habe definitiv immer noch Verbindungsprobleme. Die Eintragung des WINS im Helios-Admin und in den Windows-Netzwerkadaptereinstellungen hat scheinbar nichts gebracht. Der WINS wird aber per ipconfig/all korrekt angezeigt.

In diesem Augenblick komme ich mal wieder gar nicht auf den Server. Im Anhang mal auszugsweise ein screenshot von meinem Arbeitsplatz - also dem Fenster Computer. Da habe ich alle wichtigen Volumes verbunden. Die vom Prinergy-Server (Win2003-Server) werden korrekt gemountet. Aber die anderen vom Helios-Server halt mal wieder nicht.

Wie mountest du denn die Helios-Volumes? Hast du die auch einfach auf dem Arbeitsplatz verbunden (Netzlaufwerk verbinden) oder hast du da einen tiefergreifenden Eingriff vorgenommen? Bin mittlerweile echt frustriert und ratlos.

Gruß


als Antwort auf: [#435188]
Anhang:
Volumes_auf_Computer.JPG (36.7 KB)

Windows 7: Verbindungsprobleme zu Helios PC-Share UB+

m.exel
Beiträge gesamt: 19

4. Mär 2010, 08:49
Beitrag # 11 von 15
Beitrag ID: #435384
Bewertung:
(9846 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo rohrfrei,

die Volumes sind permanent gemountet, eingerichtet über skript "net use ... /persistent:yes", also nichts besonderes.
Ist vielleicht der Win2003-Server oder ein anderer Rechner im Netz ebenfalls als WINS-Server eingerichtet, so dass sich die Server in die Quere kommen?
Ansonsten solltest Du mal den Helios-Server und den W7-Client im Netzwerk isolieren, falls möglich.

Gruß

Michael


als Antwort auf: [#435273]

Windows 7: Verbindungsprobleme zu Helios PC-Share UB+

rohrfrei
Beiträge gesamt: 4470

5. Mär 2010, 08:39
Beitrag # 12 von 15
Beitrag ID: #435467
Bewertung:
(9811 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,

danke für Deine Geduld. Also heute morgen musste ich 4x booten bevor ich mich mit dem Server verbinden konnte. Gestern war ich den ganzen Tag von morgens bis abends ohne Probleme connectet. Ist also immer noch sehr wechselhaft.

Daraus schlußfolgere ich, dass die Konfiguration hinsichtlich WINS bei mir keine erkennbare Verbesserung gebracht hat. Daher konzentriere ich mich jetzt mal auf die Art der Anmeldung.

Net-use ist mir bekannt. Ich dachte bisher aber immer, dass es identisch wäre zum Windows-Vorgehen "mit Netzlaufwerk verbinden". Ok, kann ich ja mal ausprobieren. Hast du das einfach als Textdatei geschrieben und dann als .bat in den Autostart gelegt, oder wie? Der Zusatz "/persistent:yes" ist mir unbekannt. Wird das einfach hinter das Kennwort angegeben? Mit oder ohne Wortzwischenraum davor?
Hast du eigentlich irgendwas an der hosts-Datei rumgefummelt oder ist die bei Dir leer?

Was mir noch aufgefallen ist:
1. Im Helios-Admin sehe ich im Reite "Aktive Benutzer" ja die Benutzernamen und deren IP-Adresse. Die Macs und auch die PCs mit Win-XP sind da alle schön säuberlich aufgeführt, nur mein PC mit Win7 nicht. Der wird unter seiner IP nur mit dem Namen "nobody" gelistet, und das sogar gleich zweimal. Sollte mich das beunruhigen?
2. Wenn ich mir die gemounteten Volumes so ansehe, dann erkenne ich, dass der Servername teilweise unterschiedlich geschrieben wird. Einmal als "Server" und einmal als "SERVER" also in Versalien. Das ist im Fenster Computer so als auch im net-use-Listing. Was hat es denn damit auf sich? In der Helios-Technote steht ja etwas bezgl. der Servernamen. Könnte das eine Ursache für die Probleme sein? Wobei ich mich dann ja frage, warum ich mich trotz dieser Namensunterschiede zum Server verbinden kann, wenn es dann mal läuft.

Augenblick:
Die unterschiedliche Schreibweise habe ich in den Servervorgaben definiert zwischen Macintosh und Windows. Bei Macintosh steht "Server" und bei Windows steht "SERVER". Aber der Win-7-PC kann sich doch nicht per AFP auf Helios verbinden um dann den Namen (teilweise) wie die Macs als "Server" auszugeben. Merkwürdig nur, dass Win-XP das Helios als "server" (komplett kleingeschrieben) sieht.

Gruß


als Antwort auf: [#435384]

Windows 7: Verbindungsprobleme zu Helios PC-Share UB+

m.exel
Beiträge gesamt: 19

5. Mär 2010, 15:21
Beitrag # 13 von 15
Beitrag ID: #435533
Bewertung:
(9781 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo rohrfrei,

die Tatsache, dass es manchmal mit dem Verbinden klappt und manchmal nicht, lässt mich vermuten, dass irgendwas mit der Netzwerkkonfiguration nicht stimmt. Daher mein Vorschlag, die beiden Rechner zu isolieren. Wenn das nicht geht, empfehle ich Dir eine Testumgebung mit einer Virtualisierungssoftware (ich bevorzuge VMWare) aufzubauen.

Vielleicht finden sich im System-Logfile Meldungen, die auf Netzprobleme schliessen lassen.
Bei uns, und wahrscheinlich nicht nur bei uns, finden sich unendlich viele Meldungen "pcshare[<process-id>]: unsupported t2Query level 3". Bedeutung unklar, vielleicht kann sich hierzu jemand äußern.

"net use" ist tatsächlich identisch zum Windows-Vorgehen "mit Netzlaufwerk verbinden". Allerdings übergebe ich nicht den Benutzer und das Passwort, da Benutzer und Passwort lokal und auf dem Server identisch sind. Falls das bei Dir abweicht, würde ich das auch mal ändern.
"/persistent:yes" sorgt nur dafür, dass die Verbindung permanet, also auch nach einem Neustart des System, erhalten bleibt.

Groß-/Kleinschreibung wird bei NetBios/WINS nicht unterschieden. AFP und SMB haben auch nichts miteinander zu tun.

Das Phänomen, dass bekannte Benutzer als "nobody" in der Benutzerliste bei Helios-Admin erscheinen, habe ich auch. Das kann also auch kein Grund für Deine Probleme sein. Wobei mich schon auch interessieren würde, warum Helios nicht immer in der Lage ist, den Benutzer korrekt zu identifizieren.

Gruß

Michael


als Antwort auf: [#435467]

Windows 7: Verbindungsprobleme zu Helios PC-Share UB+

rohrfrei
Beiträge gesamt: 4470

8. Mär 2010, 13:53
Beitrag # 14 von 15
Beitrag ID: #435674
Bewertung:
(9681 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,

Zitat die Tatsache, dass es manchmal mit dem Verbinden klappt und manchmal nicht, lässt mich vermuten, dass irgendwas mit der Netzwerkkonfiguration nicht stimmt.

ich gebe gerne zu, dass mehr als merkwürdig und für einen Computer auch mehr als unlogisch ist. Aber ich lasse mich fast zu der Aussage hinreißen, dass ich das ehrlich gesagt nicht glaube. Ich habe hier von Win-NT bis 2003 und von Mac-OS 9 bis 10.5 alles mögliche quer Beet stehen und alles läuft problemlos. Nur das W7 eben nicht. Ich wüßte auch nicht, was an dem Netzwerk grundsätzlich falsch sein sollte. Ich meine, so schwer ist ein Netzwerk ja nun nicht. Die IPs sind alle manuell vergeben und ich achte peinlich darauf, dass es keine Konflikte gibt.
Die Rechner zu isolieren ist nicht möglich. Der Helios-Server verwaltet die Kundendaten und soll eigentlich nur in der Ecke stehen und laufen, mehr nicht. Das tut er ja auch grundsätzlich. Nur eben nicht mit W7. Die Tatsache, dass es bei Helios zumindets einige Supporteinträge gibt, lässt mich eher daran glauben, dass irgendwas mit Helios faul ist. Aber dann müssten andere User ja auch die Probleme haben. Habe ich schon mal erwähnt, dass ich ratlos bin?

Zitat Vielleicht finden sich im System-Logfile Meldungen, die auf Netzprobleme schliessen lassen.

ne, gar nicht. Das sieht alles total übersichtlich aus. Die meisten Meldungen kommen vom postfix, weil mich die Backup-Software per mail informiert. Das einzige was ich hinsichtlich pcshare sehen kann ist eine Meldung von Freitag, 05.03.10, 9:47 Uhr: "read err on [IP-Adresse des W7-PCs], Connection timed out". Wobei die Uhrzeit so rein gar nicht passt, denn die Bootvorgänge habe ich ca. 1,5 Stunden vorher gemacht.

Gruß


als Antwort auf: [#435533]

Windows 7: Verbindungsprobleme zu Helios PC-Share UB+

rohrfrei
Beiträge gesamt: 4470

12. Apr 2010, 20:33
Beitrag # 15 von 15
Beitrag ID: #439036
Bewertung:
(9156 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,

der letzte Beitrag ist ja mittlerweile schon etwas älter und ich habe neue Erfahrungen gesammelt. In Windows-7 habe ich einen neuen User angelegt. Das ist eigentlich der Prinergy-Admin und der hat einen vordefinierten Benutzernamen und auch ein Kennwort. Unter Windows-7 habe ich diesem neuen Benutzer admin-Rechte eingeräumt. Ich habe nun also 2 admins auf dem System und so muß ich jetzt bei jedem Booten bei der Anmeldung wählen, welchen user ich verwenden will.

Der Gag ist nun, dass ich mit dem neuen user grundsätzlich immer eine funktionierende Netzwerkverbindung herstellen kann zum Helios-Server. Das ist sogar so zuverlässig, dass ich diesen user aktivieren kann, wenn auf dem ersten Standarduser keine Verbindung möglich ist. Dann logge ich mich mit dem neuen user ein (ohne Neustart), klicke einmal die Helios-Volumes auf dem Arbeitsplatz an und kann dann wieder zurück zu meinem Standarduser wechseln, wo ich dann ebenfalls Zugriff auf Helios habe. Klingt das nicht bescheuert?

Das einzige was ich dazu sagen kann, ist, dass der neue user eben ein Passwort hat und der erste user eben nicht. Könnte das eine Erklärung sein? Ein weiterer Unterschied ist der, dass der neue user im Benutzernamen nur Buchstaben hat und der alte heißt "PC1", also relativ kurz und eine Ziffer im Namen. Kann das jemand nachvollziehen oder erklären?

Gruß


als Antwort auf: [#435674]
X

Aktuell

Veranstaltungskalender

Hier können Sie Ihre Anlässe eintragen, welche einen Zusammenhang mit den Angeboten von HilfDirSelbst.ch wie z.B. Adobe InDesign, Photoshop, Illustrator, PDF, Pitstop, Affinity, Marketing, SEO, Büro- und Rechtsthemen etc. haben. Die Einträge werden moderiert freigeschaltet. Dies wird werktags üblicherweise innert 24 Stunden erfolgen.

pdf-icon Hier eine kleine Anleitung hinsichtlich Bedeutung der auszufüllenden Formularfelder.

Veranstaltungen
02.02.2023

Prozesse optimieren und effizient gestalten

Zürich
Donnerstag, 02. Feb. 2023, 08.00 - 10.00 Uhr

Digitalisierung, Webauftritt

Digitalisierung mitgestalten - Worauf kommt es an? Wie wichtig ist die Webseite? Webseite mit Word Press? Interne Prozesse optimieren

Ja

Organisator: B. Isik - SNF Academy

Kontaktinformation: Birol Isik, E-Mailinfo AT bkcc DOT ch

https://digitalisierung-heute.ch/digitalisierung-informationstag-schweiz/

Veranstaltungen
01.03.2023 - 09.03.2023

Online
Mittwoch, 01. März 2023, 00.00 Uhr - Donnerstag, 09. März 2023, 00.00 Uhr

Online Webinar

Wie gehen wir mit diesen Veränderungen um? Was ist notwendig, damit wir die Digitalisierung im Unternehmen klappt? Veränderungsprozesse verstehen und entsprechend handeln Mitarbeiter als Botschafter Webseite mit WordPress erstellen SEA /SEO (Ads aufschalten)

Ja

Organisator: B. Isik - SNF Academy

Kontaktinformation: B. Isik, E-Mailinfo AT snfa DOT ch

https://www.fernstudiumfitness.ch/digitalisierung-schweiz/