[GastForen Programme Print/Bildbearbeitung QuarkXPress XPress 6.1 OSX 'Original bearbeiten' funktioniert nicht !

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Print/Bildbearbeitung - Photos, Layout, Design
Themen
Beiträge
Moderatoren
Letzter Beitrag

XPress 6.1 OSX 'Original bearbeiten' funktioniert nicht !

Anonym
Beiträge gesamt: 22827

23. Okt 2004, 19:31
Beitrag # 1 von 10
Bewertung:
(1985 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
kann mir jemand dazu helfen ?
Funktioniert einfach nicht.

Gruss

Ralf@Charaoui.com
X

XPress 6.1 OSX 'Original bearbeiten' funktioniert nicht !

ana
Beiträge gesamt: 204

24. Okt 2004, 00:58
Beitrag # 2 von 10
Beitrag ID: #118196
Bewertung:
(1985 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
hy ralf

geh mal zu folgendem link:

http://euro.quark.com/.../details.jsp?idx=536

und lad dir die nötige xtension runter. heisst ,Edit Original, und gehört in den ,xtensions-ordner, im quark-ordner.

mit diesem file kannst du dann die bilder im gewünschten bild-/oder illustrationen-programm bearbeiten.

viel vergnügen und gruzz
:: ana e. ::


als Antwort auf: [#118171]

XPress 6.1 OSX 'Original bearbeiten' funktioniert nicht !

Anonym
Beiträge gesamt: 22827

24. Okt 2004, 17:26
Beitrag # 3 von 10
Beitrag ID: #118249
Bewertung:
(1985 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Besser nicht EditOriginal von Quark, sondern die bessere und kostenlose BadiaOpenNow von BadiaXT.com oder die noch viel bessere, allerdings nicht kostenlose JoDrop von JoLauterbach.de



als Antwort auf: [#118171]

XPress 6.1 OSX 'Original bearbeiten' funktioniert nicht !

Anonym
Beiträge gesamt: 22827

25. Okt 2004, 11:28
Beitrag # 4 von 10
Beitrag ID: #118364
Bewertung:
(1985 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Trotzdem verstehe ich das nicht. Es muesste doch funktionieren, oder. Es ist diese Extentsion. Sie ist geladen. Habe nochmal die gleiche Version rüberkopiert. Der Typ by XPress meinte zu mir, daß ich der erste währe, der ihn bezüglich dieses Problems angesprochen hätte !!! Kann das sein ? Bin ich blöd oder was ?

Grüße

Ralf Charaoui


als Antwort auf: [#118171]

XPress 6.1 OSX 'Original bearbeiten' funktioniert nicht !

w.ambros
Beiträge gesamt: 416

25. Okt 2004, 12:30
Beitrag # 5 von 10
Beitrag ID: #118391
Bewertung:
(1985 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Ralf
du bist nicht der einzige dem das passiert. Dieses Problem hatte ich auch schon. Ich bin dann in das Menü "Hilfsmittel – Verwendung" zu den Bildern gegangen und hab einfach fertig gedrückt. Anschließend ließen sich die Bilder mit einem Doppelklick im Herstellerprogramm öffnen. Das andere war, die Bilder erst "in voller Auflösung" darzustellen, damit die Öffnung funktionierte. Ist zwar umständlich, aber zur Not besser als den großen Umweg über die Programme.
Ich hoffe, ich konnte Dir ein wenig helfen.
Viele Grüße
w.ambros


als Antwort auf: [#118171]

XPress 6.1 OSX 'Original bearbeiten' funktioniert nicht !

Anonym
Beiträge gesamt: 22827

25. Okt 2004, 18:02
Beitrag # 6 von 10
Beitrag ID: #118505
Bewertung:
(1985 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Ralf,
Du hast dieses Problem auch mit BadiaOpneNow, der deutlich besseren XTension?
Gruss Tom


als Antwort auf: [#118171]

XPress 6.1 OSX 'Original bearbeiten' funktioniert nicht !

ana
Beiträge gesamt: 204

25. Okt 2004, 19:37
Beitrag # 7 von 10
Beitrag ID: #118517
Bewertung:
(1985 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
hy anonym

warum sollte ,edit original, (übrigens auch kostenlos) nicht gut sein? funktioniert bei mir tadellos, no probs.
bitte um erklärung, danke!

schöne grüsse aus grau zürich,,
:: ana e. ::


als Antwort auf: [#118171]
(Dieser Beitrag wurde von ana am 25. Okt 2004, 19:37 geändert)

XPress 6.1 OSX 'Original bearbeiten' funktioniert nicht !

Anonym
Beiträge gesamt: 22827

25. Okt 2004, 21:19
Beitrag # 8 von 10
Beitrag ID: #118536
Bewertung:
(1985 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo Ana

auch aus Zürich(West), bei der Edit Original gibt es keinen Weg zur Datei auf dem Finder, der Aktualisierungsbefehl kann mehrere andere Bilder ungewollt Mitaktualisieren und das "Anspringen" der Erstellungsprogramme hakt häufiger (siehe oben).

Tom


als Antwort auf: [#118171]

XPress 6.1 OSX 'Original bearbeiten' funktioniert nicht !

Anonym
Beiträge gesamt: 22827

26. Okt 2004, 19:21
Beitrag # 9 von 10
Beitrag ID: #118822
Bewertung:
(1985 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo allerseits,

also scheinbar hängt das damit zusammen, welche Datei mit welcher Endung sozusagen verknüpft ist. Wahrscheinlich muss man in osx irgendwo einstellen, daß sozusagen alle tiffs mit photoshop und alle ai + eps mit illustrator aufgehen sollen. Ausserdem haben wir ja auch öfter mal PC Daten dabei. Nur genau weiß ich noch nicht wo man das einstellt. Auch mit Badia hab ich ein ähnliches Problem. Open with Creator ist abgeblendet. Also die xtension weiss nicht mit welchem Programm die jeweilige Datei kreiert worden ist. Aber es handelt sich um eine fast ganz frische Installation. Creative Suite komplett und XPress. Nothing more. Gruss

Ralf@Charaoui.com


als Antwort auf: [#118171]

XPress 6.1 OSX 'Original bearbeiten' funktioniert nicht !

ana
Beiträge gesamt: 204

26. Okt 2004, 23:18
Beitrag # 10 von 10
Beitrag ID: #118855
Bewertung:
(1985 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
hy ralf

ev. musst du einstellen, dass das ,sufix, eingeblendet ist, damit die xtension oder was du dann verwendest, weiss, welche endung es hat und somit die verknüpfung zum richtigen programm findet.
mmh. ich glaube, dass das problem klein ist, und es nur an einem kleinen ,häcken, irgendwo fehlt ;-)

good luck anyway
:: ana e. ::


als Antwort auf: [#118171]
X