[GastForen Programme Office Microsoft Office Zahlen in Excel Legendentext

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Office - Alles fürs Büro
Themen
Beiträge
Moderatoren
Letzter Beitrag

Zahlen in Excel Legendentext

shepherd
Beiträge gesamt: 2

10. Nov 2007, 14:43
Beitrag # 1 von 3
Bewertung:
(2176 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Ich muss eine Auswertung von Fragebogen in Excel machen. Nun habe ich hunderte von Diagrammen. Gewisse davon sind Säulendiagramme mit in sich fünfach aufgeteilten Säulen. Die Frage im Fragebogen dazu lautet z. B. "Wie fühlst du dich"
Antwort auf einer Lickertskala von schlecht - gut mit 3 Zwischenstufen, also in etwa:

Schlecht o o o o o gut

(die 5 "o" sind die Radiobuttons zum "ankreuzen")

Nun das Problem: ich möchte dass meine Legende folgendermassen aussieht:

1 = schlecht
2
3
4
5 = gut

Die Texte kommen aus den Zellen neben den Daten.

Excel macht aber irgendwas seltsames mit den Zahlen in meinen Legendentexten und das sieht dann so aus:

schlecht = 1
2
3
4
gut = 5

Noch absurder wird es im Bsp:

nie
2-3 Std.
4-6 Std.
öfter

daraus kreiert Excel:
nie
.Std 2-3
.Std 4-6
öfter

Excel stellt also die Zahlen immer ans Ende der Zeile des Legendentextes. Weshalb ist das so? Und wie kann ich das verhindern?

Ich danke für jede Hilfe!
X

Zahlen in Excel Legendentext

Dieter Reinmuth
Beiträge gesamt: 820

12. Nov 2007, 13:59
Beitrag # 2 von 3
Beitrag ID: #321898
Bewertung:
(2141 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Ich würde darauf tippen, dass du da einen ungeeigneten Diagrammtyp ausgewählt hast und das deswegen "falsch" sortiert wird. Probier es mal mit einem normalen Säulendiagramm.

Ansonsten: Bitte gib bitte nähere Infos zur Programmversion und deiner Vorgehensweise und dem ausgewählten Diagrammtyp.


als Antwort auf: [#321715]

Zahlen in Excel Legendentext

shepherd
Beiträge gesamt: 2

19. Nov 2007, 11:11
Beitrag # 3 von 3
Beitrag ID: #323017
Bewertung:
(2089 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Danke für die Antwort, das hat mir zwar nicht weitergeholfen, habe aber das Problem mittlerweile zufällig gelöst:

Legende wegklicken, Legende wieder anzeigen, da gings plötzlich.


als Antwort auf: [#321898]