[GastForen Archiv Apple iLife - Home Multimedia Problem beim Computer an Videorekorder anschließen ...

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Archiv - Archivierte Foren
Themen
Beiträge
Moderatoren
Letzter Beitrag

Problem beim Computer an Videorekorder anschließen ...

Ratloser
Beiträge gesamt: 1

5. Aug 2002, 21:04
Beitrag # 1 von 3
Bewertung:
(1351 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Moin!
Ich hab versucht, meinen Computer an den Videorekorder anzuschließen. Bin über den SVHS-Ausgang der Grafikkarte auf einen SVHS zu Scart-Adapter gegangen (von der Soundkarte mit Doppelchinch auf denselben Adapter)und mit dem Adapter in den Videorekorder... von da aus auf den Fernseher ... Klappte toll ... nur war das Bild leider Schwarz-Weiß ...
Hab den Computer an einen Beamer angeschlossen ... Funktioniert (also kein Problem mit der Grafikkarte oder dem SVHS-Kabel)... den Adapter direkt an den Fernseher angeschlossen ... schwarz/weiß (also kein Problem mit dem Videorekorder) Adapter ausgetauscht ... selbe Problematik (der Adapter ist's also auch nicht) ...
War etwas ratlos und hab in Mediamarkt und Schauland nachgefragt ... Die haben beide behauptet, daß mein Videorekorder wohl nicht SVHS fähig sei (stimmt) und dann auch der Adapter nicht hilft (wozu gibt es so einen Adapter, wenn Videorekorder entweder einen SVHS-Anschluß haben, oder auch mit dem Adapter nicht funktionieren) ....

Wie auch immer ... hab mir 'nen SVHS-Rekorder geliehen ... Selbe Verkabelung - selbes Problem ... auch nur Schwarz / Weiß .... Aaaarrrggghhh

Wer kann mir helfen ?
Ich hab grad gar keine Idee mehr ....

Danke für alle Tips ...


X

Problem beim Computer an Videorekorder anschließen ...

Beat
Beiträge gesamt: 125

20. Aug 2002, 15:48
Beitrag # 2 von 3
Beitrag ID: #9599
Bewertung:
(1351 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
sag doch mal was für einen adapter du benutzt?


als Antwort auf: [#8733]

Problem beim Computer an Videorekorder anschließen ...

louco
Beiträge gesamt: 18

8. Nov 2002, 10:55
Beitrag # 3 von 3
Beitrag ID: #15881
Bewertung:
(1351 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Ich hatte mal dass gleiche Problem bei einem Multimedia Event. Das Problem liegt beim Unterschied zwischen den SVHS und dem Y/C Format. Mit viel probieren wirst du dem Problem auf die Lösung kommen, es geht aber viel einfacher: Nimm eine Digicam und spiele den Clip via Firewire auf die Cam. Nacher von der Cam auf den VHS recorder. Diese Lösung klappt immer und ist am einfachsten.

gruss JON

louco.design
Tel. +41 76 318 68 77
info@louco.ch
http://www.louco.ch

Nichts ist so mächtig wie eine Idee, deren Zeit gekommen ist.


als Antwort auf: [#8733]