[GastForen Betriebsysteme und Dienste Apple (Hard- und Software) apple progs starten nicht mehr

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Themen
Beiträge
Moderatoren
Letzter Beitrag

apple progs starten nicht mehr

Anonym
Beiträge gesamt: 22827

24. Apr 2004, 12:59
Beitrag # 1 von 6
Bewertung:
(1017 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
HILFE!

seit gestern startet Safari, Mail, iPhoto, Konsole, Apple Hilfe und das Festplatten-Dienstprogramm nicht mehr! ich weiss nicht, welche andere auch noch probleme machen. aber office, adobe progs und eben IE (benutze ich jetzt) gehen ohne probleme.
was mache ich falsch? habe keine ahnung, was es sein könnte :-/
X

apple progs starten nicht mehr

Der Holgi
Beiträge gesamt: 967

24. Apr 2004, 14:04
Beitrag # 2 von 6
Beitrag ID: #81655
Bewertung:
(1017 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Das kann natürlich erstmal alles mögliche sein....

Leider....

Lege doch mal einen neuen Standard Benutzer an und probiere dann einmal die Programme zu starten. Klappts dann, dann sind wohl einige Deiner Apple Prefs defekt. Dann Löschen und Programme erneut starten.

Gehts dann auch nicht, dann musst du wohl drüber installieren

Viele Grüße
Der Holgi


als Antwort auf: [#81647]

apple progs starten nicht mehr

Technoist
Beiträge gesamt: 4

24. Apr 2004, 20:36
Beitrag # 3 von 6
Beitrag ID: #81689
Bewertung:
(1017 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hab mich jetzt registriert, bin der gleiche wie zu beginn...

habe mal die rechte repariert (bin OSX neuling, war os9 poweruser).
ist doch komisch, dass speziell nur die apple-progs nicht starten, und alle anderen schon. kann nicht mal das update von 10.3.2. auf 10.3.3. starten: da kommt nur das propellerchen und dann ist fertig. das PB hängt sich nicht auf oder so, ich muss einfach das programm "sofort beenden".
kann ich das osx nicht irgendwie ohne systemerweiterungen starten (wie os9)?

WAS SOLL ICH MACHEN?


als Antwort auf: [#81647]

apple progs starten nicht mehr

Dave Uhlmann
Beiträge gesamt: 1938

24. Apr 2004, 21:38
Beitrag # 4 von 6
Beitrag ID: #81693
Bewertung:
(1017 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hast Du etwa Schriften wie die Helvetica oder so aus dem System/Library/Fonts-Folder entfernt?


// david uhlmann

mac os x & datahandling
http://www.wissen-wie.ch


als Antwort auf: [#81647]

apple progs starten nicht mehr

Anonym
Beiträge gesamt: 22827

25. Apr 2004, 03:42
Beitrag # 5 von 6
Beitrag ID: #81713
Bewertung:
(1017 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
nö, habe ich nicht angerührt.
habe in letzter zeit zusätzlich schriften installiert vom alten mac, aber die bereits installierten nicht modifiziert.


als Antwort auf: [#81647]

apple progs starten nicht mehr

Technoist
Beiträge gesamt: 4

25. Apr 2004, 11:15
Beitrag # 6 von 6
Beitrag ID: #81734
Bewertung:
(1017 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
aaaalso, habe es glaube ich herausgefunden:

ich habe jene schriften von meinem alten mac aufs neue PB kopiert, und dabei hat es einige duplikate gegeben. ich habe dann diese duplikate gemäss "schriftsammlung" (sie werden mit einem punkt gekennzeichnet" mit dem menu "Duplikate auflösen" hmm... aufgelöst ;-)

also, und das wars wahrscheinlich, die progs laufen wieder supi, und ich habe jetzt zwar ein paar duplikate angezeigt in schriftverwaltung, aber das ist mir s*egal

danke trotzdem für eure hilfe!


als Antwort auf: [#81647]
X