[GastForen Programme Print/Bildbearbeitung QuarkXPress "beachball" in xpress 7.3 nach textmodifikationen

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Print/Bildbearbeitung - Photos, Layout, Design
Themen
Beiträge
Moderatoren
Letzter Beitrag

"beachball" in xpress 7.3 nach textmodifikationen

schnerger
Beiträge gesamt: 153

6. Nov 2007, 12:49
Beitrag # 1 von 2
Bewertung:
(2536 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
hallo zusammen,
seit XPress 7.3 (mac os x 10.4.10 und auch 10.5.0) - mit Suitcase Fusion und Linotype Font Xplorer reproduziert - verwirrt ein immer wieder auftauchender Strandball in XPress, der auch nach einer Stunde sich noch dreht - das Programm verabschiedet sich beständig. Manchmal in einer Datei mehrfach, manchmal nur einmal am Tag oder gar nicht.
In einem Textrahmen (Schrift Adobe Garamond Premier Pro Open Type) soll Text bearbeitet werden. Der Text stammt aus Word oder Textedit und ist via copy & paste eingefügt. Die Datei in die der Text eingefügt wird, ist eine Original Xpress 7 (angelegt wurde die Datei in 7.1, das Problem ist aber eben auch in einer reinen 7.3 aufgetaucht).
Will man nun Textteile entfernen, kann das Programm sich wie genannt verabschieden. Die betreffende Textstelle (mitunter nur ein Buchstaben oder eine Absatzmarke) kann man nur entsorgen, wenn man den Text "drumherum" ausschneidet, in TextEdit bearbeitet und wieder einfügt. Ändert man die Textschrift von Opentype nach einer Postscriptschrift tritt der Fehler nicht auf. Weise ich eine andere Open Type Schrift zu (beispielsweise Myriad Pro), tritt an identischer Stelle der gleiche Fehler auf.
Da ich dieses Forum regelmäßig besuche, bin ich irritiert, dass bisher wohl niemand ein ähnliches Problem hatte.
Könnte das Problem durch das in XPress 7.3 "teilgefixte" "alt tab" entstanden sein?
Viele Grüße
Thomas
X

"beachball" in xpress 7.3 nach textmodifikationen

schnerger
Beiträge gesamt: 153

16. Nov 2007, 08:27
Beitrag # 2 von 2
Beitrag ID: #322693
Bewertung:
(2464 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Noch einmal Hallo zusammen,
dank der Hilfe unseres Layoutprogrammherstellers :-) konnte ich meinen wohl "exotischen" Fehler eingegrenzt und einen Workaround an die Hand bekommen.
Aus nicht bekannten Gründen crasht XPress (7.3 und bereits getestet 7.31 - beides unter 10.4.10 und .11 PowerPC und Intel) mitunter in seltenen Fällen bei der Textbearbeitung. In vielen Stilvorlagen sind bei uns hier OpenType-Schriften hinterlegt mit der aktivierten Funktion "Standardligaturen verwenden". Beendet nun XPress unerwartet, muss man zwar alles seit der letzten Sicherung wiederholen, kann dann aber im betreffenden Absatz den Text bearbeiten, wenn man in den Zeichenattributen während der Bearbeitung die genannte "Standardligaturen aktivieren"-Funktion deaktiviert, ändert und dann wieder aktiviert. Dieser Fehler trat erst seit 7.3 auf, wenn ich aber lese, dass Apple mit 10.4.11 auch ein OpenType-Problem mit XPress repariert haben will, dann frage ich mich, ob nicht auch das Zusammenspiel mit dem Mac OS X nicht mehr so ist wie vor dem Problem.
Grüße
Thomas Schuerger


als Antwort auf: [#320814]