hilfdirselbst.ch
Facebook Twitter gamper-media
Christina
Beiträge: 27
8. Mai 2002, 22:31
Beitrag #1 von 11
Bewertung:
(10885 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

bitte mal testen


hallo,
könnt ihr meine seite mal testen? bisher hab ich sie nur am mac angesehen- unter ns 4.5, 4.7 und im explorer 5 läufts einwandfrei (aber leider gibts da ja noch ein paar andere). kritik nehm ich natürlich auch gerne an....))
http://www.christina-otte.de/test/index.html
grüsse
christina Top
 
X
Dirk Levy  A 
Beiträge: 9274
8. Mai 2002, 23:18
Beitrag #2 von 11
Beitrag ID: #3632
Bewertung:
(10857 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

bitte mal testen


Hi,

noch ein paar Mac-Tests:

ICab 2.71 ganz ok.
Opera 5.0 auch.
NS6.22 auch.

Anmerkung: Der Rahmen außen stört, da er in
jedem Browser etwas anders rüberkommt.
Die Ladezeiten sind nicht gerade akzeptabel,
ich habe ADSL mit 2MBit - mit 56k Modem möchte
ich mir das dann nicht antun....

Gruß
Dirk
als Antwort auf: [#3631] Top
 
WolfJack
Beiträge: 2851
9. Mai 2002, 01:47
Beitrag #3 von 11
Beitrag ID: #3635
Bewertung:
(10857 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

bitte mal testen


Hi Christina,
ich hoffe doch, mein atemlos gehauchtes "!!WOW!!" kommt bei Dir an..?!
Sehr edles Corporate Design.. durchgehend auf alles Sites und ganz nach meinem Geschmack! Sehr gut erkennbare 'Handschrift', die Du Dir da im Laufe der Zeit zugelegt hast!

Passend zum Frameset müssen die Fontgrößen wohl klein gehalten werden aber für meinen Geschmack könnten die ergrauten Texte leichter lesbar sein..
Warum legst Du alle anderen Bereiche nicht in diesen ( frame_aussen.html ) Frameset?
Das würde die Ladezeiten neuer Framesets überflüssig machen..

Apropos Ladezeiten..
jetzt um 1:30h ist die Ladezeit via TDSL voll ok! Wie das eben so ist mit den Hauptverkehrszeiten..
da nützen manchmal die schnellsten Raten nichts, wenn der Stau blüht..!
:O)
als Antwort auf: [#3631] Top
 
Christina
Beiträge: 27
9. Mai 2002, 10:26
Beitrag #4 von 11
Beitrag ID: #3636
Bewertung:
(10857 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

bitte mal testen


hallo,
danke an euch beide für die konstruktive kritik.
an dirk:
"Der Rahmen außen stört, da er in
jedem Browser etwas anders rüberkommt."
welchen rahmen meinst du? - den schwarzen aussen rum?
an wolfjack:
erstmal: *freu* für das lob - gerade bei der eigenen ci verliert man ja irgendwann das urteilsvermögen. dann lag ich ja doch richtig..
die texte werd ich dunkler machen, kamen mir auch etwas blass vor.
"Warum legst Du alle anderen Bereiche nicht in diesen ( frame_aussen.html ) Frameset?
Das würde die Ladezeiten neuer Framesets überflüssig machen.. "- eigentlich wollte ich gar nicht mit frames arbeiten, bei den referenzen liess es sich aber nicht vermeiden. die anderen seiten sind tabellen. würd das was an der ladezeit ändern, wenn ich sie direkt in das frame_aussen-set laden würde? höchstens doch, dass man dann am anfang, und nicht erst wenn man die referenzen aufruft, auf das frameset warten muss, oder? blöd mit der langen ladezeit, was kann ich da denn sonst noch machen? ausser bilder runterrechnen fällt mir da nicht viel ein....
grüsse
christina


als Antwort auf: [#3631] Top
 
Ollli
Beiträge: 458
9. Mai 2002, 10:42
Beitrag #5 von 11
Beitrag ID: #3637
Bewertung:
(10857 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

bitte mal testen


Also ich habe am PC
IE 5.5
NS 4.78
Opera 6.01
getestet und keine Darstellungsfehler oder ähnliches gefunden.

Der Rahmen stört wirklich, ist aber meiner Ansicht nach nur auf einer Seite aufgetreteten.
Die Schrift könnte wirklich bissl kontrastreicher sein

Die Geschwindigkeit war OK mit meinem 56K Modem.

Ollli
als Antwort auf: [#3631] Top
 
Christina
Beiträge: 27
9. Mai 2002, 11:54
Beitrag #6 von 11
Beitrag ID: #3639
Bewertung:
(10857 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

bitte mal testen


hi olli,
auf welcher seite ist denn der rahmen? ich überseh ihn anscheinend dauernd, der gehört da nicht hin. dass die ladezeit bei nem 56k modem o.k. ist, beruhigt mich ja. dann muss ich daran nichts mehr ändern. die seite ist eh hauptsächlich zu bewerbungszwecken bei agenturen gedacht und da geh ich mal davon aus, dass die ne schnellere leitung als ein 56k modem haben (aber der rest soll natürlich auch recht schnell was sehen können)
gruss
christina
als Antwort auf: [#3631] Top
 
Ollli
Beiträge: 458
9. Mai 2002, 14:51
Beitrag #7 von 11
Beitrag ID: #3644
Bewertung:
(10857 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

bitte mal testen


Der Rahmen ist jetzt weg

ich glaube WolfJack meint den link bei referenzen und den Aufbau von Referenzen.
Es wird komplett ein neues Framesetz geladen, was nicht so schön aussieht und auch länger dauert.

Mein Tipp:
ein neues Frameset in das bestehende einbauen.

Ollli
als Antwort auf: [#3631] Top
 
Christina
Beiträge: 27
9. Mai 2002, 15:13
Beitrag #8 von 11
Beitrag ID: #3645
Bewertung:
(10857 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

bitte mal testen


...referenzen ist die einzige seite, die mit frames aufgebaut ist, die anderen sind tabellen (aussen eine 100%*100%, die innere mittig gesetzt), deshalb siehts wahrscheinlich so aus, als wären es auch frames. wenn ich alle seiten in das frameset lade, wird es nur am anfang geladen. das sieht dann besser aus als wenn es mitten drin geladen wird-versteh ich euch richtig?
christina
als Antwort auf: [#3631] Top
 
Ollli
Beiträge: 458
9. Mai 2002, 17:23
Beitrag #9 von 11
Beitrag ID: #3647
Bewertung:
(10857 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

bitte mal testen


ups, da habe ich wohl nicht kontrolliert (wegen den tabellen)

ja, so sähe es besser aus, aber ich würde die tabellen lassen und stattdessen die referenzen auch in tabellen machen.
Ist meine Meinung, so würde ich es machen.

Ich weiß nicht, ob das effektiv ist.
Vielleicht gibt es da auch noch eine andere Möglichkeit (Layer evtl.)

Ollli
als Antwort auf: [#3631] Top
 
Christina
Beiträge: 27
9. Mai 2002, 17:35
Beitrag #10 von 11
Beitrag ID: #3648
Bewertung:
(10857 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

bitte mal testen


wollte ich auch eigentlich so machen, nur tabellen. das ging aber bei den referenzen nicht. die bildwechsel funktionieren dann nicht so wie ich mir das vorgestellt hab. an layer hab ich auch gedacht, aber das ist schwierig (wenn nicht unmöglich?) bei ner zentrierten tabelle. die flutschen dann immer irgendwo rum, aber nie da, wo sie sein sollen. ich denk, dann lass ich´s so, bis ich ne bessere lösung hab...vielleicht fällt dir ja noch was geniales ein
christina
als Antwort auf: [#3631] Top
 
Kokolores
Beiträge: 1
24. Mai 2012, 13:24
Beitrag #11 von 11
Beitrag ID: #495546
Bewertung:
(9811 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

bitte mal testen


Also bei mir läuft die Seite nicht...
[url=http://weko-sanitaershop.de/sanitaerwerkzeug]Sanitär Werkzeug [url=http://www.212-fashion.com/deutsch/damen/oberteile/t-shirt-1/t-shirt-928.html]Guess T-shirt [url=http://www.bethaniencenter.de/de/einkaufswelt/centerplan-3d/store/detail/Reisebuero-Assmann.html]Reisebüro Neubrandenburg
als Antwort auf: [#3631] Top
 
X