hilfdirselbst.ch
Facebook Twitter gamper-media



Illustrator-Praxis-Wiki

drerol74 m
Beiträge: 392
10. Mai 2018, 12:50
Beitrag #1 von 7
Bewertung:
(1107 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Aktivieren der »Farbe«-Palette verhindern


Hallo,

hat jemand eine Ahnung, wie man das Aktivieren der »Farbe«-Palette beim Wechsel zwischen Fläche/Kontur-Auswahl verhindern kann? (siehe Video)

Schöne Grüße
Roland
Top
 
X
Peter Lenz m
Beiträge: 1625
10. Mai 2018, 13:47
Beitrag #2 von 7
Beitrag ID: #563873
Bewertung:
(1101 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Aktivieren der »Farbe«-Palette verhindern


Hallo Roland,

im Moment fällt mir nur ein Workaround ein. Beim Anklicken der Fläche/Kontur-Auswahl nicht nur einmal sondern zweimal klicken, dann schließt sich das Bedienfeld wieder.

Viele Grüße Peter
•-------------------------------------------------------------------------------------------------------•
iMac 27" Retina 5K, i7, macOS High Sierra 10.13.4, CC2015, CC2017, CC2018 / iPad 4, iOS 10
als Antwort auf: [#563872] Top
 
drerol74 m
Beiträge: 392
10. Mai 2018, 14:37
Beitrag #3 von 7
Beitrag ID: #563874
Bewertung:
(1092 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Aktivieren der »Farbe«-Palette verhindern


Hallo Peter,

das mit dem 2. Klick will bei mir nicht funktionieren. (CC 2018, macOS Sierra)

1. Klick -> Farbe-Palette erscheint, beim 2. Klick tut sich gar nichts. Doppelklick -> Farbwähler poppt auf

Wenn man mit Shortcut »X« wechselt, geht die Palette auch nicht auf, würde diese »Aktivierfunktion« dennoch irgendwie gerne ganz deaktivieren. Geht aber vermutlich dann nicht.

Schöne Grüße
Roland
als Antwort auf: [#563873] Top
 
pixxxelschubser p
Beiträge: 1544
10. Mai 2018, 14:44
Beitrag #4 von 7
Beitrag ID: #563875
Bewertung:
(1089 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Aktivieren der »Farbe«-Palette verhindern


Mit der Kurztaste [X]

Wink

[edit] sonst gibt es IMHO nix

viele Grüße
pixxxelschubser




Was wir wissen, ist ein Tropfen; was wir nicht wissen, ein Ozean.

Isaac Newton


als Antwort auf: [#563872]
(Dieser Beitrag wurde von pixxxelschubser am 10. Mai 2018, 14:46 geändert)
Top
 
drerol74 m
Beiträge: 392
10. Mai 2018, 17:07
Beitrag #5 von 7
Beitrag ID: #563876
Bewertung:
(1076 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Aktivieren der »Farbe«-Palette verhindern


Danke euch! So weiß ich jetzt, dass ich nicht weiter danach suchen muss.

Schöne Grüße
Roland
als Antwort auf: [#563875] Top
 
Kurt Gold  M 
Beiträge: 2371
10. Mai 2018, 17:59
Beitrag #6 von 7
Beitrag ID: #563877
Bewertung:
(1057 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Aktivieren der »Farbe«-Palette verhindern


Peters Vorschlag mit dem zweiten Klick funktioniert, wenn in den Voreinstellungen die Option "Bedienfelder automatisch auf Symbole minimieren" aktiviert ist (Voreinstellungen > Benutzeroberfläche).
als Antwort auf: [#563874] Top
 
drerol74 m
Beiträge: 392
13. Mai 2018, 10:22
Beitrag #7 von 7
Beitrag ID: #563885
Bewertung:
(811 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Aktivieren der »Farbe«-Palette verhindern


Habe es jetzt mit der Einstellung nochmal probiert. Wenn die Palette angedockt und auf das Symbol minimiert ist, geht das so. Danke.

Schöne Grüße
Roland
als Antwort auf: [#563877] Top
 
X