Forenindex » Betriebsysteme und Dienste » Apple (Hard- und Software) » Kein E-Mail Versand in Outlook Express 5.0.6 unter Mac OS 9.2

Kein E-Mail Versand in Outlook Express 5.0.6 unter Mac OS 9.2

Anonym
Beiträge gesamt: 22827

8. Sep 2004, 09:29
Bewertung:

gelesen: 1591

Beitrag als Lesezeichen
Ich arbeite unter Mac OS 9.2.2
Seit kurzem gehe ich über ein Netzwerk mit DSL online. Für den E-Mail-Austausch habe ich mir Outlook Express 5.0.6 eingerichtet. Leider kann ich aber keine E-Mails versenden. Der Empfang funktioniert problemlos. An den Benutzerdaten kann's nicht liegen - ein auf einem PC eingerichtetes E-Mail Konto in Outlook Express mit denselben Benutzerdaten funktionert einwandfrei!

Für Hilfe zu diesem Problem wäre ich sehr dankbar!!!
Magnadal

Kein E-Mail Versand in Outlook Express 5.0.6 unter Mac OS 9.2

adfisch
Beiträge gesamt: 203

8. Sep 2004, 09:50
Bewertung:

gelesen: 1591

Beitrag als Lesezeichen
Hallo Magnadal,

einige Internet Provider unterstützen z.Z. keine Mailclients unter MacOS (so z.B. Lycos). Könnte es daran liegen?
Der Mailversand online müsste dann natürlich noch funktionieren.

Grüße
Andreas

Kein E-Mail Versand in Outlook Express 5.0.6 unter Mac OS 9.2

Dr. Gonzo
Beiträge gesamt: 2999

8. Sep 2004, 10:04
Bewertung:

gelesen: 1591

Beitrag als Lesezeichen
vielleicht fehlt auch das passwort für den smtp-server? einige provider verlangen dieses.
zumindest bei mail.app muss das passwort speziell anklicken...

gruss säsch
---------
http://www.saesch.ch

Kein E-Mail Versand in Outlook Express 5.0.6 unter Mac OS 9.2

magnadal
Beiträge gesamt: 2

8. Sep 2004, 11:36
Bewertung:

gelesen: 1591

Beitrag als Lesezeichen
Hallo Andreas,

habe dies bereits mit dem Provider abgeklärt. Von deren Seite aus ist alles in Ordnung.
Daran liegt's wohl nicht.

Trotzdem, danke
magnadal

Kein E-Mail Versand in Outlook Express 5.0.6 unter Mac OS 9.2

adfisch
Beiträge gesamt: 203

8. Sep 2004, 11:40
Bewertung:

gelesen: 1591

Beitrag als Lesezeichen
Hallo Magnadal,

dann geb ich Säsch völlig recht, es liegt wohl an den SMPT Einstellungen in Deinem Client. Die funktionierenden Einstellungen sollte Dir Dein Provider aber mitteilen können.

Gruß
Andreas

Kein E-Mail Versand in Outlook Express 5.0.6 unter Mac OS 9.2

magnadal
Beiträge gesamt: 2

8. Sep 2004, 11:47
Bewertung:

gelesen: 1591

Beitrag als Lesezeichen
Hallo Säsch,

nein, daran liegt's wohl auch nicht!
Ich bin mit meinem Provider bereits alle möglichen Fehlerquellen durchgegangen. Von deren Seite aus, scheint alles in Ordnung zu sein!
Ich tippe eher auf irgendeine Einstellung im Betriebssystem - aber wo??? Oder liegt's vielleicht am Router, über den ich in's Netz gehe? Vielleicht hat da irgend jemand ne ähnliche Erfahrung gemacht.

Trotzdem danke für den Tipp.
magnadal

Kein E-Mail Versand in Outlook Express 5.0.6 unter Mac OS 9.2

adfisch
Beiträge gesamt: 203

8. Sep 2004, 12:30
Bewertung:

gelesen: 1591

Beitrag als Lesezeichen
Hallo Magnadal,

bestimmt gibt es von OE eine Fehlermeldung, teile uns die doch mal mit.


Gruß
Andreas


(Dieser Beitrag wurde von adfisch am 8. Sep 2004, 12:33 geändert)

Kein E-Mail Versand in Outlook Express 5.0.6 unter Mac OS 9.2

Anonym
Beiträge gesamt: 22827

10. Sep 2004, 07:32
Bewertung:

gelesen: 1591

Beitrag als Lesezeichen
Hallo,
das Problem könnte an der smtp-Authentifizierung liegen.
Hast Du in den Erweitungen zu den smtp-einstellungen das Kästchen angeklickt "der smtp-server benötigt eine Authentifizierung".

Vielleicht klappts ja damit.

Gruß
Frank

Kein E-Mail Versand in Outlook Express 5.0.6 unter Mac OS 9.2

Anonym
Beiträge gesamt: 22827

10. Sep 2004, 12:55
Bewertung:

gelesen: 1591

Beitrag als Lesezeichen
Hallo Frank,

vielen Dank! Das wars!!!
Ich habe die entsprechende Option angeklickt und zusätzlich
"Dieselben Einstellungen wie für eingehenden Mail-Server verwenden" gewählt. Jetzt läuft alles reibungslos.
Habe ja bereits vorher einen Tip bekommen, dass ich für den smpt-Ausgang vielleicht ein eigenes Passwort bräuchte. Das hat die Hotline meines Providers eigentlich verneint. Nehme aber an, dass der Tip in die selbe Richtung ging. Also auch hierfür danke!

Magnadal