Forenindex » Programme » Web/Internet » Adobe GoLive » Fehler beim upload

Fehler beim upload

Petra Rudolph
Beiträge gesamt: 1554

16. Mär 2002, 12:15
Bewertung:

gelesen: 2369

Beitrag als Lesezeichen
Hallo!
Immer mal wieder was Neues:
Beim Versuch des FTP-uploads bekomme ich bei html-Dateien (z.B. menue.html) die Fehlermeldung:

Forbidden File Name

Mit dem WS FTP gings problemlos
Und nun?

Fehler beim upload

Dirk Levy
  
Beiträge gesamt: 9307

16. Mär 2002, 13:05
Bewertung:

gelesen: 2369

Beitrag als Lesezeichen
Hi Petra,

und wie geht es mit .htm statt .html?
Nur so ne Idee...

Gruß
Dirk

Fehler beim upload

Petra Rudolph
Beiträge gesamt: 1554

16. Mär 2002, 18:05
Bewertung:

gelesen: 2369

Beitrag als Lesezeichen
Leider nein, kein htm, html oder php. Auch keine leeren Ordner.

Ist ne .com Domaine. Kann das damit zusammenhängen?

Fehler beim upload

Dirk Levy
  
Beiträge gesamt: 9307

16. Mär 2002, 22:34
Bewertung:

gelesen: 2369

Beitrag als Lesezeichen
Hi Petra,

nee mit .com hat das nix zu tun,
die Art der Domäne hat mit dem
Server und wie er Dateien verwalten
nichts zu tun...

Gruß
Dirk

Fehler beim upload

Hanü
Beiträge gesamt: 219

17. Mär 2002, 02:03
Bewertung:

gelesen: 2369

Beitrag als Lesezeichen
Musst du vielleicht bei den Voreinstellungen was ändern, bei den Benennungsregeln? Manchmal steht da im Inspektor ja sowas wie "Dateiname entspricht nicht den ausgewählten Benennungsregeln".

Hab aber keine Ahnung ob es daran liegt. N'Versuch is es Wert...

Gruß Andreas

Fehler beim upload

WolfJack
Beiträge gesamt: 2851

18. Mär 2002, 01:49
Bewertung:

gelesen: 2369

Beitrag als Lesezeichen
Hallo,
wenn ich die Summe der Fehlermeldungen mal so locker überschlage, stellt sich für mich heraus, daß die meisten Hiobsmeldungen auf PCs produziert werden...

Manchmal habe ich den Verdacht, daß die AGL-PC-Version nicht so rund läuft, wie auf den Macs.. kann das denn sein? Oder bilde ich mir das nur ein?!

:O)

Fehler beim upload

Urs Gamper
  
Beiträge gesamt: 3811

18. Mär 2002, 09:15
Bewertung:

gelesen: 2369

Beitrag als Lesezeichen
@wolf:
ja, ich glaube, dass du dir das einbildest. ich arbeite auf beiden systemen und musste bisher feststellen, dass sowohl pc wie auch mac immer wiedermal probleme bereiten. ich denke viel eher, dass dies halt einfach bugs von gl sind.
@petra:
hast du den upload auch einmal "binär" ausprobiert?

Fehler beim upload

Petra Rudolph
Beiträge gesamt: 1554

18. Mär 2002, 09:36
Bewertung:

gelesen: 2369

Beitrag als Lesezeichen
Morgen Urs!
Also ich hab alle Dateiarten ausprobiert. Auch .jpg, damit also Binärdateien. Nix ging. Immer "forbidden file name".

*grummel*

Fehler beim upload

Heiko Hahn
Beiträge gesamt: 84

18. Mär 2002, 10:52
Bewertung:

gelesen: 2369

Beitrag als Lesezeichen
Hi Petra,

steht denn überhaupt die FTP-Verbindung, siehst Du Dateien auf dem Server, die Du mit WS-FTP hochladen konntest? Kannst Du diese Dateien herunterladen?
Als vorschlag habe ich, dass Du einmal in den FTP-Einstellungen den passiven Modus aktivierst (oder ausschaltest, je nachdem).

Gruß, Heiko

Fehler beim upload

Petra Rudolph
Beiträge gesamt: 1554

18. Mär 2002, 11:20
Bewertung:

gelesen: 2369

Beitrag als Lesezeichen
Ich sehe die Dateien und kann sie runterladen. Aber eben nicht rauf. Das mit dem passiv-Modus werde ich ausprobieren.


Fehler beim upload

hmaus
Beiträge gesamt: 692

18. Mär 2002, 18:45
Bewertung:

gelesen: 2369

Beitrag als Lesezeichen
Hallo Petra,

ist es vielleicht ein Novell-Server (oder Netscape_Enterprise)?

Wenn Du es für vertretbar hälst, schicke mir bitte auf meine Adresse mal Deine Zugangsdaten. ich werde diese gerne für Dich testen.

Mit freundlichen Grüssen

Helge


Fehler beim upload

WolfJack
Beiträge gesamt: 2851

19. Mär 2002, 05:49
Bewertung:

gelesen: 2369

Beitrag als Lesezeichen
!-- BBCode Quote Start -->
Zitat:
Urs Gamper schrieb am 2002-03-18 09:15 :
@wolf:
ja, ich glaube, dass du dir das einbildest. ich arbeite auf beiden systemen und musste bisher feststellen, dass sowohl pc wie auch mac immer wiedermal probleme bereiten. ich denke viel eher, dass dies halt einfach bugs von gl sind.
@petra:
hast du den upload auch einmal "binär" ausprobiert?
Hi Urs, da kann ich nicht mithalten.. Ich hatte noch nie die im Forum benannten AGL-Probleme auf dem Mac.
Könnte mit der dynamischen Speicherverwaltung zusammenhängen.
Was hattest Du denn auf Deinem Mac für Probleme?
Es ist ja bekannt, daß Macs mehrere (unverzichtbare) parallel laufende Programme besser handlen als PCs.
Doch will ich nicht spekulieren.. Wenn die Gesamt-Konfiguration eines Rechners nicht mehr stimmt, zickt AGL gerne und das auf beiden Systemen..

Schönen Frühlingstag wünsche ich..
(hier in Berlin hatten wir heute 20°!!)
wow

Fehler beim upload

Petra Rudolph
Beiträge gesamt: 1554

19. Mär 2002, 07:46
Bewertung:

gelesen: 2369

Beitrag als Lesezeichen
Hallo Helge,

ist ein Apache

Ich hab gestern mit dem Provider lecker gegessen und ihn gefragt. Er habe eine äußerst penible Firewall und wird in kürze eine neue Version bekommen. Dann wird das klären und die GL-Uploads zulassen.

Danke für eure Mithilfe.