Forenindex » PrePress allgemein » PDF in der Druckvorstufe » Versetzte Logos (Illustrator EPS) im PDF in Verbindung mit OPI-Server

Versetzte Logos (Illustrator EPS) im PDF in Verbindung mit OPI-Server

turbomark
Beiträge gesamt: 23

30. Jun 2005, 10:57
Bewertung:

gelesen: 1327

Beitrag als Lesezeichen
Hallo liebes Forum

Vielleicht kann mir jemand von Euch weiterhelfen. Ich versuche mal mein Problem zu erklären.

Wir arbeiten hier mit OPI-Server von CyanSoftware, Opium-OPI 4.1. Ist vielleicht manchem bekannt oder auch nicht ;-)
Bin seit Wochen mit den Entwicklern der Software in Kontakt. Finden aber so recht keine Lösung. Wäre aber auch mal interessant zu erfahren, ob überhaupt jemand diese Software kennt, bzw. einsetzt um Erfahrungen auszutauschen.

Nun zum Problem:

Illustrator EPS Dateien (alle Formate enthalten, Illu 7- Illu 10), die in Quark XPress 6.5 platziert sind, werden im erzeugten PDF entweder gar nicht, bzw. versetzt dargestellt. Sobald ich die Illustrator Daten als eps Version CS abspeichere, sind die PDF Dateien korrekt. Da es sich um einige tausend Dateien handelt, möchte ich nicht unbedingt diesen Weg einschlagen.

Komischerweise haben die Entwickler keine Probs mit der Ausgabe aller Illustrator Dateien. Alles kommt korrekt heraus?!

Vielleicht mal ein paar Infos zum Workflow:
Auf dem File-/Printserver läuft Windows 2003 Server. Die Mac-Freigaben werden über MacServerIP (Build 8.10.02.209 Server) realisiert. Als Druck-/OPI-Server nutzen wir wie erwähnt Opium OPI 4.1 (Build 4.10.1025).
Die Seiten liegen u.a. in Quark XPress 6.5 vor. Es wird über Spooler auf den Server per TCP-IP gedruckt. Beim Drucken nutzen wird die OPI Funktionalität und schicken die Daten aus Quark XPress "ohne Bilddaten". Funktioniert auch alles einwandfrei mit TIF's usw. Bei den EPS Daten hört es dann leider auf. Als PPD nutzen wir die "AdobePDFmod.PPD" (von Impressed). Die PDF's werden mit Acrobat Distiller Version 6.0.0 (Windows) erzeugt.

Wir arbeiten momentan außerdem mit Mac OS 10.3.8.

Ich hoffe, die wichtigsten Details sind erwähnt. Ansonsten kurze Mail....

Ich habe die Vermutung, dass es mit den OPI-Kommentaren zu tun hat. Weiß jemand Rat? Das Problem bringt mich noch zur Verweiflung!


Der Turbomark

Versetzte Logos (Illustrator EPS) im PDF in Verbindung mit OPI-Server

Thomas Richard
Beiträge gesamt: 18816

30. Jun 2005, 11:32
Bewertung:

gelesen: 1316

Beitrag als Lesezeichen
Hallo Mark,

hast du die rohen, also unbebilderten PS Dateien abgefangen und kannst dort den Fehler im Vergleich zu einer OPI-los gedruckten PS Datei nachweisen?

Soll heissen, ist der Positionierungspart im PS-Code sauber?

Ausserdem solltest du dir dahingehend mal die Unterschiede in CS und älteren EPSen ansehen.

Wie sieht's mit der Distiller Version aus, wirklich 6.0.0?

 


MfG

Thomas


Und wenn dir geholfen wurde, hilf uns, dies auch weiterhin zu können.
http://www.hilfdirselbst.ch/info/

Versetzte Logos (Illustrator EPS) im PDF in Verbindung mit OPI-Server

turbomark
Beiträge gesamt: 23

30. Jun 2005, 12:30
Bewertung:

gelesen: 1304

Beitrag als Lesezeichen
Die unbebilderten PS Daten habe ich noch. Werde ich gleich mal prüfen. Melde mich dann...

Die Unterschiede CS zu älteren Versionen werde ich mir auch mal anschauen. Mal schauen, ob ich da etwas entdecke.

Momentan läuft 6.0.0.
Habe mir gerade die 6.0.1, sowie 6.0.2 geladen.

Versetzte Logos (Illustrator EPS) im PDF in Verbindung mit OPI-Server

turbomark
Beiträge gesamt: 23

4. Jul 2005, 09:47
Bewertung:

gelesen: 1250

Beitrag als Lesezeichen
Hallo Thomas

Ich habe mir jetzt mal die PS-Files angeschaut.

Zwei Tests habe ich durchgeführt. Ein PS mit Quark XPress 4.11 geschickt. Im "OPI"-Tab "TIFF auslassen" aktiviert und siehe da, alles korrekt. Das Illustrator EPS wird dargestellt. Logisch, da ich das EPS mit ins PS schreibe.

Dass gleich Szenario mit XPress 6.5 und das EPS wird nicht dargestellt. Im PS sehe ich, dass er ein OPI 2.0 Kommentar mit hineinschreibt, obwohl ich "mit" EPS schicke.

Was passiert da??

Gruss Mark

Versetzte Logos (Illustrator EPS) im PDF in Verbindung mit OPI-Server

Robert Zacherl
Beiträge gesamt: 4153

4. Jul 2005, 10:14
Bewertung:

gelesen: 1244

Beitrag als Lesezeichen
Hallo Mark,

seit QuarkXPress 5 gibt es eine spezielle "OPI XTension" die neben der in die Layout-Software integrierten OPI 1.3 Funktionalität die Generierung von OPI 2.0 kommentaren ermöglicht.

Deaktivieren Sie diese doch einfach mal.

Mit freundlichem Gruß

Robert Zacherl

************************
IMPRESSED GmbH
www.impressed.de

Versetzte Logos (Illustrator EPS) im PDF in Verbindung mit OPI-Server

turbomark
Beiträge gesamt: 23

4. Jul 2005, 11:05
Bewertung:

gelesen: 1228

Beitrag als Lesezeichen
Hallo Herr Zacherl

Ich muss zu meiner Schande gestehen, dass ich dachte, wenn die OPI.xnt entfernt wird, keine OPI-Funktionalität mehr besteht.
Man sollte mal im Drucken-Dialog mal richtig hinschauen ;-)

Vielen Dank für die Hilfe !!!!

Gruss Mark