Forenindex » Programme » Print/Bildbearbeitung » QuarkXPress » implementierung der stufe 2 - eps

implementierung der stufe 2 - eps

Anonym
Beiträge gesamt: 22827

11. Jun 2003, 13:56
Bewertung:

gelesen: 858

Beitrag als Lesezeichen
wenn ich ein eps in ein quark-dokument einfüge, so erscheint diese meldung: diese seite enthält eps-bilder mit der implementierung der stufe 2.
was soll das heissen???

implementierung der stufe 2 - eps

Robert Zacherl
Beiträge gesamt: 4153

11. Jun 2003, 14:13
Bewertung:

gelesen: 858

Beitrag als Lesezeichen
Hallo anonymer Poster,

das bedeutet, dass es sich in der EPS-Datei um PostScript level 2 oder noch neueren PostScript-Code handelt. Jegliche Form der Bilddatenkomprimierung (JPEG, RunLength, CCITT, usw.) stellt z.B. ein PostScript Level 2 Feature dar.
Ebenso bestimmte PostScript-Farbräume.
In beiden Fällen führt dies mit ziemlicher Sicherheit zu Problemen beim Versuch die se Daten aus QuarkXpress heraus separiert auszugeben (per Druckoption "Auszüge"). Eine unseparierte Verarbeitung bzw. der Einsatz der in-RIP Separation eines modernen PostScript Level 2 RIPs (oder neuer) ist jedoch unproblematisch.

Mit freundlichen Grüßen

Robert Zacherl

************************
IMPRESSED GmbH
http://www.impressed.de

implementierung der stufe 2 - eps

Rodger
Beiträge gesamt: 1323

11. Jun 2003, 14:14
Bewertung:

gelesen: 858

Beitrag als Lesezeichen
Ich bekomme diese Fehlermeldung wenn ich ein farbiges EPS als SchwarzWeiß-Dokument ausdrucken will. Mußt nicht tun. Dann kommt auch keine Fehlermeldung

Rodger

MAC Dual 1 GHz PC G4 (768RAM)
MAC OS X (Vers. 10.2.6)