Forenindex » Diverses » Fotografie / Bildbearbeitung / Kunst » Videos nicht abspielbar

Videos nicht abspielbar

smidi
Beiträge gesamt: 518

20. Okt 2013, 11:11
Bewertung:

gelesen: 2212

Beitrag als Lesezeichen
Hallo Gemeinde,

jetzt hab ich mal eine Frage in diesem Forum:

Hab mir eine Panasonic Lumix DMC TZ-41 gekauft.
Neulich hab ich mal ein paar Videosequenzen aufgenommen und wollte sie mir jetzt mal auf meinem MacBook Pro ansehen.

Also wenn ich die in QuickTime ansehen möchte, dann ist der Monitor nur schwarz aber die Zeitleiste läuft ...
I VLC ist es so, dass die Dateien nicht abspielbar und auch nur ein paar kb groß sind.

Und jetzt der Clou:
In der Vorschau im Finder sehe ich - wenn ich eine Datei anklicke - im rechten Fenster das erste Bild des Filmes und wenn ich mit der Maus drauf bleibe, dann kommt ein "Abspielpfeil" und wenn ich den klicke dann läuft der Film - und zwar die ganze Aufnahme - mehrere Minuten lang!!

Wie kommt das bzw. was muss ich tun, damit ich die Datei auch in QuickTime oder VLC ansehen kann??

DANKE schon mal und schöne Grüße
smidi

Videos nicht abspielbar

gpo
Beiträge gesamt: 5518

22. Okt 2013, 15:58
Bewertung:

gelesen: 2142

Beitrag als Lesezeichen
Moin

mach mal einen Versuch, in der Kamera ein anderes Videoformat einzustellen...
(Handbuch macht schlau...)
oder schau ob auf deiner CD zur Kamera diverse Codecs gelistet sind...
zumindest für Windows kann man sowas aus den Netz bekommen
Mfg gpo

Videos nicht abspielbar

smidi
Beiträge gesamt: 518

22. Okt 2013, 16:37
Bewertung:

gelesen: 2130

Beitrag als Lesezeichen
Hallo gpo,

dass werde ich versuchen - DANKE :-)

Also muss das Manual herhalten ...

Schöne Grüße
smidi

Videos nicht abspielbar

smidi
Beiträge gesamt: 518

23. Okt 2013, 08:16
Bewertung:

gelesen: 2095

Beitrag als Lesezeichen
Hallo,

hab jetzt mal an der Kamera nachgesehen,
es ist so, dass ich 2 Formate einstlellen kann:

AVCHD = für HD-Wiedergabe
MP4 = für PC-Wiedergabe

Und es war auf AVHCD gestellt!

Doch ist es komisch, wenn eine HD-Auflösung dann nur 8-15 KB große ist bei ca. 3 Minuten Filmzeit ...

Vielleicht sind da noch andere "Spuren" irgendwo auf der Karte "versteckt"?

Schöne Grüße
smidi

Videos nicht abspielbar

gpo
Beiträge gesamt: 5518

23. Okt 2013, 10:48
Bewertung:

gelesen: 2076

Beitrag als Lesezeichen
Moin

ich kann dir nicht direkt weiterhelfen...aber Tante Google :))

gib mal in der Suchmaske ein>>> lumix video am mac abspielen....!!!

da kommen ein paar hundert Einträge,
die du einfach mal abarbeiten must :))
Mfg gpo

Videos nicht abspielbar

smidi
Beiträge gesamt: 518

23. Okt 2013, 11:11
Bewertung:

gelesen: 2065

Beitrag als Lesezeichen
Hallo gpo,

vielen DANK - da werd' ich mich mal durchwühlen ;-)

Beste Grüße
smidi

Videos nicht abspielbar

Thomas Richard
Beiträge gesamt: 17855

23. Okt 2013, 12:22
Bewertung:

gelesen: 2050

Beitrag als Lesezeichen
Antwort auf [ smidi ] Doch ist es komisch, wenn eine HD-Auflösung dann nur 8-15 KB groß ist bei ca. 3 Minuten Filmzeit ...

15KB reichen ausser bei nem Blackscreen noch nicht mal für ein HD-Standbild.
Das sind definitiv nicht die Videodaten.


MfG

Thomas


Und wenn dir geholfen wurde, hilf uns, dies auch weiterhin zu können.
http://www.hilfdirselbst.ch/info/