Forenindex » Programme » Web/Internet » Adobe GoLive » Logo in URL Textzeile

sventc
Beiträge: 42
2. Mär 2004, 15:34
Bewertung:
gelesen: 2467
Beitrag als Lesezeichen

Logo in URL Textzeile


Hallo, hatte es schon mal gefunden. Wie war das noch einmal mit dem kleinen Logo oben vor der URL. Gibts da mitlerweile ein tool für mac os Xß Wer kann bitte helfen.
Danke und gruss sven Top
 
Dirk Levy  A 
Beiträge: 9291
2. Mär 2004, 16:10
Bewertung:
gelesen: 2467
Beitrag als Lesezeichen

Logo in URL Textzeile


Hättest Du in die lange Liste geschaut,
wäre Dir das aufgefallen:
http://gltipps.de/pages/tipps/tipp13.html

Gruß
Dirk

[Adobe GoLive Tipps & Tricks]
http://www.gltipps.de Top
 
r a c
Beiträge: 955
2. Mär 2004, 20:38
Bewertung:
gelesen: 2467
Beitrag als Lesezeichen

Logo in URL Textzeile


Der Generator dazu hat mir auch gut gefallen.
http://www.hilfdirselbst.ch/...1&topic_id=12909 Top
 
Jutzi
Beiträge: 58
4. Mär 2004, 17:20
Bewertung:
gelesen: 2467
Beitrag als Lesezeichen

Logo in URL Textzeile


Hallo Dirk, ich hab Deinen Tipp "Favicon" ausprobiert und das erste Mal hat es auch wunderbar geklappt. Wollte das Ding dann auch für die Website meiner Schwester machen. Hab alles wie beschrieben gemacht, doch beim abspeichern in die Website erschien dann immer mein erster favicon - was ich auch tat. Hab alles gelöscht, aber das erste Ding kam immer wieder. Was hab ich übersehen, was hab ich falsch gemacht.
Besten Dank schon jetzt für einen Tipp.
Grüsse
Rebecca Top
 
Dirk Levy  A 
Beiträge: 9291
4. Mär 2004, 18:06
Bewertung:
gelesen: 2467
Beitrag als Lesezeichen

Logo in URL Textzeile


Ist die andere Website zufällig ein Untersite
der ersten Site? Dann geht immer nur das Icon
aus dem Hauptroot.

Gruß
Dirk

[Adobe GoLive Tipps & Tricks]
http://www.gltipps.de Top
 
Jutzi
Beiträge: 58
4. Mär 2004, 20:52
Bewertung:
gelesen: 2467
Beitrag als Lesezeichen

Logo in URL Textzeile


Nein, eben nicht. Es sind zwei eigenständige Sites. Und ich hab alles gelöscht und das Ding kommt trotzdem immer wieder.
Es hat alles so toll begonnen und jetzt ärgert es mich einfach, dass es nicht mehr geht.
Vielleicht hast Du ja noch eine Idee an was es liegen könnte.
Ein Gruss und ein Merci
Rebecca Top
 
Dirk Levy  A 
Beiträge: 9291
4. Mär 2004, 23:19
Bewertung:
gelesen: 2467
Beitrag als Lesezeichen

Logo in URL Textzeile


Ist es nur so bei Dir oder auch
bei anderen die die Seite besuchen?
Wenn es nur bei Dir ist, liegt am
Browsercache...

Gruß
Dirk

[Adobe GoLive Tipps & Tricks]
http://www.gltipps.de Top
 
tyler tyler
Beiträge: 183
5. Mär 2004, 08:59
Bewertung:
gelesen: 2467
Beitrag als Lesezeichen

Logo in URL Textzeile


Hi Jutzi,
wenn du einfach ein faviccon auf der seite erzwinen willst geht das auch wunderbar im Quellcod einzustellen, da kannst du dann auch externe favicons zuweisen z.B.:
<head>
<link rel="SHORTCUT ICON" href="http://www.ur-woesner.de/favicon.ico">
</head>

das wars auch schon.... Top
 
Jutzi
Beiträge: 58
5. Mär 2004, 14:15
Bewertung:
gelesen: 2467
Beitrag als Lesezeichen

Logo in URL Textzeile


@Dirk, mein Problem entsteht bevor ich es hochgeladen habe. Ich gestalte Favicon im Photoshop, speichere es ab wie beschrieben und dann auch in Golive auf der entsprechenden Site. Das funktionierte beim ersten Mal perfekt. Dann wollte ich das zweite für eine andere Website gestalten. Hab ein neues Dok im Photoshop eröffnet, gestaltet etc. in photoshop und der entsprechenden Website abgespeichert. Doch im Sitemanager von Golive erscheint dann immer das erste favicon, obwohl ich ein völlig neues Ding kreiert habe und dies auch wie beschrieben in der anderen Site gespeichert habe. Es ist zum wahnsinnig werden, das erste Ding kommt einfach immer wieder. Auch nachdem ich das erste favicon überall gelöscht habe.
@Tyler, danke für Deinen Tipp, werd ich dann auch mal ausprobieren. Aber die andere Sache fuchst mich einfach, weil es anfangs so gut ging.

Grüsse
Rebecca
Top
 
Dirk Levy  A 
Beiträge: 9291
5. Mär 2004, 14:37
Bewertung:
gelesen: 2467
Beitrag als Lesezeichen

Logo in URL Textzeile


So also im SiteManager von GoLive,
das ist ja nun kein Browser.
Lösche die GL-Preferences....
Wichtig ist doch das es auf
der Site geht.

Gruß
Dirk

[Adobe GoLive Tipps & Tricks]
http://www.gltipps.de Top
 
Dirk Levy  A 
Beiträge: 9291
5. Mär 2004, 14:39
Bewertung:
gelesen: 2467
Beitrag als Lesezeichen

Logo in URL Textzeile


Und was tyler schreibt steht
auch in der Anleitung drinnen...

Gruß
Dirk

[Adobe GoLive Tipps & Tricks]
http://www.gltipps.de Top
 
Jutzi
Beiträge: 58
5. Mär 2004, 18:40
Bewertung:
gelesen: 2467
Beitrag als Lesezeichen

Logo in URL Textzeile


@Dirk, vielen Dank für Deine Bemühungen, aber ich glaub Du hast mein Problem nicht richtig verstanden. Damit ich das favicon hochladen kann, muss ich es doch in Golive abspeichern, also in der Sitedatei. Wenn ich das tue, dann verwandelst sich aus mir unerklärlichen Gründen dieses neu gestaltete favicon in das erste favicon, das ich erstellt habe, das aber ganz woanders abgespeichert ist. Das kann ich auch per ftp hochladen, aber es ist wie gesagt das falsche. Es ist absolut verrückt.
Was meinst Du mit preference löschen und wo finde ich die Anleitung zum Tipp von Tyler?
Vielen Dank für Deine Geduld.
Herzliche Grüsse
Rebecca Top
 
Claus
Beiträge: 613
7. Mär 2004, 16:12
Bewertung:
gelesen: 2467
Beitrag als Lesezeichen

Logo in URL Textzeile


Safari Icon Manager!!!

http://www.web-house.net Top