[GastForen Archiv Adobe GoLive ZUERST LESEN: Meine Skripts gehen nicht im Netz

  • Suche
  • Hilfe
  • Lesezeichen
  • Benutzerliste
Archiv - Archivierte Foren
Themen
Beiträge
Moderatoren
Letzter Beitrag

ZUERST LESEN: Meine Skripts gehen nicht im Netz

Dirk Levy
  
Beiträge gesamt: 9460

28. Sep 2004, 10:50
Beitrag # 1 von 3
Bewertung:
(46967 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Generell: NIE ohne Site-Datei mit GoLive
arbeiten!

Die Site-Datei ist u.a. die Grundlage dafür
das die Aktionen von GoLive auch richtig
verlinkt und mit der externen Skriptbibliothek
übertragen werden.
Ohne Site-Datei geht einer der größten Vorteile
von GoLive verloren.
Die Arbeit mit der Site-Datei wird auch sehr
gut in der Online-Hilfe (ist auf der eigenen
Festplatte nicht im Netz) erklärt.


Gruß
Dirk

[Adobe GoLive Tipps & Tricks]
http://www.gltipps.de
Adobe GoLive CS Buch
http://www.galileodesign.de/685?GPP=levy

(Dieser Beitrag wurde von Dirk Levy am 20. Mär 2018, 17:02 geändert)
X

ZUERST LESEN: Meine Skripts gehen nicht im Netz

hegauguide
Beiträge gesamt: 4

15. Nov 2008, 23:09
Beitrag # 2 von 3
Beitrag ID: #374772
Bewertung:
(40559 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Hallo,
ich habe exakt das beschriebene Problem mit den Skripten.
Diese funktionieren bei der GoLive Vorschau und mit allen Browsern offline, aber Online funktionieren die Skripts dann nicht. Ich habe schon alle möglichen Aktionen unter GoLive versucht, ich denke am erzeugten Code liegt es nicht. Auch bin ich mir im Umgang mit der Site-Datei eigentlich keiner Schuld bewusst, ich habe das gesamte Webprojekt GoLive-konform angelegt und übertragen, es kann nur irgendwie im 25millionsten Untermenü ein Häkchen zu viel oder zu wenig sein, wer kann mir da weiter helfen.
Ich arbeite mit GoLive CS2 V8.0.1
die betroffene Website:
www.hegauguide.de
bzw.
www.hegauguide.com
dort ist auch ein kleines Beispiel mit unsichtbar geschalteten Ebenen programmiert,
Grüsse
Michael


als Antwort auf: [#111626]
(Dieser Beitrag wurde von hegauguide am 15. Nov 2008, 23:20 geändert)

ZUERST LESEN: Meine Skripts gehen nicht im Netz

Dirk Levy
  
Beiträge gesamt: 9460

16. Nov 2008, 18:06
Beitrag # 3 von 3
Beitrag ID: #374823
Bewertung:
(40514 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen
Deine Scripte liegen oberhalb des Roots
der Domain: ../GeneratedItems/CSScriptLib.js

Das kann nicht gehen. Die Rootebene ist
die höchste Ebene....


als Antwort auf: [#374772]