hilfdirselbst.ch
Facebook Twitter gamper-media
Stormy
Beiträge: 91
7. Aug 2006, 12:18
Beitrag #1 von 11
Bewertung:
(34677 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Darstellungsprobleme... falsche Farben oder schwarze Quardrate


Hallo,

aus nicht erklärlichen Gründen haben sich die Farben meiner beiden Monitore geändert. Sie sehen jetzt aus als seien sie 256 Farben (sind aber 16,7 Mio)

Während des hoch- und runterfahrens sind die Farbe O.K.

Beide Benutzer des OSX 10.4.7 Bertiebssystem haben gleichermaßen falsche Farben.

Richte ich einen Neuen Benutzer ein, werden die Farben wieder richtig angezeigt. Also Monitore sind O.K. Betriebssystem und Grafikkarte auch.

Wie behebe ich das Problem?
(Dieser Beitrag wurde von Der Holgi am 7. Aug 2006, 13:49 geändert)
Top
 
X
Dr. Gonzo
Beiträge: 2999
7. Aug 2006, 12:22
Beitrag #2 von 11
Beitrag ID: #243165
Bewertung:
(34624 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Farben der Monitore haben sich schlagartig geändert


hi

hast du schon unter systemeinstellungen > Monitore > Farben geschaut, ob ein falsches Profil angewählt ist?
Eigentlich ist das zwar User-abhängig... Deshalb weiss ich nicht, obs daran liegen kann...


Grüsse,
Dr. Gonzo

----------------------------------------------------------------------

"Der Duffman stirbt nie, nur der Schauspieler der ihn spielt..."
als Antwort auf: [#243164] Top
 
Stormy
Beiträge: 91
7. Aug 2006, 12:25
Beitrag #3 von 11
Beitrag ID: #243166
Bewertung:
(34620 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Farben der Monitore haben sich schlagartig geändert


Ja das habe ich narürlich!

Daran liegt es nicht, die Darstellung ist so krass FALSCH - so ein Profil gibt es gar nicht.
als Antwort auf: [#243165] Top
 
Bernhard Werner p
Beiträge: 4894
7. Aug 2006, 12:38
Beitrag #4 von 11
Beitrag ID: #243173
Bewertung:
(34610 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Farben der Monitore haben sich schlagartig geändert


Schau' mal hier: http://www.hilfdirselbst.ch/...orum.cgi?post=218576

Gruß
Bernhard

als Antwort auf: [#243166] Top
 
Stormy
Beiträge: 91
7. Aug 2006, 12:45
Beitrag #5 von 11
Beitrag ID: #243175
Bewertung:
(34601 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Farben der Monitore haben sich schlagartig geändert


Bernhard ich danke Dir!


Genau das war das Problem!

Schön, so eine HilfDirSelbst Seite!
als Antwort auf: [#243173] Top
 
Dr. Gonzo
Beiträge: 2999
7. Aug 2006, 13:08
Beitrag #6 von 11
Beitrag ID: #243180
Bewertung:
(34586 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Farben der Monitore haben sich schlagartig geändert


Liebe Moderatoren

das ist jetzt sicherlich das 5te mal in einem monat, dass die bedienungshilfen das problem waren.
könnt ihr noch oben ein nettes thema eröffenen? z.b. "darstellungsprobleme" oder etwas in der art...

Nur so als idee ;-)


Grüsse,
Dr. Gonzo

----------------------------------------------------------------------

"Der Duffman stirbt nie, nur der Schauspieler der ihn spielt..."
als Antwort auf: [#243175] Top
 
Der Holgi S
Beiträge: 967
7. Aug 2006, 13:51
Beitrag #7 von 11
Beitrag ID: #243198
Bewertung:
(34566 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Farben der Monitore haben sich schlagartig geändert


Dein Wunsch ist mir Befehl!

Viele Grüße
Der Holgi
-------------------------------
Helfen Sie mit, damit HilfDirSelbst.ch weiterhin helfen kann.
http://www.hilfdirselbst.ch/info
als Antwort auf: [#243180] Top
 
maro S
Beiträge: 1312
16. Aug 2006, 12:55
Beitrag #8 von 11
Beitrag ID: #245000
Bewertung:
(34478 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Farben der Monitore haben sich schlagartig geändert


Hallo zusammen

Dieser Beiträge müsste nicht gepinnt werden.

Habe vor Monaten hier schon den Tipp gegeben:
http://www.hilfdirselbst.ch/...;;page=unread#unread
Gruss
Markus


> P: MacBook Pro 2.4 GHz Intel Core 2 Duo, Mac OSX 10.6.6
PowerMac G4 350 MHz, Mac OSX 10.4.5

>G: Mac Pro Intel Xeon 2.66 GHz, Mac OSX 10.6.4
MacBook Pro 2.4 GHz Intel Core 2 Duo, Mac OSX 10.6.6
XServe 2x2 GHz Dual-Core Intel Xeon, Mac OSX Server 10.4.11
als Antwort auf: [#243198]
(Dieser Beitrag wurde von maro am 16. Aug 2006, 12:55 geändert)
Top
 
yvonne0309
Beiträge: 5
2. Jul 2008, 07:30
Beitrag #9 von 11
Beitrag ID: #356737
Bewertung:
(30578 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Darstellungsprobleme... falsche Farben oder schwarze Quardrate


Hallo,
bin auf eure Beiträge gestoßen, und ich hab ein Problem das gut mit "Schwarze Quadrate" zu erklären ist.
Arbei an einem G5 OS X 10.4.11.
Hab dann vorgestern Firefox runtergeladen (nicht Installiert!)
und seitdem hab ich am Apfelzeichen die Reiter "Ausschalten" "Abmelden" und "Neustart" doppelt drinstehen. Noch dazu erscheint überall wo ich hin klicke ein schwarzes Kästchen.
Kann mir da einer von euch helfen, oder hab ich zu ungenaue Angaben gemach?
Gruß
als Antwort auf: [#243164] Top
 
planobogen p
Beiträge: 1038
2. Jul 2008, 12:35
Beitrag #10 von 11
Beitrag ID: #356803
Bewertung:
(30542 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Darstellungsprobleme... falsche Farben oder schwarze Quardrate


guckst du:

http://www.hilfdirselbst.ch/...i?post=271956#271956
Gruß planobogen
______________________________________________________________________________

„Freude an der Arbeit lässt das Werk trefflich geraten". Aristoteles und Ich
______________________________________________________________________________


als Antwort auf: [#356737] Top
 
thahammer
Beiträge: 127
13. Jan 2010, 10:22
Beitrag #11 von 11
Beitrag ID: #429992
Bewertung:
(26427 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Darstellungsprobleme... falsche Farben oder schwarze Quardrate


Hallo zusammen,

normalerweise lese ich nur das InDesign Script Forum. Aber heute habe ich mal zeit auch woanders reinzuschauen.

Und was lese ich hier! Dieses Problem nervt mich auf meinem MacPro seit dem letzten Security Update von 10.5! Zu dem Problem habe ich nirgends was gefunden bisher.

Hoffe das ist es!

Übrigens wenn ich ein Spiel wie UT2004 oder CoD aufmache und gleich wieder schließe, dann passen die Farben wieder.
Danke schon mal!
als Antwort auf: [#356803] Top
 
X