hilfdirselbst.ch
Facebook Twitter gamper-media

www.quarkuser.net | AppleScript von Hans Haesler

bo42
Beiträge: 24
7. Jan 2018, 15:48
Beitrag #1 von 4
Bewertung:
(1932 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Quark 2016 unter High Sierra


Hallo,
bestimmt schon oft gefragt - sorry, konnte nichts finden - kann ich mit Quark 2016 12.2.3 (28505) problemlos "High Sierra" installieren?
Vielen Dank für die Hilfe.
Gruss
Top
 
X
mguenther S
Beiträge: 1478
8. Jan 2018, 09:47
Beitrag #2 von 4
Beitrag ID: #561728
Bewertung:
(1876 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Quark 2016 unter High Sierra


Moin Bo,

ja, QuarkXPress 2016 und 2017 unterstützen beide High Sierra und es sind m.W. keine High-Sierra-spezifischen Fehler bekannt.

Dennoch rate ich zu einem Backup oder Clone, so dass du notfalls zurück kannst, MacOS bietet dazu ja keine Möglichkeit mit Bordmitteln. Denn manche Software (Plug-Ins, Audio Software etc.) können noch Probleme machen.

Gruß
Matthias


Vorschlag einer CreativePro Suite (ohne Miete): http://www.planetquark.com/2017/05/18/the-non-rental-suite/Kompendium für agiles Publishing, Storytelling, digitale Haptik etc.: http://goo.gl/XzCy8e
als Antwort auf: [#561717] Top
 
bo42
Beiträge: 24
8. Jan 2018, 09:54
Beitrag #3 von 4
Beitrag ID: #561730
Bewertung:
(1875 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Quark 2016 unter High Sierra


Vielen Dank Matthias!

Gruss
Borris
als Antwort auf: [#561728] Top
 
Polylux
Beiträge: 1640
9. Jan 2018, 11:32
Beitrag #4 von 4
Beitrag ID: #561741
Bewertung:
(1793 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Quark 2016 unter High Sierra


Hallo Borris,

wir haben zwar keine Probleme mit Quark XPress, aber andere mit HighSierra.
In unserem Netzwerk lässt sich bei den Macs mit 13.2 kaum vernünftig arbeiten. Wir haben den Fehler, der hier beschrieben wird:

https://www.heise.de/...eigaben-3927184.html

Musst Du selbst einschätzen, ob das für Dich relevant ist.

Viele Grüße

Thomas Nagel
als Antwort auf: [#561730] Top
 
X